www/p5-Net-FastCGI - The NetBSD Packages Collection

Perl 5 module to build and parse FastCGI messages

The Perl 5 module Net::FastCGI aims to provide a complete API for
working with the FastCGI protocol.  The primary goal is to provide
a function oriented and object oriented API which are not tied to
a specific I/O model or framework.  Secondary goal is to provide
higher level tools/API which can be used for debugging and
interoperability testing.

Build dependencies

devel/p5-Test-Exception devel/p5-Test-HexString pkgtools/cwrappers

Runtime dependencies

lang/perl5 lang/perl5

Available binary packages

aarch64:p5-Net-FastCGI-0.14nb6.tgz(NetBSD 9.0)
aarch64:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
aarch64:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
alpha:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
alpha:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
earmv6hf:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
earmv6hf:p5-Net-FastCGI-0.14nb6.tgz(NetBSD 9.0)
earmv6hf:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
earmv6hf:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
earmv7hf:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 8.0)
earmv7hf:p5-Net-FastCGI-0.14nb6.tgz(NetBSD 8.0)
earmv7hf:p5-Net-FastCGI-0.14nb6.tgz(NetBSD 8.0)
earmv7hf:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 8.0)
earmv7hf:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
earmv7hf:p5-Net-FastCGI-0.14nb6.tgz(NetBSD 9.0)
earmv7hf:p5-Net-FastCGI-0.14nb6.tgz(NetBSD 9.0)
earmv7hf:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
earmv7hf:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
i386:p5-Net-FastCGI-0.14nb6.tgz(NetBSD 8.0)
i386:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 8.0)
i386:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 8.0)
i386:p5-Net-FastCGI-0.14nb6.tgz(NetBSD 9.0)
i386:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
i386:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
mips64eb:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
powerpc:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 8.0)
powerpc:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 8.0)
powerpc:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
powerpc:p5-Net-FastCGI-0.14nb6.tgz(NetBSD 9.0)
sparc64:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
sparc64:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
x86_64:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
x86_64:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
x86_64:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
x86_64:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
x86_64:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 8.0)
x86_64:p5-Net-FastCGI-0.14nb6.tgz(NetBSD 8.0)
x86_64:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 8.0)
x86_64:p5-Net-FastCGI-0.14nb6.tgz(NetBSD 9.0)
x86_64:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
x86_64:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)
x86_64:p5-Net-FastCGI-0.14nb7.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]