www/p5-LWP-Online - The NetBSD Packages Collection

Does your process have access to the web

This module attempts to answer, as accurately as it can, one of the nastiest
technical questions there is.

Am I on the internet?

That is, it's a problem that had no clean permanent solution, and for which
you could just keep writing more and more functionality indefinitely,
asymtopically approaching 100% correctness but never reaching it.

And so this module is intended to do as good a job as possible, without
having to resort to asking any human questions (who may well get it wrong
anyway), and limiting itself to a finite amount of programming work and a
reasonable level of memory overhead to load the code.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

www/p5-libwww www/p5-URI lang/perl5 lang/perl5

Available binary packages

aarch64:p5-LWP-Online-1.08nb8.tgz(NetBSD 9.0)
aarch64:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
aarch64:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
alpha:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
alpha:p5-LWP-Online-1.08nb8.tgz(NetBSD 9.0)
alpha:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
earm:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
earmv6hf:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
earmv6hf:p5-LWP-Online-1.08nb8.tgz(NetBSD 9.0)
earmv6hf:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
earmv6hf:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
earmv7hf:p5-LWP-Online-1.08nb9.tgz(NetBSD 8.0)
earmv7hf:p5-LWP-Online-1.08nb8.tgz(NetBSD 8.0)
earmv7hf:p5-LWP-Online-1.08nb8.tgz(NetBSD 8.0)
earmv7hf:p5-LWP-Online-1.08nb9.tgz(NetBSD 8.0)
earmv7hf:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
earmv7hf:p5-LWP-Online-1.08nb8.tgz(NetBSD 9.0)
earmv7hf:p5-LWP-Online-1.08nb8.tgz(NetBSD 9.0)
earmv7hf:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
earmv7hf:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
i386:p5-LWP-Online-1.08nb8.tgz(NetBSD 8.0)
i386:p5-LWP-Online-1.08nb9.tgz(NetBSD 8.0)
i386:p5-LWP-Online-1.08nb9.tgz(NetBSD 8.0)
i386:p5-LWP-Online-1.08nb8.tgz(NetBSD 9.0)
i386:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
i386:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
mips64eb:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
powerpc:p5-LWP-Online-1.08nb9.tgz(NetBSD 8.0)
powerpc:p5-LWP-Online-1.08nb9.tgz(NetBSD 8.0)
powerpc:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
powerpc:p5-LWP-Online-1.08nb8.tgz(NetBSD 9.0)
sparc64:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
sparc64:p5-LWP-Online-1.08nb8.tgz(NetBSD 9.0)
sparc64:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
sparc:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
x86_64:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
x86_64:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
x86_64:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
x86_64:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
x86_64:p5-LWP-Online-1.08nb9.tgz(NetBSD 8.0)
x86_64:p5-LWP-Online-1.08nb8.tgz(NetBSD 8.0)
x86_64:p5-LWP-Online-1.08nb9.tgz(NetBSD 8.0)
x86_64:p5-LWP-Online-1.08nb8.tgz(NetBSD 9.0)
x86_64:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
x86_64:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)
x86_64:p5-LWP-Online-1.08nb9.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]