www/p5-Kwiki-Wikiwyg - The NetBSD Packages Collection

Kwiki plugin for WYSIWYG editing

Kwiki-Wikiwyg is a Kwiki plugin that adds WYSIWYG editing capabilities
to a Kwiki.  The underlying technology is Wikiwyg, a Javascript library
that can be easily integrated into any wiki or blog software.  It
offers the user multiple ways to edit/view a piece of content:

    * Wysiwyg mode - Simple, HTML, Design Mode editing.
    * Wikitext mode - Standard, Wiki, Text Area editing.
    * Preview mode - Display mode without saving changes.

Wikiwyg allows you to switch between modes, delegating some of the
processing to the server when necessary.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

www/p5-Kwiki lang/perl5 lang/perl5

Available binary packages

aarch64:p5-Kwiki-Wikiwyg-0.13nb11.tgz(NetBSD 9.0)
aarch64:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
aarch64:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
alpha:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
alpha:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
earmv6hf:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
earmv6hf:p5-Kwiki-Wikiwyg-0.13nb11.tgz(NetBSD 9.0)
earmv6hf:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
earmv6hf:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
earmv7hf:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 8.0)
earmv7hf:p5-Kwiki-Wikiwyg-0.13nb11.tgz(NetBSD 8.0)
earmv7hf:p5-Kwiki-Wikiwyg-0.13nb11.tgz(NetBSD 8.0)
earmv7hf:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 8.0)
earmv7hf:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
earmv7hf:p5-Kwiki-Wikiwyg-0.13nb11.tgz(NetBSD 9.0)
earmv7hf:p5-Kwiki-Wikiwyg-0.13nb11.tgz(NetBSD 9.0)
earmv7hf:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
earmv7hf:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
i386:p5-Kwiki-Wikiwyg-0.13nb11.tgz(NetBSD 8.0)
i386:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 8.0)
i386:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 8.0)
i386:p5-Kwiki-Wikiwyg-0.13nb11.tgz(NetBSD 9.0)
i386:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
i386:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
mips64eb:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
powerpc:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 8.0)
powerpc:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 8.0)
powerpc:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
powerpc:p5-Kwiki-Wikiwyg-0.13nb11.tgz(NetBSD 9.0)
sparc64:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
sparc64:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
sparc:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
x86_64:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
x86_64:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
x86_64:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
x86_64:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
x86_64:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 8.0)
x86_64:p5-Kwiki-Wikiwyg-0.13nb11.tgz(NetBSD 8.0)
x86_64:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 8.0)
x86_64:p5-Kwiki-Wikiwyg-0.13nb11.tgz(NetBSD 9.0)
x86_64:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
x86_64:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)
x86_64:p5-Kwiki-Wikiwyg-0.13nb12.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]