www/p5-Catalyst-Plugin-Authentication-Store-RDBO - The NetBSD Packages Collection

Authentication and authorization against a Rose::DB::Object

This plugin uses a Rose::DB::Object object to authenticate an user.
It is based on Catalyst::Plugin::Authentication::Store::DBIC. Please
read there for a much better description.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

www/p5-Catalyst-Plugin-Authentication databases/p5-Rose-DB-Object devel/p5-Set-Object lang/perl5 lang/perl5

Available binary packages

aarch64:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb12.tgz(NetBSD 9.0)
aarch64:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
aarch64:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
alpha:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
alpha:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
earmv6hf:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
earmv6hf:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb12.tgz(NetBSD 9.0)
earmv6hf:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
earmv6hf:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
earmv7hf:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 8.0)
earmv7hf:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb12.tgz(NetBSD 8.0)
earmv7hf:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb12.tgz(NetBSD 8.0)
earmv7hf:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 8.0)
earmv7hf:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
earmv7hf:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb12.tgz(NetBSD 9.0)
earmv7hf:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb12.tgz(NetBSD 9.0)
earmv7hf:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
earmv7hf:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
i386:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb12.tgz(NetBSD 8.0)
i386:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 8.0)
i386:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 8.0)
i386:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb12.tgz(NetBSD 9.0)
i386:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
i386:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
mips64eb:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
powerpc:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 8.0)
powerpc:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 8.0)
powerpc:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
powerpc:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb12.tgz(NetBSD 9.0)
sparc64:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
sparc64:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
x86_64:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
x86_64:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
x86_64:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
x86_64:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
x86_64:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 8.0)
x86_64:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb12.tgz(NetBSD 8.0)
x86_64:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 8.0)
x86_64:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb12.tgz(NetBSD 9.0)
x86_64:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
x86_64:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)
x86_64:p5-Catalyst-Plugin-Authentication-Store-RDBO-0.002nb13.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]