www/mMosaic - The NetBSD Packages Collection

Modern derivative of NCSA XMosaic

mMosaic  is  a  derivative  work  of  NCSA  XMosaic  2.7b4. You can
use it as a simple browser. Now it supports  and other
supplementary tags (like 
). One level of is supported. mMosaic can run on an IPv6/IPv4 connected computer. Since release 3.4.16 mMosaic is IPV6 and IPV4 able for both HTTP and FTP protocol.
  • Source version: mMosaic-3.7.2nb11
  • Maintainer: pkgsrc-users AT NetBSD.org
  • Website: none stated
  • License: none stated
  • Package history: cvs, hg, git

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xbitmaps pkgtools/cwrappers

Runtime dependencies

graphics/png graphics/jpeg x11/motif graphics/png graphics/jpeg x11/motif

Available binary packages

aarch64:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
aarch64:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
aarch64:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
alpha:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
alpha:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
earmv6hf:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
earmv6hf:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
earmv6hf:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
earmv6hf:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
earmv7hf:mMosaic-3.7.2nb11.tgz(NetBSD 8.0)
earmv7hf:mMosaic-3.7.2nb11.tgz(NetBSD 8.0)
earmv7hf:mMosaic-3.7.2nb11.tgz(NetBSD 8.0)
earmv7hf:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
earmv7hf:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
earmv7hf:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
earmv7hf:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
earmv7hf:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
i386:mMosaic-3.7.2nb11.tgz(NetBSD 8.0)
i386:mMosaic-3.7.2nb11.tgz(NetBSD 8.0)
i386:mMosaic-3.7.2nb11.tgz(NetBSD 8.0)
i386:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
i386:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
i386:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
mips64eb:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
powerpc:mMosaic-3.7.2nb11.tgz(NetBSD 8.0)
powerpc:mMosaic-3.7.2nb11.tgz(NetBSD 8.0)
powerpc:mMosaic-3.7.2nb11.tgz(NetBSD 8.0)
powerpc:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
powerpc:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
sparc64:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
sparc64:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
sparc:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
x86_64:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
x86_64:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
x86_64:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
x86_64:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
x86_64:mMosaic-3.7.2nb11.tgz(NetBSD 8.0)
x86_64:mMosaic-3.7.2nb11.tgz(NetBSD 8.0)
x86_64:mMosaic-3.7.2nb11.tgz(NetBSD 8.0)
x86_64:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
x86_64:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
x86_64:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)
x86_64:mMosaic-3.7.2nb11.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

    (no vulnerabilities known)

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]