www/links-gui - The NetBSD Packages Collection

Lynx-like text and graphics WWW browser

Lynx-like text and graphics WWW browser, supporting frames, tables
and JavaScript, displaying pages during download, background downloads
and more.

Build dependencies

pkgtools/x11-links pkgtools/cwrappers devel/pkgconf

Runtime dependencies

fonts/fontconfig fonts/fontconfig graphics/freetype2 graphics/freetype2 graphics/png graphics/tiff fonts/fontconfig graphics/png graphics/tiff

Available binary packages

aarch64:links-gui-2.20.2nb4.tgz(NetBSD 9.0)
aarch64:links-gui-2.20.2nb5.tgz(NetBSD 9.0)
aarch64:links-gui-2.21.tgz(NetBSD 9.0)
alpha:links-gui-2.21.tgz(NetBSD 9.0)
alpha:links-gui-2.20.2nb5.tgz(NetBSD 9.0)
earmv6hf:links-gui-2.21.tgz(NetBSD 9.0)
earmv6hf:links-gui-2.20.2nb4.tgz(NetBSD 9.0)
earmv6hf:links-gui-2.20.2nb5.tgz(NetBSD 9.0)
earmv6hf:links-gui-2.21.tgz(NetBSD 9.0)
earmv7hf:links-gui-2.21.tgz(NetBSD 8.0)
earmv7hf:links-gui-2.20.2nb3.tgz(NetBSD 8.0)
earmv7hf:links-gui-2.20.2nb4.tgz(NetBSD 8.0)
earmv7hf:links-gui-2.21.tgz(NetBSD 9.0)
earmv7hf:links-gui-2.20.2nb3.tgz(NetBSD 9.0)
earmv7hf:links-gui-2.20.2nb4.tgz(NetBSD 9.0)
earmv7hf:links-gui-2.20.2nb5.tgz(NetBSD 9.0)
earmv7hf:links-gui-2.21.tgz(NetBSD 9.0)
i386:links-gui-2.20.2nb4.tgz(NetBSD 8.0)
i386:links-gui-2.20.2nb5.tgz(NetBSD 8.0)
i386:links-gui-2.21.tgz(NetBSD 8.0)
i386:links-gui-2.20.2nb4.tgz(NetBSD 9.0)
i386:links-gui-2.20.2nb5.tgz(NetBSD 9.0)
i386:links-gui-2.21.tgz(NetBSD 9.0)
mips64eb:links-gui-2.20.2nb5.tgz(NetBSD 9.0)
powerpc:links-gui-2.20.2nb4.tgz(NetBSD 8.0)
powerpc:links-gui-2.21.tgz(NetBSD 8.0)
powerpc:links-gui-2.20.2nb5.tgz(NetBSD 8.0)
powerpc:links-gui-2.20.2nb5.tgz(NetBSD 9.0)
powerpc:links-gui-2.20.2nb4.tgz(NetBSD 9.0)
sparc64:links-gui-2.21.tgz(NetBSD 9.0)
sparc64:links-gui-2.20.2nb4.tgz(NetBSD 9.0)
sparc64:links-gui-2.20.2nb5.tgz(NetBSD 9.0)
sparc:links-gui-2.20.2nb5.tgz(NetBSD 9.0)
x86_64:links-gui-2.20.2nb7.tgz(NetBSD 9.0)
x86_64:links-gui-2.21.tgz(NetBSD 9.0)
x86_64:links-gui-2.21.tgz(NetBSD 9.0)
x86_64:links-gui-2.20.2nb5.tgz(NetBSD 9.0)
x86_64:links-gui-2.20.2nb5.tgz(NetBSD 8.0)
x86_64:links-gui-2.20.2nb4.tgz(NetBSD 8.0)
x86_64:links-gui-2.21.tgz(NetBSD 8.0)
x86_64:links-gui-2.20.2nb4.tgz(NetBSD 9.0)
x86_64:links-gui-2.20.2nb5.tgz(NetBSD 9.0)
x86_64:links-gui-2.21.tgz(NetBSD 9.0)
x86_64:links-gui-2.21.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

bzip2
Enable compression using bzip2.
lzma
Enable LZMA (de)compression support.
svg
Enable SVG support.
zlib
Enable support for zlib compression.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]