www/libgtkhtml - The NetBSD Packages Collection

Lightweight HTML rendering GTK2 widget

libgtkhtml provides the gtkhtml widget, which is a lightweight HTML
rendering/printing/editing engine.

This package is part of the GNOME 2 Development Platform.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/libtool-base devel/gmake devel/pkgconf

Runtime dependencies

textproc/libxml2 x11/gtk2 x11/gtk2 textproc/libxml2 x11/gtk2

Available binary packages

aarch64:libgtkhtml-2.6.3nb44.tgz(NetBSD 9.0)
aarch64:libgtkhtml-2.6.3nb45.tgz(NetBSD 9.0)
aarch64:libgtkhtml-2.6.3nb46.tgz(NetBSD 9.0)
alpha:libgtkhtml-2.6.3nb46.tgz(NetBSD 9.0)
alpha:libgtkhtml-2.6.3nb44.tgz(NetBSD 9.0)
alpha:libgtkhtml-2.6.3nb45.tgz(NetBSD 9.0)
earmv6hf:libgtkhtml-2.6.3nb46.tgz(NetBSD 9.0)
earmv6hf:libgtkhtml-2.6.3nb44.tgz(NetBSD 9.0)
earmv6hf:libgtkhtml-2.6.3nb45.tgz(NetBSD 9.0)
earmv6hf:libgtkhtml-2.6.3nb46.tgz(NetBSD 9.0)
earmv7hf:libgtkhtml-2.6.3nb46.tgz(NetBSD 8.0)
earmv7hf:libgtkhtml-2.6.3nb43.tgz(NetBSD 8.0)
earmv7hf:libgtkhtml-2.6.3nb44.tgz(NetBSD 8.0)
earmv7hf:libgtkhtml-2.6.3nb45.tgz(NetBSD 8.0)
earmv7hf:libgtkhtml-2.6.3nb46.tgz(NetBSD 9.0)
earmv7hf:libgtkhtml-2.6.3nb43.tgz(NetBSD 9.0)
earmv7hf:libgtkhtml-2.6.3nb44.tgz(NetBSD 9.0)
earmv7hf:libgtkhtml-2.6.3nb45.tgz(NetBSD 9.0)
earmv7hf:libgtkhtml-2.6.3nb46.tgz(NetBSD 9.0)
i386:libgtkhtml-2.6.3nb44.tgz(NetBSD 8.0)
i386:libgtkhtml-2.6.3nb45.tgz(NetBSD 8.0)
i386:libgtkhtml-2.6.3nb46.tgz(NetBSD 8.0)
i386:libgtkhtml-2.6.3nb44.tgz(NetBSD 9.0)
i386:libgtkhtml-2.6.3nb45.tgz(NetBSD 9.0)
i386:libgtkhtml-2.6.3nb46.tgz(NetBSD 9.0)
mips64eb:libgtkhtml-2.6.3nb45.tgz(NetBSD 9.0)
mips64eb:libgtkhtml-2.6.3nb46.tgz(NetBSD 9.0)
powerpc:libgtkhtml-2.6.3nb44.tgz(NetBSD 8.0)
powerpc:libgtkhtml-2.6.3nb46.tgz(NetBSD 8.0)
powerpc:libgtkhtml-2.6.3nb45.tgz(NetBSD 8.0)
powerpc:libgtkhtml-2.6.3nb45.tgz(NetBSD 9.0)
powerpc:libgtkhtml-2.6.3nb44.tgz(NetBSD 9.0)
sparc64:libgtkhtml-2.6.3nb46.tgz(NetBSD 9.0)
sparc64:libgtkhtml-2.6.3nb44.tgz(NetBSD 9.0)
sparc64:libgtkhtml-2.6.3nb45.tgz(NetBSD 9.0)
sparc:libgtkhtml-2.6.3nb45.tgz(NetBSD 9.0)
sparc:libgtkhtml-2.6.3nb44.tgz(NetBSD 9.0)
sparc:libgtkhtml-2.6.3nb46.tgz(NetBSD 9.0)
x86_64:libgtkhtml-2.6.3nb46.tgz(NetBSD 9.0)
x86_64:libgtkhtml-2.6.3nb46.tgz(NetBSD 9.0)
x86_64:libgtkhtml-2.6.3nb46.tgz(NetBSD 9.0)
x86_64:libgtkhtml-2.6.3nb45.tgz(NetBSD 9.0)
x86_64:libgtkhtml-2.6.3nb45.tgz(NetBSD 8.0)
x86_64:libgtkhtml-2.6.3nb44.tgz(NetBSD 8.0)
x86_64:libgtkhtml-2.6.3nb46.tgz(NetBSD 8.0)
x86_64:libgtkhtml-2.6.3nb44.tgz(NetBSD 9.0)
x86_64:libgtkhtml-2.6.3nb45.tgz(NetBSD 9.0)
x86_64:libgtkhtml-2.6.3nb46.tgz(NetBSD 9.0)
x86_64:libgtkhtml-2.6.3nb46.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]