Daemon Power

The NetBSD Packages Collection: textproc/ocaml-jsonm

Brief description of the package:
OCaml streaming codec for JSON

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://erratique.ch/software/jsonm/.

Please note that this package has a isc license.

The package is located in the "textproc/ocaml-jsonm" directory. The current source version of the package is "ocaml-jsonm-1.0.1nb1". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for textproc/ocaml-jsonm :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: ocaml-topkg>=0.9.0 ocaml-findlib>=1.2 ocaml>=4.05.0 cwrappers>=20150314 ocaml-result>=1.2 ocaml-findlib>=1.7.3 ocaml-result>=1.2nb2 ocamlbuild>=0.9.2 ocamlbuild>=0.11.0 ocaml-uutf>=0.9.3nb1 ocaml-cmdliner>=0.9.8 ocaml-uchar>=0.0.1 ocaml-cmdliner>=1.0.0nb1 ocaml-uchar>=0.0.1nb1 ocaml-uutf>=1.0.1 .

This package requires the following package(s) to run: ocaml-topkg>=0.9.0 ocaml-findlib>=1.2 ocaml>=4.05.0 ocaml-result>=1.2 ocaml-findlib>=1.7.3 ocaml-result>=1.2nb2 ocaml-uutf>=0.9.3nb1 ocaml-cmdliner>=0.9.8 ocaml-uchar>=0.0.1 ocaml-cmdliner>=1.0.0nb1 ocaml-uchar>=0.0.1nb1 ocaml-uutf>=1.0.1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
i386:ocaml-jsonm-0.9.1nb4.tgz(NetBSD 6.0)
i386:ocaml-jsonm-0.9.1nb3.tgz(NetBSD 6.0)
i386:ocaml-jsonm-0.9.1nb3.tgz(NetBSD 6.0)
i386:ocaml-jsonm-0.9.1nb4.tgz(NetBSD 6.0)
i386:ocaml-jsonm-1.0.1nb1.tgz(NetBSD 6.0)
i386:ocaml-jsonm-0.9.1nb4.tgz(NetBSD 6.1)
i386:ocaml-jsonm-0.9.1nb3.tgz(NetBSD 6.1)
i386:ocaml-jsonm-0.9.1nb3.tgz(NetBSD 6.1)
i386:ocaml-jsonm-0.9.1nb4.tgz(NetBSD 6.1)
i386:ocaml-jsonm-0.9.1nb4.tgz(NetBSD 7.0)
i386:ocaml-jsonm-0.9.1nb3.tgz(NetBSD 7.0)
i386:ocaml-jsonm-0.9.1nb3.tgz(NetBSD 7.0)
i386:ocaml-jsonm-0.9.1nb4.tgz(NetBSD 7.0)
x86_64:ocaml-jsonm-1.0.1nb1.tgz(NetBSD 6.0)
x86_64:ocaml-jsonm-0.9.1nb3.tgz(NetBSD 6.0)
x86_64:ocaml-jsonm-0.9.1nb3.tgz(NetBSD 6.0)
x86_64:ocaml-jsonm-0.9.1nb4.tgz(NetBSD 6.0)
x86_64:ocaml-jsonm-0.9.1nb4.tgz(NetBSD 6.0)
x86_64:ocaml-jsonm-1.0.1nb1.tgz(NetBSD 6.1)
x86_64:ocaml-jsonm-0.9.1nb3.tgz(NetBSD 6.1)
x86_64:ocaml-jsonm-0.9.1nb3.tgz(NetBSD 6.1)
x86_64:ocaml-jsonm-0.9.1nb4.tgz(NetBSD 6.1)
x86_64:ocaml-jsonm-0.9.1nb4.tgz(NetBSD 6.1)
x86_64:ocaml-jsonm-0.9.1nb4.tgz(NetBSD 7.0)
x86_64:ocaml-jsonm-0.9.1nb3.tgz(NetBSD 7.0)
x86_64:ocaml-jsonm-0.9.1nb3.tgz(NetBSD 7.0)
x86_64:ocaml-jsonm-0.9.1nb4.tgz(NetBSD 7.0)
x86_64:ocaml-jsonm-0.9.1nb4.tgz(NetBSD 7.0.1_PATCH)
x86_64:ocaml-jsonm-0.9.1nb4.tgz(NetBSD 8.99.1)
x86_64:ocaml-jsonm-1.0.1.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]