Daemon Power

The NetBSD Packages Collection: sysutils/xentools41

Brief description of the package:
Userland Tools for Xen 4.1.x

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://xen.org/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "sysutils/xentools41" directory. The current source version of the package is "xentools41-4.1.6.1nb5". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for sysutils/xentools41 :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: py27-curses>=0nb4 python27>=2.7 libffi>=1.20 libffi>=3.0.11 readline>=2.2 readline>=6.0 ncurses>=5.3nb1 python27>=2.7.1nb2 ncurses>=5.4nb1 py27-xml>=0.8.3nb1 ocaml>=3.08.2 ocaml-findlib>=1.2 ocaml>=4.02.0 py27-xml>=0.8.4nb2 dev86-[0-9]* pciutils>=3.0.2 .

This package requires the following package(s) to run: py27-curses>=0nb4 python27>=2.7 libffi>=1.20 libffi>=3.0.11 ncurses>=5.3nb1 python27>=2.7.1nb2 ncurses>=5.4nb1 py27-xml>=0.8.3nb1 ocaml>=3.08.2 ocaml-findlib>=1.2 ocaml>=4.02.0 py27-xml>=0.8.4nb2 .

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
i386:xentools41-4.1.4nb4.tgz(NetBSD 5.0.2)
i386:xentools41-4.1.6.1nb4.tgz(NetBSD 5.1)
i386:xentools41-4.1.6.1.tgz(NetBSD 5.1)
i386:xentools41-4.1.6.1nb3.tgz(NetBSD 5.1)
i386:xentools41-4.1.6.1nb3.tgz(NetBSD 5.1)
i386:xentools41-4.1.6.1nb4.tgz(NetBSD 5.1)
i386:xentools41-4.1.5.tgz(NetBSD 5.1.2)
i386:xentools41-4.1.6.1nb4.tgz(NetBSD 6.0)
i386:xentools41-4.1.5nb1.tgz(NetBSD 6.0)
i386:xentools41-4.1.6.1.tgz(NetBSD 6.0)
i386:xentools41-4.1.6.1nb3.tgz(NetBSD 6.0)
i386:xentools41-4.1.6.1nb3.tgz(NetBSD 6.0)
i386:xentools41-4.1.6.1nb4.tgz(NetBSD 6.0)
x86_64:xentools41-4.1.4nb4.tgz(NetBSD 5.0.2)
x86_64:xentools41-4.1.6.1nb4.tgz(NetBSD 5.1)
x86_64:xentools41-4.1.4nb4.tgz(NetBSD 5.1)
x86_64:xentools41-4.1.5nb1.tgz(NetBSD 5.1)
x86_64:xentools41-4.1.6.1.tgz(NetBSD 5.1)
x86_64:xentools41-4.1.6.1nb3.tgz(NetBSD 5.1)
x86_64:xentools41-4.1.6.1nb3.tgz(NetBSD 5.1)
x86_64:xentools41-4.1.6.1nb4.tgz(NetBSD 5.1)
x86_64:xentools41-4.1.4nb4.tgz(NetBSD 6.0)
x86_64:xentools41-4.1.5nb1.tgz(NetBSD 6.0)
x86_64:xentools41-4.1.6.1.tgz(NetBSD 6.0)
x86_64:xentools41-4.1.6.1nb3.tgz(NetBSD 6.0)
x86_64:xentools41-4.1.6.1nb3.tgz(NetBSD 6.0)
x86_64:xentools41-4.1.6.1nb4.tgz(NetBSD 6.0)
x86_64:xentools41-4.1.6.1nb4.tgz(NetBSD 6.0)
x86_64:xentools41-4.1.6.1nb4.tgz(NetBSD 7.0_BETA)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]