Daemon Power

The NetBSD Packages Collection: sysutils/filelight

Brief description of the package:
Graphical filesystem usage monitor

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.kde.org/.

Please note that this package has a gnu-gpl-v3 license.

The package is located in the "sysutils/filelight" directory. The current source version of the package is "filelight-4.14.3nb10". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for sysutils/filelight :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: qt4-libs>=4.4.0 qt4-libs>=4.6.1nb2 qt4-qdbus>=4.3.2 hicolor-icon-theme>=0.4 desktop-file-utils>=0.8 glib2>=2.4.0 glib2>=2.34.0 cwrappers>=20150314 kdelibs4>=4.0.0 qt4-libs>=4.8.7nb12 qt4-qdbus>=4.8.7nb2 hicolor-icon-theme>=0.9nb1 desktop-file-utils>=0.10nb1 kdelibs4>=4.14.38nb1 automoc4>=0.9.87 x11-links>=1.10 osabi-NetBSD-8.0_RC1 fixesproto>=3.0.0<5 xorgproto>=2016.1 qt4-tools>=4.4.0 qt4-tools>=4.1.0 boost-headers-1.67.* qt4-tools>=4.8.7nb3 .

This package requires the following package(s) to run: qt4-libs>=4.4.0 qt4-libs>=4.6.1nb2 qt4-qdbus>=4.3.2 hicolor-icon-theme>=0.4 desktop-file-utils>=0.8 glib2>=2.4.0 glib2>=2.34.0 kdelibs4>=4.0.0 qt4-libs>=4.8.7nb12 qt4-qdbus>=4.8.7nb2 hicolor-icon-theme>=0.9nb1 desktop-file-utils>=0.10nb1 kdelibs4>=4.14.38nb1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
earm:filelight-4.14.3.tgz(NetBSD 7.0)
earmv6hf:filelight-4.14.3nb2.tgz(NetBSD 7.0)
earmv6hf:filelight-4.14.3nb7.tgz(NetBSD 8.0)
earmv7hf:filelight-4.14.3nb2.tgz(NetBSD 7.0)
earmv7hf:filelight-4.14.3nb7.tgz(NetBSD 8.0)
earmv7hf:filelight-4.14.3nb9.tgz(NetBSD 8.0)
earmv7hfeb:filelight-4.14.3nb2.tgz(NetBSD 7.0)
earmv7hfeb:filelight-4.14.3nb7.tgz(NetBSD 8.0)
i386:filelight-4.14.3nb9.tgz(NetBSD 7.0)
i386:filelight-4.14.3nb3.tgz(NetBSD 7.0)
i386:filelight-4.14.3nb4.tgz(NetBSD 7.0)
i386:filelight-4.14.3nb5.tgz(NetBSD 7.0)
i386:filelight-4.14.3nb6.tgz(NetBSD 7.0)
i386:filelight-4.14.3nb7.tgz(NetBSD 7.0)
i386:filelight-4.14.3nb9.tgz(NetBSD 7.1)
i386:filelight-4.14.3nb7.tgz(NetBSD 7.1)
i386:filelight-4.14.3nb9.tgz(NetBSD 8.0)
i386:filelight-4.14.3nb7.tgz(NetBSD 8.0)
powerpc:filelight-4.14.3nb7.tgz(NetBSD 7.1)
powerpc:filelight-4.14.3nb7.tgz(NetBSD 8.0)
powerpc:filelight-4.14.3nb7.tgz(NetBSD 8.0)
sparc64:filelight-4.14.3nb2.tgz(NetBSD 7.0)
x86_64:filelight-4.14.3nb9.tgz(NetBSD 7.0)
x86_64:filelight-4.14.3nb7.tgz(NetBSD 7.0)
x86_64:filelight-4.14.3nb7.tgz(NetBSD 7.0)
x86_64:filelight-4.14.3nb6.tgz(NetBSD 7.0.1_PATCH)
x86_64:filelight-4.14.3nb9.tgz(NetBSD 7.1)
x86_64:filelight-4.14.3nb8.tgz(NetBSD 7.1.1)
x86_64:filelight-4.14.3nb7.tgz(NetBSD 7.1)
x86_64:filelight-4.14.3nb9.tgz(NetBSD 8.0)
x86_64:filelight-4.14.3nb6.tgz(NetBSD 8.99.1)
x86_64:filelight-4.14.3nb7.tgz(NetBSD 8.0)
x86_64:filelight-4.14.3nb7.tgz(NetBSD 8.0)
x86_64:filelight-4.14.3nb7.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]