sysutils/devpub-mount - The NetBSD Packages Collection

NetBSD devpubd-based automounter

devpub-mount(8) is a devpubd(8) based automounter for NetBSD.  It supports
most popular filesystems such as FFS, NTFS, FAT, exFAT, ISO9660, UDF,
and NetBSD's native FFS.  The devpubd script mounts recognized
filesystems and invokes a specified command with the mount point as
an argument.

Build dependencies

pkgtools/mktools pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64devpub-mount-0.1.0.5.tgz
NetBSD 10.0aarch64devpub-mount-0.1.0.tgz
NetBSD 10.0aarch64devpub-mount-0.1.0.5.tgz
NetBSD 10.0aarch64ebdevpub-mount-0.1.0.5.tgz
NetBSD 10.0aarch64ebdevpub-mount-0.1.0.5.tgz
NetBSD 10.0alphadevpub-mount-0.1.0.5.tgz
NetBSD 10.0earmv6hfdevpub-mount-0.1.0.5.tgz
NetBSD 10.0earmv6hfdevpub-mount-0.1.0.tgz
NetBSD 10.0earmv6hfdevpub-mount-0.1.0.5.tgz
NetBSD 10.0earmv7hfdevpub-mount-0.1.0.5.tgz
NetBSD 10.0earmv7hfdevpub-mount-0.1.0.tgz
NetBSD 10.0earmv7hfdevpub-mount-0.1.0.5.tgz
NetBSD 10.0i386devpub-mount-0.1.0.5.tgz
NetBSD 10.0i386devpub-mount-0.1.0.5.tgz
NetBSD 10.0m68kdevpub-mount-0.1.0.5.tgz
NetBSD 10.0powerpcdevpub-mount-0.1.0.5.tgz
NetBSD 10.0vaxdevpub-mount-0.1.0.5.tgz
NetBSD 10.0x86_64devpub-mount-0.1.0.5.tgz
NetBSD 10.0_BETAx86_64devpub-mount-0.1.0.5.tgz
NetBSD 8.0i386devpub-mount-0.1.0.5.tgz
NetBSD 8.0i386devpub-mount-0.1.0.tgz
NetBSD 8.0i386devpub-mount-0.1.0.5.tgz
NetBSD 8.0powerpcdevpub-mount-0.1.0.5.tgz
NetBSD 8.0powerpcdevpub-mount-0.1.0.5.tgz
NetBSD 8.0x86_64devpub-mount-0.1.0.5.tgz
NetBSD 8.0x86_64devpub-mount-0.1.0.tgz
NetBSD 8.0x86_64devpub-mount-0.1.0.5.tgz
NetBSD 9.0aarch64devpub-mount-0.1.0.5.tgz
NetBSD 9.0aarch64devpub-mount-0.1.0.tgz
NetBSD 9.0aarch64devpub-mount-0.1.0.5.tgz
NetBSD 9.0alphadevpub-mount-0.1.0.5.tgz
NetBSD 9.0earmv6hfdevpub-mount-0.1.0.5.tgz
NetBSD 9.0earmv6hfdevpub-mount-0.1.0.tgz
NetBSD 9.0earmv6hfdevpub-mount-0.1.0.5.tgz
NetBSD 9.0earmv7hfdevpub-mount-0.1.0.5.tgz
NetBSD 9.0earmv7hfdevpub-mount-0.1.0.tgz
NetBSD 9.0earmv7hfdevpub-mount-0.1.0.5.tgz
NetBSD 9.0i386devpub-mount-0.1.0.5.tgz
NetBSD 9.0i386devpub-mount-0.1.0.5.tgz
NetBSD 9.0powerpcdevpub-mount-0.1.0.5.tgz
NetBSD 9.0powerpcdevpub-mount-0.1.0.tgz
NetBSD 9.0powerpcdevpub-mount-0.1.0.5.tgz
NetBSD 9.0sh3eldevpub-mount-0.1.0.5.tgz
NetBSD 9.0sparcdevpub-mount-0.1.0.5.tgz
NetBSD 9.0vaxdevpub-mount-0.1.0.5.tgz
NetBSD 9.0x86_64devpub-mount-0.1.0.5.tgz
NetBSD 9.0x86_64devpub-mount-0.1.0.5.tgz
NetBSD 9.3x86_64devpub-mount-0.1.0.5.tgz
NetBSD 9.3x86_64devpub-mount-0.1.0.5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.