print/tex-luatex - The NetBSD Packages Collection

LuaTeX basic definition package

LuaTeX is a greatly extended version of pdfTeX using Lua as an
embedded scripting language. The LuaTeX project's main
objective is to provide an open and configurable variant of TeX
while at the same time offering substantive backward
compatibility. LuaTeX uses Unicode (as UTF-8) as its default
input encoding, and is able to use modern (OpenType and
TrueType) fonts (for both text and mathematics).

Build dependencies

pkgtools/mktools pkgtools/cwrappers

Runtime dependencies

print/luatex print/tex-etex print/tex-hyph-utf8 print/tex-tex-ini-files print/tex-pdftex print/tex-plain print/tex-unicode-data print/kpathsea print/tex-texlive-scripts

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64tex-luatex-1.18.0.tgz
NetBSD 10.0aarch64tex-luatex-1.16.0.tgz
NetBSD 10.0aarch64tex-luatex-1.18.0.tgz
NetBSD 10.0aarch64ebtex-luatex-1.18.0.tgz
NetBSD 10.0aarch64ebtex-luatex-1.18.0.tgz
NetBSD 10.0earmv6hftex-luatex-1.16.0.tgz
NetBSD 10.0earmv6hftex-luatex-1.18.0.tgz
NetBSD 10.0earmv7hftex-luatex-1.16.0.tgz
NetBSD 10.0earmv7hftex-luatex-1.18.0.tgz
NetBSD 10.0i386tex-luatex-1.18.0.tgz
NetBSD 10.0i386tex-luatex-1.16.0.tgz
NetBSD 10.0i386tex-luatex-1.18.0.tgz
NetBSD 10.0powerpctex-luatex-1.16.0.tgz
NetBSD 10.0powerpctex-luatex-1.16.0.tgz
NetBSD 10.0sparc64tex-luatex-1.18.0.tgz
NetBSD 10.0x86_64tex-luatex-1.18.0.tgz
NetBSD 10.0x86_64tex-luatex-1.16.0.tgz
NetBSD 10.0x86_64tex-luatex-1.18.0.tgz
NetBSD 9.0aarch64tex-luatex-1.18.0.tgz
NetBSD 9.0aarch64tex-luatex-1.16.0.tgz
NetBSD 9.0aarch64tex-luatex-1.18.0.tgz
NetBSD 9.0earmv6hftex-luatex-1.16.0.tgz
NetBSD 9.0earmv6hftex-luatex-1.18.0.tgz
NetBSD 9.0earmv7hftex-luatex-1.16.0.tgz
NetBSD 9.0earmv7hftex-luatex-1.18.0.tgz
NetBSD 9.0i386tex-luatex-1.18.0.tgz
NetBSD 9.0i386tex-luatex-1.16.0.tgz
NetBSD 9.0i386tex-luatex-1.18.0.tgz
NetBSD 9.0powerpctex-luatex-1.16.0.tgz
NetBSD 9.0powerpctex-luatex-1.16.0.tgz
NetBSD 9.0powerpctex-luatex-1.18.0.tgz
NetBSD 9.0x86_64tex-luatex-1.18.0.tgz
NetBSD 9.0x86_64tex-luatex-1.16.0.tgz
NetBSD 9.0x86_64tex-luatex-1.18.0.tgz
NetBSD 9.3x86_64tex-luatex-1.18.0.tgz
NetBSD 9.3x86_64tex-luatex-1.18.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.