Daemon Power

The NetBSD Packages Collection: print/tex-fixme

Brief description of the package:
Insert "fixme" notes into draft documents

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.tug.org/texlive/.

The package is located in the "print/tex-fixme" directory. The current source version of the package is "tex-fixme-4.1". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for print/tex-fixme :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: tex-changebar-[0-9]* tex-graphics-[0-9]* tex-pdftex-def-[0-9]* kpathsea>=3.5.7 tex-latex-bin>=2010 tex-latex>=2012 tex-latexconfig>=2011 tex-latex-fonts-[0-9]* tex-luatex-[0-9]* luatex>=0.60.1 kpathsea>=6.0.1 zziplib>=0.10.82 cairo>=1.0.0nb2 MesaLib>=3.4.2 libXdamage>=1.0.3 Xfixes>=2.0.0 x11-links>=0.91 osabi-NetBSD-6.1_STABLE fixesproto>=3.0.0<5 xextproto>=7.0 inputproto>=1.4 xproto>=7.0.9 Xfixes>=2.0.1nb2 damageproto>=1.1.0 libdrm>=2.4.24 libdrm>=2.4.15 glproto>=1.4.11 glproto>=1.4.6 python27>=2.7 libffi>=1.20 libffi>=3.0.11 readline>=2.2 readline>=6.0 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 dri2proto>=2.1 dri2proto>=2.0 xf86driproto>=2.0.4 xf86driproto>=2.0.3 xf86vidmodeproto>=2.3 python27>=2.7.1nb2 libxml2>=2.8.0nb2 Xrender>=0.2 renderproto>=0.9.3nb1 renderproto>=0.9 Xrender>=0.8.2 libxcb>=1.6 libXdmcp>=0.99 libXau>=1.0 xcb-proto>=1.9 xcb-proto>=1.4 lzo>=2.01 fontconfig>=2.2.95 freetype2>=2.4.5 freetype2>=2.1.3 freetype2>=2.4.11 fontconfig>=2.10.93 fontconfig>=2.1nb2 freetype2>=2.1.9 png>=1.2.4 pixman>=0.22.0 pixman>=0.25.2 MesaLib>=7.11.2 Xrender>=0.9.0nb1 fontconfig>=2.10.93nb2 png>=1.6.0nb1 kpathsea>=6.0.0 poppler>=0.5.1 lcms2>=2.2 jpeg>=8nb1 tiff>=3.6.1 jbigkit>=2.0 jpeg>=9 tiff>=4.0.3nb5 zziplib>=0.13.56 cairo>=1.12.16nb2 poppler>=0.26.0 poppler-includes>=0.22.2 poppler-includes>=0.26.0 tex-etex-[0-9]* tex-plain-[0-9]* tex-amsfonts-[0-9]* tex-tetex>=3.0.25424 dialog>=1.0 kpathsea-[0-9]* tex-kpathsea>=2012nb1 tex-texconfig>=2013 tex-texlive.infra-[0-9]* perl>=5.0 tex-cm-[0-9]* tex-hyphen-base-[0-9]* tex-misc-[0-9]* tex-pdftex-[0-9]* tex-dvips-[0-9]* tex-kpathsea-[0-9]* web2c-[0-9]* kpathsea>=6.1.1 ptexenc>=1.3.1 ptexenc>=1.1.1 tex-tetex>=3.0.27774 tex-plain>=3.14159265.12854 tex-xcolor-[0-9]* tex-graphics>=1.0onb1 tex-latex>=2009 tex-latex-bin>=2009nb1 tex-marginnote-[0-9]* tex-pdfcomment-[0-9]* tex-datetime-[0-9]* tex-fmtcount-[0-9]* tex-amsmath>=2.13 tex-latex-bin-[0-9]* tex-latex-[0-9]* tex-hyperref>=6.81p tex-ifxetex>=0.6 tex-oberdiek>=2009nb1 tex-amsmath-[0-9]* tex-etex-pkg-[0-9]* tex-ifluatex-[0-9]* tex-ifxetex-[0-9]* tex-tools-[0-9]* tex-url>=3.2 tex-oberdiek-[0-9]* tex-xkeyval-[0-9]* tex-tools>=2010 tex-xcolor>=2.11 tex-xkeyval>=2.6a .

This package requires the following package(s) to run: tex-changebar-[0-9]* tex-graphics-[0-9]* tex-pdftex-def-[0-9]* kpathsea>=3.5.7 tex-latex-bin>=2010 tex-latex>=2012 tex-latexconfig>=2011 tex-latex-fonts-[0-9]* tex-luatex-[0-9]* luatex>=0.60.1 kpathsea>=6.0.1 zziplib>=0.10.82 cairo>=1.0.0nb2 MesaLib>=3.4.2 libXdamage>=1.0.3 Xfixes>=2.0.0 Xfixes>=2.0.1nb2 libdrm>=2.4.24 libdrm>=2.4.15 Xrender>=0.2 Xrender>=0.8.2 libxcb>=1.6 libXdmcp>=0.99 libXau>=1.0 lzo>=2.01 fontconfig>=2.2.95 freetype2>=2.4.5 freetype2>=2.1.3 freetype2>=2.4.11 fontconfig>=2.10.93 fontconfig>=2.1nb2 freetype2>=2.1.9 png>=1.2.4 pixman>=0.22.0 pixman>=0.25.2 MesaLib>=7.11.2 Xrender>=0.9.0nb1 fontconfig>=2.10.93nb2 png>=1.6.0nb1 kpathsea>=6.0.0 poppler>=0.5.1 lcms2>=2.2 jpeg>=8nb1 tiff>=3.6.1 jbigkit>=2.0 jpeg>=9 tiff>=4.0.3nb5 zziplib>=0.13.56 cairo>=1.12.16nb2 poppler>=0.26.0 tex-etex-[0-9]* tex-plain-[0-9]* tex-amsfonts-[0-9]* tex-tetex>=3.0.25424 dialog>=1.0 kpathsea-[0-9]* tex-kpathsea>=2012nb1 tex-texconfig>=2013 tex-texlive.infra-[0-9]* perl>=5.0 tex-cm-[0-9]* tex-hyphen-base-[0-9]* tex-misc-[0-9]* tex-pdftex-[0-9]* tex-dvips-[0-9]* tex-kpathsea-[0-9]* web2c-[0-9]* kpathsea>=6.1.1 ptexenc>=1.3.1 ptexenc>=1.1.1 tex-tetex>=3.0.27774 tex-plain>=3.14159265.12854 tex-xcolor-[0-9]* tex-graphics>=1.0onb1 tex-latex>=2009 tex-latex-bin>=2009nb1 tex-marginnote-[0-9]* tex-pdfcomment-[0-9]* tex-datetime-[0-9]* tex-fmtcount-[0-9]* tex-amsmath>=2.13 tex-latex-bin-[0-9]* tex-latex-[0-9]* tex-hyperref>=6.81p tex-ifxetex>=0.6 tex-oberdiek>=2009nb1 tex-amsmath-[0-9]* tex-etex-pkg-[0-9]* tex-ifluatex-[0-9]* tex-ifxetex-[0-9]* tex-tools-[0-9]* tex-url>=3.2 tex-oberdiek-[0-9]* tex-xkeyval-[0-9]* tex-tools>=2010 tex-xcolor>=2.11 tex-xkeyval>=2.6a .

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:tex-fixme-3.2.tgz(NetBSD 5.1)
arm:tex-fixme-4.1.tgz(NetBSD 6.0)
i386:tex-fixme-4.1.tgz(MirBSD 10)
i386:tex-fixme-4.1.tgz(MirBSD 10)
i386:tex-fixme-4.1.tgz(MirBSD 10)
i386:tex-fixme-4.1.tgz(NetBSD 4.0.1)
i386:tex-fixme-4.1.tgz(NetBSD 5.0.2)
i386:tex-fixme-4.1.tgz(NetBSD 5.1)
i386:tex-fixme-4.1.tgz(NetBSD 5.1)
i386:tex-fixme-4.1.tgz(NetBSD 5.1)
i386:tex-fixme-4.1.tgz(NetBSD 5.1.2)
i386:tex-fixme-4.1.tgz(NetBSD 6.0)
i386:tex-fixme-4.1.tgz(NetBSD 6.0)
i386:tex-fixme-4.1.tgz(NetBSD 6.0)
i386:tex-fixme-4.1.tgz(NetBSD 6.0)
i386:tex-fixme-4.1.tgz(NetBSD 6.0)
i386:tex-fixme-3.2.tgz(SunOS 5.10)
powerpc:tex-fixme-4.1.tgz(NetBSD 5.1)
powerpc:tex-fixme-4.1.tgz(NetBSD 5.1)
powerpc:tex-fixme-4.1.tgz(NetBSD 5.1)
powerpc:tex-fixme-4.1.tgz(NetBSD 5.2)
powerpc:tex-fixme-4.1.tgz(NetBSD 6.1_STABLE)
powerpc:tex-fixme-4.1.tgz(NetBSD 6.0_BETA2)
powerpc:tex-fixme-4.1.tgz(NetBSD 6.0)
powerpc:tex-fixme-4.1.tgz(NetBSD 6.0)
sparc64:tex-fixme-4.1.tgz(NetBSD 5.1)
sparc64:tex-fixme-4.1.tgz(NetBSD 5.1)
sparc64:tex-fixme-4.1.tgz(NetBSD 5.1)
sparc64:tex-fixme-4.1.tgz(NetBSD 6.1_STABLE)
sparc:tex-fixme-4.1.tgz(NetBSD 6.0)
sparc:tex-fixme-4.1.tgz(NetBSD 6.0)
x86_64:tex-fixme-4.1.tgz(NetBSD 5.0.2)
x86_64:tex-fixme-4.1.tgz(NetBSD 5.1)
x86_64:tex-fixme-4.1.tgz(NetBSD 5.1)
x86_64:tex-fixme-4.1.tgz(NetBSD 5.1)
x86_64:tex-fixme-4.1.tgz(NetBSD 5.1)
x86_64:tex-fixme-4.1.tgz(NetBSD 5.1)
x86_64:tex-fixme-4.1.tgz(NetBSD 6.0)
x86_64:tex-fixme-4.1.tgz(NetBSD 6.0)
x86_64:tex-fixme-4.1.tgz(NetBSD 6.0)
x86_64:tex-fixme-4.1.tgz(NetBSD 6.0)
x86_64:tex-fixme-4.1.tgz(NetBSD 6.0)
x86_64:tex-fixme-4.1.tgz(NetBSD 6.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]