Daemon Power

The NetBSD Packages Collection: net/ucspi-ssl

Brief description of the package:
Command-line tools for SSL client-server applications

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.fehcom.de/ipnet/ucspi-ssl.html.

The package is located in the "net/ucspi-ssl" directory. The current source version of the package is "ucspi-ssl-0.99b". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for net/ucspi-ssl :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: ucspi-tcp-[0-9]* cwrappers>=20150314 .

This package requires the following package(s) to run: ucspi-tcp-[0-9]* .

This package supports the following build-time options:

djbware-errno-hack
Patch to #include for correctness.
perl
Enable Perl support.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:ucspi-ssl-0.70nb10.tgz(NetBSD 7.0)
alpha:ucspi-ssl-0.70nb9.tgz(NetBSD 7.0)
arm:ucspi-ssl-0.70nb7.tgz(NetBSD 6.1_STABLE)
earm:ucspi-ssl-0.70nb9.tgz(NetBSD 7.0)
earm:ucspi-ssl-0.70nb9.tgz(NetBSD 7.0)
earmv6hf:ucspi-ssl-0.70nb9.tgz(NetBSD 7.0)
earmv6hf:ucspi-ssl-0.70nb9.tgz(NetBSD 7.0)
earmv7hf:ucspi-ssl-0.70nb9.tgz(NetBSD 7.0)
earmv7hf:ucspi-ssl-0.70nb9.tgz(NetBSD 7.0)
earmv7hf:ucspi-ssl-0.99nb1.tgz(NetBSD 8.0_BETA)
i386:ucspi-ssl-0.70nb7.tgz(MirBSD 10)
i386:ucspi-ssl-0.99nb1.tgz(NetBSD 6.0)
i386:ucspi-ssl-0.70nb11.tgz(NetBSD 6.0)
i386:ucspi-ssl-0.70nb11.tgz(NetBSD 6.0)
i386:ucspi-ssl-0.70nb11.tgz(NetBSD 6.0)
i386:ucspi-ssl-0.99nb1.tgz(NetBSD 6.1)
i386:ucspi-ssl-0.70nb11.tgz(NetBSD 6.1)
i386:ucspi-ssl-0.70nb11.tgz(NetBSD 6.1)
i386:ucspi-ssl-0.70nb11.tgz(NetBSD 6.1)
i386:ucspi-ssl-0.99nb1.tgz(NetBSD 7.0)
i386:ucspi-ssl-0.70nb11.tgz(NetBSD 7.0)
i386:ucspi-ssl-0.70nb11.tgz(NetBSD 7.0)
i386:ucspi-ssl-0.70nb11.tgz(NetBSD 7.0)
m68k:ucspi-ssl-0.70nb7.tgz(NetBSD 6.1_STABLE)
powerpc:ucspi-ssl-0.70nb11.tgz(NetBSD 6.0)
powerpc:ucspi-ssl-0.99nb1.tgz(NetBSD 6.1)
powerpc:ucspi-ssl-0.70nb9.tgz(NetBSD 7.0)
powerpc:ucspi-ssl-0.99nb1.tgz(NetBSD 7.1)
powerpc:ucspi-ssl-0.99nb1.tgz(NetBSD 8.0)
sparc64:ucspi-ssl-0.70nb8.tgz(NetBSD 7.0)
sparc:ucspi-ssl-0.70nb9.tgz(NetBSD 5.1)
sparc:ucspi-ssl-0.70nb8.tgz(NetBSD 5.1)
sparc:ucspi-ssl-0.70nb8.tgz(NetBSD 6.0)
sparc:ucspi-ssl-0.70nb8.tgz(NetBSD 6.0)
x86_64:ucspi-ssl-0.99nb1.tgz(NetBSD 6.0)
x86_64:ucspi-ssl-0.70nb11.tgz(NetBSD 6.0)
x86_64:ucspi-ssl-0.70nb11.tgz(NetBSD 6.0)
x86_64:ucspi-ssl-0.70nb11.tgz(NetBSD 6.0)
x86_64:ucspi-ssl-0.99nb1.tgz(NetBSD 6.1)
x86_64:ucspi-ssl-0.70nb11.tgz(NetBSD 6.1)
x86_64:ucspi-ssl-0.70nb11.tgz(NetBSD 6.1)
x86_64:ucspi-ssl-0.70nb11.tgz(NetBSD 6.1)
x86_64:ucspi-ssl-0.99nb1.tgz(NetBSD 7.0)
x86_64:ucspi-ssl-0.70nb11.tgz(NetBSD 7.0)
x86_64:ucspi-ssl-0.70nb11.tgz(NetBSD 7.0)
x86_64:ucspi-ssl-0.70nb11.tgz(NetBSD 7.0)
x86_64:ucspi-ssl-0.99nb1.tgz(NetBSD 7.0.1_PATCH)
x86_64:ucspi-ssl-0.99nb1.tgz(NetBSD 8.99.1)
x86_64:ucspi-ssl-0.99b.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]