Daemon Power

The NetBSD Packages Collection: net/gst-plugins0.10-soup

Brief description of the package:
Open source multimedia framework - soup plugin

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://gstreamer.freedesktop.org/.

The package is located in the "net/gst-plugins0.10-soup" directory. The current source version of the package is "gst-plugins0.10-soup-0.10.31nb18". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for net/gst-plugins0.10-soup :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: gst-plugins0.10-good>=0.10.1 glib2>=2.4.0 perl>=5.0 cwrappers>=20150314 libelf>=0.8.5 pcre>=8.31 pcre>=3.4nb1 libffi>=1.20 pcre>=8.30nb1 libffi>=3.0.11 python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 readline>=2.2 readline>=6.0 python27>=2.7.1nb2 gstreamer0.10>=0.10.1 gobject-introspection>=0.6.14nb1 py27-cElementTree-[0-9]* py27-expat-[0-9]* glib2>=2.54.0 libffi>=3.0.0 glib2>=2.34.0 glib2>=2.4.0nb1 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 gobject-introspection>=1.34.0 libxml2>=2.8.0nb2 gstreamer0.10>=0.10.26 orc>=0.4.6 gst-plugins0.10-base>=0.10.23 gstreamer0.10>=0.10.34 gstreamer0.10>=0.10.36nb3 gst-plugins0.10-base>=0.10.31 GConf>=2.8.0.1 glib2>=2.28 ORBit2>=2.12.0 glib2>=2.8.0 libIDL>=0.8.3nb1 libIDL>=0.8.14nb4 dbus>=0.91 xmlto-[0-9]* getopt-[0-9]* docbook-xsl>=1.67.0nb1 docbook-xml>=4.2 bash-[0-9]* libxslt>=1.1.8 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 libgcrypt>=1.6.0 docbook-xml-[0-9]* docbook-xsl-[0-9]* libxslt>=1.1.28nb2 x11-links>=1.06 osabi-NetBSD-7.0.1 dbus-glib>=0.61 glib2>=2.32 dbus>=1.8 ORBit2>=2.14.19nb4 dbus-glib>=0.74 dbus-glib>=0.100nb1 gst-plugins0.10-base>=0.10.36nb3 GConf>=2.32.4nb5 libsoup>=2.50.0 glib-networking-[0-9]* glib2>=2.46.0 libproxy>=0.3.1 libproxy>=0.2.3 gnutls>=3.0 lzo>=2.01 autogen>=5.12nb5 guile20>=2.0 gmp>=4.2.1 libltdl>=2.4.2 libunistring>=0.9.3 boehm-gc>=7.4.2nb1 libatomic_ops>=7.4.0<2000 boehm-gc>=7.4 gmp>=5.0.1 libltdl>=2.2.6 libunistring>=0.9.4 guile20>=2.0.12nb1 libcfg+>=0.6.2nb1 libtasn1>=4.9 libtasn1>=0.2.7 nettle>=3.1 gmp>=5.0 nettle>=2.4 libcfg+>=0.6.2nb3 libtasn1>=0.3.0 nettle>=3.1.1 gnutls>=3.3.0 libproxy>=0.4.11 gnutls>=3.5.4 glib2>=2.38.0 gobject-introspection>=0.9.5 gst-plugins0.10-good>=0.10.31nb3 libsoup>=2.60.2nb1 .

This package requires the following package(s) to run: gst-plugins0.10-good>=0.10.1 glib2>=2.4.0 perl>=5.0 libelf>=0.8.5 pcre>=8.31 pcre>=3.4nb1 libffi>=1.20 pcre>=8.30nb1 libffi>=3.0.11 gstreamer0.10>=0.10.1 gobject-introspection>=0.6.14nb1 py27-cElementTree-[0-9]* python27>=2.7 mozilla-rootcerts>=1.0.20150804nb1 python27>=2.7.1nb2 py27-expat-[0-9]* glib2>=2.54.0 libffi>=3.0.0 glib2>=2.34.0 glib2>=2.4.0nb1 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 gobject-introspection>=1.34.0 libxml2>=2.8.0nb2 gstreamer0.10>=0.10.26 orc>=0.4.6 gst-plugins0.10-base>=0.10.23 gstreamer0.10>=0.10.34 gstreamer0.10>=0.10.36nb3 gst-plugins0.10-base>=0.10.31 GConf>=2.8.0.1 glib2>=2.28 ORBit2>=2.12.0 glib2>=2.8.0 libIDL>=0.8.3nb1 libIDL>=0.8.14nb4 dbus>=0.91 dbus-glib>=0.61 glib2>=2.32 dbus>=1.8 ORBit2>=2.14.19nb4 dbus-glib>=0.74 dbus-glib>=0.100nb1 gst-plugins0.10-base>=0.10.36nb3 GConf>=2.32.4nb5 libsoup>=2.50.0 glib-networking-[0-9]* glib2>=2.46.0 libproxy>=0.3.1 libproxy>=0.2.3 gnutls>=3.0 lzo>=2.01 autogen>=5.12nb5 bash-[0-9]* guile20>=2.0 gmp>=4.2.1 libltdl>=2.4.2 libunistring>=0.9.3 boehm-gc>=7.4.2nb1 libatomic_ops>=7.4.0<2000 boehm-gc>=7.4 readline>=2.2 gmp>=5.0.1 libltdl>=2.2.6 libunistring>=0.9.4 readline>=6.0 guile20>=2.0.12nb1 libcfg+>=0.6.2nb1 libtasn1>=4.9 libtasn1>=0.2.7 nettle>=3.1 gmp>=5.0 nettle>=2.4 libcfg+>=0.6.2nb3 libtasn1>=0.3.0 nettle>=3.1.1 gnutls>=3.3.0 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libproxy>=0.4.11 gnutls>=3.5.4 libgcrypt>=1.6.0 glib2>=2.38.0 gst-plugins0.10-good>=0.10.31nb3 libsoup>=2.60.2nb1 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
earm:gst-plugins0.10-soup-0.10.31nb12.tgz(NetBSD 7.0)
earm:gst-plugins0.10-soup-0.10.31nb11.tgz(NetBSD 7.0)
earm:gst-plugins0.10-soup-0.10.31nb12.tgz(NetBSD 7.0)
earmv6hf:gst-plugins0.10-soup-0.10.31nb10.tgz(NetBSD 7.0)
earmv6hf:gst-plugins0.10-soup-0.10.31nb12.tgz(NetBSD 7.0)
earmv7hf:gst-plugins0.10-soup-0.10.31nb12.tgz(NetBSD 7.0)
earmv7hf:gst-plugins0.10-soup-0.10.31nb11.tgz(NetBSD 7.0)
earmv7hf:gst-plugins0.10-soup-0.10.31nb11.tgz(NetBSD 7.99.21)
earmv7hf:gst-plugins0.10-soup-0.10.31nb16.tgz(NetBSD 8.0_BETA)
earmv7hfeb:gst-plugins0.10-soup-0.10.31nb12.tgz(NetBSD 7.0)
i386:gst-plugins0.10-soup-0.10.31nb17.tgz(NetBSD 6.0)
i386:gst-plugins0.10-soup-0.10.31nb14.tgz(NetBSD 6.0)
i386:gst-plugins0.10-soup-0.10.31nb15.tgz(NetBSD 6.0)
i386:gst-plugins0.10-soup-0.10.31nb16.tgz(NetBSD 6.0)
i386:gst-plugins0.10-soup-0.10.31nb14.tgz(NetBSD 7.0)
i386:gst-plugins0.10-soup-0.10.31nb15.tgz(NetBSD 7.0)
i386:gst-plugins0.10-soup-0.10.31nb15.tgz(NetBSD 7.0)
i386:gst-plugins0.10-soup-0.10.31nb16.tgz(NetBSD 7.0)
powerpc:gst-plugins0.10-soup-0.10.31nb14.tgz(NetBSD 6.0)
powerpc:gst-plugins0.10-soup-0.10.31nb16.tgz(NetBSD 6.1)
powerpc:gst-plugins0.10-soup-0.10.31nb12.tgz(NetBSD 7.0)
powerpc:gst-plugins0.10-soup-0.10.31nb16.tgz(NetBSD 7.1)
powerpc:gst-plugins0.10-soup-0.10.31nb17.tgz(NetBSD 7.1)
powerpc:gst-plugins0.10-soup-0.10.31nb16.tgz(NetBSD 8.0)
powerpc:gst-plugins0.10-soup-0.10.31nb17.tgz(NetBSD 8.0)
sparc64:gst-plugins0.10-soup-0.10.31nb11.tgz(NetBSD 7.0)
sparc64:gst-plugins0.10-soup-0.10.31nb12.tgz(NetBSD 7.0)
sparc64:gst-plugins0.10-soup-0.10.31nb15.tgz(NetBSD 7.1_RC1)
sparc:gst-plugins0.10-soup-0.10.31nb9.tgz(NetBSD 6.0)
x86_64:gst-plugins0.10-soup-0.10.31nb17.tgz(NetBSD 6.0)
x86_64:gst-plugins0.10-soup-0.10.31nb14.tgz(NetBSD 6.0)
x86_64:gst-plugins0.10-soup-0.10.31nb15.tgz(NetBSD 6.0)
x86_64:gst-plugins0.10-soup-0.10.31nb16.tgz(NetBSD 6.0)
x86_64:gst-plugins0.10-soup-0.10.31nb17.tgz(NetBSD 6.1)
x86_64:gst-plugins0.10-soup-0.10.31nb14.tgz(NetBSD 6.1)
x86_64:gst-plugins0.10-soup-0.10.31nb15.tgz(NetBSD 6.1)
x86_64:gst-plugins0.10-soup-0.10.31nb15.tgz(NetBSD 6.1)
x86_64:gst-plugins0.10-soup-0.10.31nb16.tgz(NetBSD 6.1)
x86_64:gst-plugins0.10-soup-0.10.31nb17.tgz(NetBSD 7.0)
x86_64:gst-plugins0.10-soup-0.10.31nb14.tgz(NetBSD 7.0)
x86_64:gst-plugins0.10-soup-0.10.31nb15.tgz(NetBSD 7.0)
x86_64:gst-plugins0.10-soup-0.10.31nb15.tgz(NetBSD 7.0)
x86_64:gst-plugins0.10-soup-0.10.31nb16.tgz(NetBSD 7.0)
x86_64:gst-plugins0.10-soup-0.10.31nb16.tgz(NetBSD 7.0.1_PATCH)
x86_64:gst-plugins0.10-soup-0.10.31nb16.tgz(NetBSD 8.99.1)
x86_64:gst-plugins0.10-soup-0.10.31nb16.tgz(NetBSD 8.99.1)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]