Daemon Power

The NetBSD Packages Collection: net/cacti-spine

Brief description of the package:
Cacti poller for large installations

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://www.cacti.net/spine_info.php.

Please note that this package has a gnu-lgpl-v2.1 license.

The package is located in the "net/cacti-spine" directory. The current source version of the package is "cacti-spine-1.2.2". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for net/cacti-spine :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: cacti>=1.2.2 php71-json-[0-9]* php>=7.0.99<7.1.99 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 cwrappers>=20150314 readline>=2.2 libxml2>=2.8.0nb2 readline>=6.0 php71-zlib-[0-9]* php71-mbstring-[0-9]* php71-pdo_mysql-[0-9]* mysql-client>=5.7.12<5.8 perl>=5.0 editline>=3.0.20130712nb1 lz4>=1.7.3<100 boost-libs-1.71.* icu>=3.4 python37>=3.7 libffi>=1.20 libuuid>=2.18 libffi>=3.0.11 python37>=3.7.0 icu>=64.1 boost-jam-1.71.* libevent>=0.6 lz4>=1.7.3 boost-libs>=1.71.0 libevent>=2.0.22nb1 boost-headers-1.71.* php71-pdo-7.* mysql-client>=5.7.12 php71-pdo>=5.2.9 php71-snmp-[0-9]* net-snmp>=5.0.9nb3 perl>=5.30.0 perl<5.32.0 osabi-NetBSD-8.0_STABLE net-snmp>=5.7.3nb3 php71-sockets-[0-9]* php71-gmp-[0-9]* gmp>=4.2.1 gmp>=5.0.1 php71-posix-[0-9]* php71-ldap-[0-9]* php71-gettext-[0-9]* ap24-php71-[0-9]* apache>=2.4.7<2.5 apr>=1.5.0 apr-util>=1.5.3 apr-util>=1.2.8 pcre>=3.4nb1 nghttp2>=1.0.0 brotli>=1.0.1 apr-util>=1.5.4nb4 pcre>=8.30nb1 nghttp2>=1.39.2nb1 apache>=2.4.39nb4 rrdtool>=1.3.9 dejavu-ttf>=2.26 ttmkfdir2>=20021109 freetype2>=2.8.1 freetype2>=2.1.3 tcl>=8.4 sqlite3>=3.25.3 sqlite3>=3.0.8 sqlite3>=3.27.2nb1 tcl>=8.5.7 lua52>=5.2.0<5.3 glib2>=2.4.0 meson-[0-9]* ninja-build-[0-9]* re2c>=0.11.3 py37-setuptools>=0.8 py37-expat-[0-9]* python37>=3.7.4 pango>=1.6.0 Xft2>=2.1.7nb3 fontconfig>=2.2 fontconfig>=2.11.91 fontconfig>=2.1nb2 Xrender>=0.9.0nb2 x11-links>=1.30 xorgproto>=2016.1 Xrender>=0.2 Xrender>=0.8.2 fontconfig>=2.13.0 Xrender>=0.9.0nb1 Xft2>=2.1 Xft2>=2.1nb2 Xrender>=0.8 fribidi>=0.19.7 fribidi>=0.19.1 glib2>=2.59 harfbuzz>=2.0 graphite2>=1.2 glib2>=2.34.0 harfbuzz>=2.1.1 cairo>=1.12.10 libxcb>=1.6 libXdmcp>=0.99 libXau>=1.0 xcb-proto>=1.13 xcb-proto>=1.4 lzo>=2.01 png>=1.2.4 pixman>=0.30.0 pixman>=0.25.2 png>=1.6.0nb1 cairo>=1.0.0nb2 cairo-gobject>=1.10.2 cairo>=1.16.0 glib2>=2.14.0 Xft2>=2.1.7nb7 cairo-gobject>=1.16.0 gobject-introspection>=0.6.14nb1 py37-cElementTree-[0-9]* glib2>=2.58.0 libffi>=3.0.0 gobject-introspection>=1.34.0 tcl>=8.6.1nb1 pango>=1.42.4nb2 rrdtool>=1.7.0nb5 .

This package requires the following package(s) to run: cacti>=1.2.2 php71-json-[0-9]* php>=7.0.99<7.1.99 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 readline>=2.2 libxml2>=2.8.0nb2 readline>=6.0 php71-zlib-[0-9]* php71-mbstring-[0-9]* php71-pdo_mysql-[0-9]* mysql-client>=5.7.12<5.8 perl>=5.0 editline>=3.0.20130712nb1 lz4>=1.7.3<100 boost-libs-1.71.* icu>=3.4 python37>=3.7 libffi>=1.20 libuuid>=2.18 libffi>=3.0.11 python37>=3.7.0 icu>=64.1 libevent>=0.6 lz4>=1.7.3 boost-libs>=1.71.0 libevent>=2.0.22nb1 php71-pdo-7.* mysql-client>=5.7.12 php71-pdo>=5.2.9 php71-snmp-[0-9]* net-snmp>=5.0.9nb3 perl>=5.30.0 perl<5.32.0 osabi-NetBSD-8.0_STABLE net-snmp>=5.7.3nb3 php71-sockets-[0-9]* php71-gmp-[0-9]* gmp>=4.2.1 gmp>=5.0.1 php71-posix-[0-9]* php71-ldap-[0-9]* php71-gettext-[0-9]* ap24-php71-[0-9]* apache>=2.4.7<2.5 apr>=1.5.0 apr-util>=1.5.3 apr-util>=1.2.8 pcre>=3.4nb1 nghttp2>=1.0.0 brotli>=1.0.1 apr-util>=1.5.4nb4 pcre>=8.30nb1 nghttp2>=1.39.2nb1 apache>=2.4.39nb4 rrdtool>=1.3.9 dejavu-ttf>=2.26 ttmkfdir2>=20021109 freetype2>=2.8.1 freetype2>=2.1.3 tcl>=8.4 sqlite3>=3.25.3 sqlite3>=3.0.8 sqlite3>=3.27.2nb1 tcl>=8.5.7 lua52>=5.2.0<5.3 glib2>=2.4.0 pango>=1.6.0 Xft2>=2.1.7nb3 fontconfig>=2.2 fontconfig>=2.11.91 fontconfig>=2.1nb2 Xrender>=0.9.0nb2 Xrender>=0.2 Xrender>=0.8.2 fontconfig>=2.13.0 Xrender>=0.9.0nb1 Xft2>=2.1 Xft2>=2.1nb2 Xrender>=0.8 fribidi>=0.19.7 fribidi>=0.19.1 glib2>=2.59 harfbuzz>=2.0 graphite2>=1.2 glib2>=2.34.0 harfbuzz>=2.1.1 cairo>=1.12.10 libxcb>=1.6 libXdmcp>=0.99 libXau>=1.0 lzo>=2.01 png>=1.2.4 pixman>=0.30.0 pixman>=0.25.2 png>=1.6.0nb1 cairo>=1.0.0nb2 cairo-gobject>=1.10.2 cairo>=1.16.0 glib2>=2.14.0 Xft2>=2.1.7nb7 cairo-gobject>=1.16.0 tcl>=8.6.1nb1 pango>=1.42.4nb2 rrdtool>=1.7.0nb5 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
earm:cacti-spine-0.8.8c.tgz(NetBSD 7.0)
earmv6hf:cacti-spine-0.8.8c.tgz(NetBSD 7.0)
earmv7hf:cacti-spine-0.8.8c.tgz(NetBSD 7.0)
powerpc:cacti-spine-0.8.8hnb1.tgz(NetBSD 7.1)
powerpc:cacti-spine-0.8.8hnb1.tgz(NetBSD 7.1)
powerpc:cacti-spine-0.8.8hnb1.tgz(NetBSD 8.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]