Daemon Power

The NetBSD Packages Collection: meta-pkgs/gnome

Brief description of the package:
Meta-package for the GNOME desktop

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.gnome.org/.

The package is located in the "meta-pkgs/gnome" directory. The current source version of the package is "gnome-2.26.2nb4". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for meta-pkgs/gnome :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: alacarte>=0.12.1 python27>=2.7 libffi>=1.20 libffi>=3.0.11 readline>=2.2 readline>=6.0 py27-gobject>=2.15.1 py27-cairo-[0-9]* cairo>=1.10 MesaLib>=3.4.2 libXdamage>=1.0.3 Xfixes>=2.0.0 x11-links>=0.91 osabi-NetBSD-6.1_STABLE fixesproto>=3.0.0<5 xextproto>=7.0 inputproto>=1.4 xproto>=7.0.9 Xfixes>=2.0.1nb2 damageproto>=1.1.0 libdrm>=2.4.24 libdrm>=2.4.15 glproto>=1.4.11 glproto>=1.4.6 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 dri2proto>=2.1 dri2proto>=2.0 xf86driproto>=2.0.4 xf86driproto>=2.0.3 xf86vidmodeproto>=2.3 python27>=2.7.1nb2 libxml2>=2.8.0nb2 Xrender>=0.2 renderproto>=0.9.3nb1 renderproto>=0.9 Xrender>=0.8.2 libxcb>=1.6 libXdmcp>=0.99 libXau>=1.0 xcb-proto>=1.9 xcb-proto>=1.4 lzo>=2.01 fontconfig>=2.2.95 freetype2>=2.4.5 freetype2>=2.1.3 freetype2>=2.4.11 fontconfig>=2.10.93 fontconfig>=2.1nb2 freetype2>=2.1.9 png>=1.2.4 pixman>=0.22.0 pixman>=0.25.2 MesaLib>=7.11.2 Xrender>=0.9.0nb1 fontconfig>=2.10.93nb2 png>=1.6.0nb1 cairo>=1.0.0nb2 cairo>=1.12.16nb2 glib2>=2.4.0 perl>=5.0 libelf>=0.8.5 pcre>=8.31 pcre>=3.4nb1 pcre>=8.30nb1 glib2>=2.34.0 py-gobject-shared>=2.28.6 gobject-introspection>=0.9.5 py27-cElementTree-[0-9]* glib2>=2.36.0 libffi>=3.0.0 gobject-introspection>=0.6.14nb1 gobject-introspection>=1.34.0 py-gobject-shared>=2.10.1 py-gobject-shared>=2.28.6nb5 py27-gobject>=2.10.1nb1 hicolor-icon-theme>=0.4 desktop-file-utils>=0.8 gnome-menus>=2.27.92 glib2>=2.6.0 gnome-menus>=2.13.5 py27-gnome-menus>=2.27.92 gnome-menus>=2.30.5nb4 py27-gnome-menus>=2.16.1 py27-gnome2>=2.10.0 GConf>=2.11.1 glib2>=2.28 ORBit2>=2.12.0 glib2>=2.8.0 libIDL>=0.8.3nb1 libIDL>=0.8.14nb4 dbus>=0.91 dbus-glib>=0.61 glib2>=2.26 dbus>=1.2.16 ORBit2>=2.14.19nb4 dbus-glib>=0.74 dbus-glib>=0.100nb1 GConf>=2.8.0.1 libbonobo>=2.8.0 glib2>=2.26.0 popt>=1.7nb3 popt>=1.16nb1 libbonoboui>=2.8.0 glib2>=2.14.0 libbonobo>=2.16.0 libglade>=2.3.6 atk>=1.9.0 glib2>=2.31.2 atk>=1.11.4 gtk2+>=2.6.0 py27-expat-[0-9]* shared-mime-info>=0.15 atk>=1.30.0 glib2>=2.28.0 gdk-pixbuf2>=2.22.0 glib2>=2.37.2 tiff>=3.6.1 jbigkit>=2.0 jpeg>=8nb1 jpeg>=9 tiff>=4.0.3nb5 xcursor>=1.0 Xrender>=0.8 xcursor>=1.1.1 Xft2>=2.1.2nb2 fontconfig>=2.2 Xrender>=0.9.0nb2 Xft2>=2.1 Xft2>=2.1nb2 libXi>=1.3.0 inputproto>=2.3 xextproto>=7.0.3 xproto>=7.0.13 libXi>=1.0.0 Xrandr>=0.99 randrproto>=1.2.0 randrproto>=1.0 Xrandr>=1.0.1 libXcomposite>=0.3.1 compositeproto>=0.4 compositeproto>=0.3.1 pango>=1.20.0 Xft2>=2.1.7nb3 fontconfig>=2.10.91 glib2>=2.32.1 harfbuzz>=0.9.9 icu>=3.4 icu>=53.1 harfbuzz>=0.9.4 cairo>=1.12.10 cairo-gobject>=1.10.2 Xft2>=2.1.7nb6 harfbuzz>=0.9.17nb2 cairo-gobject>=1.12.16nb1 help2man-[0-9]* p5-gettext>=1.01 perl>=5.20.0 perl<5.22.0 pango>=1.6.0 cairo>=1.6.0 shared-mime-info>=1.0nb1 atk>=2.6.0 gdk-pixbuf2>=2.26.5nb2 xcursor>=1.1.2nb1 Xrandr>=1.0.2nb3 pango>=1.36.3nb1 gobject-introspection>=0.9.3 gtk2+>=2.4.0 gtk2+>=2.24.22nb3 libgnome>=2.13.7 libcanberra>=0.10 gtk3+>=3.0.0 gtk2+-[0-9]* atk>=2.7.5 glib2>=2.37.5 gdk-pixbuf2>=2.27.1 at-spi2-atk>=2.6.1 atk>=2.9.4 glib2>=2.32.0 at-spi2-core>=2.9.4 libXevie>=1.0.2 evieext>=1.0.2 libXtst>=1.0.1 recordproto>=1.13.99.1 recordproto>=1.13.1 xextproto>=7.0.99.3 at-spi2-core>=2.3.2 at-spi2-core>=2.6.0 pango>=1.32.4 cairo>=1.12.0 gdbus-codegen-[0-9]* gobject-introspection>=1.32 inputproto>=2.0 libltdl>=2.4.2 gstreamer0.10>=0.10.1 glib2>=2.4.0nb1 libvorbis>=1.0.1 libogg>=1.1 libogg>=1.1.2nb1 gtk3+>=3.10.7nb2 libltdl>=2.2.6 GConf>=2.32.4nb5 gstreamer0.10>=0.10.36nb3 libvorbis>=1.1.0nb1 libbonobo>=2.13.0 gnome-vfs>=2.8.0 glib2>=2.9.3 fam>=2.6.10 hal>=0.5.11 libvolume_id>=0.81.0 pciids>=20061026 usbids>=20081118 policykit>=0.9 libxslt-[0-9]* libgcrypt>=1.2.0 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 libgcrypt>=1.6.0 docbook-xsl-[0-9]* docbook-xml>=4.2 hal-info>=20081022 policykit>=0.9nb12 fam>=2.7.0nb7 hal>=0.5.14nb8 libcanberra>=0.27nb4 libbonobo>=2.32.0nb6 gnome-vfs>=2.24.4nb25 libgnome>=2.8.0 libgnomecanvas>=2.8.0 gtk2+>=2.14.0 libart>=2.3.10nb1 libglade>=2.6.4nb21 libart>=2.3.16nb1 libgnome>=2.32.1nb22 libgnomecanvas>=2.30.3nb16 gnome-vfs>=2.9.3 libgnomeui>=2.8.0 glib2>=2.15.0 libbonoboui>=2.13.1 libgnome>=2.16.0 libgnome-keyring>=2.32.0 dbus>=1.2.1 libbonoboui>=2.24.4nb24 libgnome-keyring>=3.4.1nb2 py27-ORBit>=2.0.1 py27-ORBit>=2.0.0nb1 py27-gtk2>=2.6.2 py27-cairo>=1.10.0 gtk2+>=2.16.0 py27-gobject>=2.15.3 py27-cairo>=1.10.0nb3 py27-gobject>=2.28.6nb6 py27-gtk2>=2.8.4 libgnomeui>=2.24.5nb26 py27-ORBit>=2.24.0nb4 py27-gtk2>=2.24.0nb18 py27-gtk2>=2.13.0 hicolor-icon-theme>=0.9nb1 desktop-file-utils>=0.10nb1 py27-gnome2>=2.28.1nb28 brasero>=2.26.2 gst-plugins0.10-base>=0.10.10 orc>=0.4.6 gstreamer0.10>=0.10.34 gst-plugins0.10-base>=0.10.31 gstreamer0.10>=0.10.15 totem-pl-parser>=2.22.1 gmime24>=2.4.3 libsoup24>=2.28.0 glib-networking-[0-9]* libproxy>=0.3.1 libproxy>=0.2.3 gnutls>=2.12.3 libcfg+>=0.6.2nb1 gmp>=4.2.1 libtasn1>=0.3.4 libtasn1>=0.2.7 nettle>=2.4 gmp>=5.0.1 libcfg+>=0.6.2nb3 libtasn1>=0.3.0 libproxy>=0.4.11 gnutls>=3.0.17 glib2>=2.31.7 gmime24>=2.4.32nb1 libsoup24>=2.44.2nb1 libunique>=1.0.4 rarian>=0.6.0 getopt-[0-9]* bash-[0-9]* libxslt>=1.1.8 libxslt>=1.1.28nb2 gst-plugins0.10-base>=0.10.36nb3 totem-pl-parser>=3.4.3nb6 libunique>=1.1.6nb20 gnome-common>=2.26.0 gnome-doc-utils>=0.8.0 py27-libxml2>=2.6.16 libxml2>=2.9.1 py27-expat>=0 py27-libxslt>=1.1.12 py27-libxml2>=2.6.8 docbook-xml>=4.5 libxml2>=2.6.12 bug-buddy>=2.26.0 evolution-data-server>=1.8.0 libgweather>=2.22.0 gnome-icon-theme>=2.8.0 icon-naming-utils>=0.8.90 p5-XML-Simple>=2.14 p5-XML-SAX-[0-9]* p5-XML-NamespaceSupport>=0.03 p5-XML-SAX-Base>=1.08 p5-XML-SAX-Expat-[0-9]* p5-XML-SAX>=0.03 p5-XML-Parser>=2.27 p5-XML-Parser-[0-9]* p5-XML-NamespaceSupport>=1.04 icon-naming-utils>=0.8.7 gnome-icon-theme>=2.12.1nb2 nss>=3.14.0 nspr>=4.9.3.2 nspr>=4.9.2beta1 libgdata>=0.6.4 glib2>=2.19.7 libsoup24>=2.26.0 gtk-doc>=1.18 docbook-xml>=4.4nb1 docbook-xsl>=1.68.1 pkg-config>=0.25 itstool-[0-9]* py27-libxml2-[0-9]* libical>=0.43 zonetab-[0-9]* libical>=0.42 db4>=4.8.30 libgweather>=2.30.3nb26 libgdata>=0.6.6nb14 gperf>=3.0.1 gtk2+>=2.14.2 gnome-settings-daemon>=2.22.0 libnotify>=0.7.0 gnome-desktop>=2.30.0 glib2>=2.19.1 gtk2+>=2.11.3 startup-notification>=0.5 xcb-util>=0.3.9 startup-notification>=0.12nb2 gettext-m4>=0.14.6 gtk2+>=2.21.2 libgnomekbd>=2.31.2 libxklavier>=4.0 iso-codes>=0.50 libxklavier>=3.0 libxklavier>=5.0nb4 libgnomekbd>=2.18.0 libxklavier>=5.0 gnome-desktop>=2.32.1nb21 libgnomekbd>=2.32.0nb6 libgtop>=2.14.0 gtk-doc>=1.20 evolution-data-server>=2.32.3nb30 gnome-settings-daemon>=2.32.1nb13 libgtop>=2.28.4nb3 cheese>=2.26.2 gst-plugins0.10-theora>=0.10.1 libtheora>=1.0alpha3 libtheora>=1.0alpha3nb1 gst-plugins0.10-ogg>=0.10.1 gst-plugins0.10-vorbis>=0.10.1 gst-plugins0.10-v4l2>=0.10.10 gst-plugins0.10-good>=0.10.1 gstreamer0.10>=0.10.26 gst-plugins0.10-base>=0.10.23 libv4l>=0.4.3nb2 gst-plugins0.10-good>=0.10.31nb3 dbus>=1.0 dbus-glib>=0.70 glib2>=2.16.0 GConf>=2.16.0 pango>=1.18.0 cairo>=1.4.0 librsvg>=2.18.0 glib2>=2.24.0 cairo>=1.2.0 libcroco>=0.6.1 libcroco>=0.6.0 libcroco>=0.6.5nb2 librsvg>=2.12.6nb1 evolution-data-server>=1.12.0 gstreamer0.10>=0.10.20 gtk2+>=2.12.0 librsvg>=2.40.1nb1 gettext-m4-[0-9]* dasher>=4.10.1 gnome-speech>=0.3.2 at-spi>=1.6.0 atk>=1.17.0 gtk2+>=2.8.0 libwnck>=2.20.0 libXres>=1.0.0 resourceproto>=1.0.1 gnome-speech>=0.4.25nb6 at-spi>=1.32.0nb17 libwnck>=2.30.6nb17 deskbar-applet>=2.26.2 py27-gnome2-desktop>=2.16.0 gnome-media>=2.12.0nb1 gtk2+>=2.10.0 pulseaudio>=0.9.15 avahi>=0.6.23 libdaemon>=0.14 libdaemon>=0.10 consolekit>=0.3.0 libsamplerate>=0.0.13nb1 libsndfile>=1.0.2 flac>=1.1.0nb1 libogg>=1.1.3 flac>=1.1.3nb1 libsndfile>=1.0.0 fftw>=3.0 libsndfile>=1.0.18 fftw>=3.1nb1 speex>=1.2rc1 gdbm>=1.8.3 json-c>=0.12 avahi>=0.6.31nb20 consolekit>=0.3.0nb9 libsamplerate>=0.1.2nb3 gdbm>=1.10nb3 pulseaudio>=5.0 GConf-ui>=2.8.0.1 GConf>=2.32.4 gst-plugins0.10-base>=0.10.3 gstreamer0.10>=0.10.3 GConf-ui>=2.32.4nb14 evince>=2.32<2.33 glib2>=2.15.6 gnome-icon-theme>=2.17.1 libspectre>=0.2.1 ghostscript>=8.63nb1 ghostscript-gpl-[0-9]* ghostscript-fonts>=6.0 libpaper>=1.1.22 ghostscript>=9.05nb7 poppler-glib>=0.12.0 poppler-0.26.3{,nb*} lcms2>=2.2 poppler>=0.5.1 poppler>=0.26.0 poppler-glib>=0.5.1 libspectre>=0.2.7nb8 poppler-glib>=0.26.0nb1 evince>=2.30.1<3 libgnomeprint>=2.8.0 freetype2>=2.1.4 libgnomeprintui>=2.8.0 libgnomeprint>=2.12.1 libgnomeprint>=2.18.8nb21 gnome-panel>=2.12.1nb3 gtk2+>=2.15.1 libgnome>=2.13.0 libgweather>=2.24.1 gnome-menus>=2.28.0 gtksourceview>=1.8.5<2 gnome-media>=2.28.5nb30 evince>=2.32.0nb36 libgnomeprintui>=2.18.6nb21 gnome-panel>=2.32.1nb38 gtksourceview>=1.8.5nb28 py27-dbus>=0.23.4 dbus>=1.6 dbus-python-common>=1.1.1 py27-gnome2-desktop>=2.32.0nb36 py27-dbus>=1.1.1nb1 empathy>=2.26.2 telepathy-farsight>=0.0.8 telepathy-glib>=0.7.18 gobject-introspection>=1.30.0 vala020>=0.20 dbus-glib>=0.90 dbus>=0.95 telepathy-glib>=0.13.4 py27-gobject>=2.12 farsight2>=0.0.14 py27-gobject>=2.16 gstreamer0.10>=0.10.23 py27-gstreamer0.10>=0.10.10 gst-plugins0.10-base>=0.10.26 py27-gobject>=2.15.0 py27-gstreamer0.10>=0.10.5 gupnp-igd>=0.2.1 gupnp>=0.20.3 gssdp>=0.12.2.1 gssdp>=0.14.7nb1 gupnp>=0.20.10nb1 libnice>=0.1.0 gupnp-igd>=0.2.3nb1 libnice>=0.0.9 libnice>=0.1.5nb1 telepathy-glib>=0.14.3nb7 farsight2>=0.0.26nb15 telepathy-logger>=0.1.4 libfolks>=0.3.6 libgee>=0.5.3 libgee>=0.6.5nb1 libgee<0.8 gnome-keyring>=0.4.0 enchant>=1.2.0 hunspell-en_US-[0-9]* hunspell>=1.2.2 hunspell>=1.3.2 enchant>=1.1.3 telepathy-farsight>=0.0.16nb15 telepathy-logger>=0.2.7nb13 libfolks>=0.4.2nb4 gnome-keyring>=2.32.1nb18 enchant>=1.6.0nb5 eog>=2.26.2 glib2>=2.15.3 dbus-glib>=0.71 exempi>=1.99.9 gnome-icon-theme>=2.20.0 lcms>=1.06 libexif>=0.6.12 libexif>=0.6.11 shared-mime-info>=0.20 gtk2+>=2.11.6 exempi>=2.1.1nb2 lcms>=1.12nb2 libexif>=0.6.20nb1 epiphany>=2.26.2 glib2>=2.18.0 webkit-gtk>=1.1.3 png>=1.5.1beta08 gst-plugins0.10-base>=0.10.30 libsoup24>=2.42.2nb3 gtk2+>=2.24.17nb3 ruby200-base>=2.0.0 libyaml>=0.1.1 libyaml>=0.1.4 flex>=2.5.4a m4>=1.4 webkit-gtk>=1.10.2nb14<2 evince>=2.26.2<3 evolution>=2.26.2 nss>=3.9.2nb3 gnome-icon-theme>=2.30.2.1 evolution-data-server>=2.24.3 gtkhtml314>=3.24.0 gtkhtml314>=3.32.2nb9 evolution-data-server>=2.26.2 evolution-exchange>=2.26.2 evolution>=2.32.2 evolution>=2.8.0 evolution>=2.32.3nb32 evolution-webcal>=2.26.0 file-roller>=2.26.2 gtar-base>=1.13.25 unzip-[0-9]* zip-[0-9]* glib2>=2.12.0 gcalctool>=5.26.2 gtk2+>=2.18.0 gconf-editor>=2.26.0 GConf>=2.14.0 gdm>=2.20.10 zenity>=2.16.0 libart>=2.3.11 gedit>=2.26.2<3 gtk2+>=2.13.0 gtksourceview2>=2.2.0 gtksourceview2>=2.0.2<3 gtksourceview2>=2.10.5nb21 gio-fam>=2.26.1 gnome-applets>=2.26.1 dbus>=1.1.2 policykit-gnome>=0.9.2 gnome-doc-utils>=0.20.1 libgweather>=2.22.1 gucharmap>=2.24.1 glib2>=2.16.3 gtk2+>=2.13.6 gnome-icon-theme>=2.15.91 gst-plugins0.10-base>=0.10.2 gstreamer0.10>=0.10.2 gnome-control-center>=2.20.0.1 gtk2+>=2.8.12 Xft2>=2.1.2 gstreamer0.10>=0.10.1.2 gst-plugins0.10-base>=0.10.1.2 nautilus>=2.12.1nb1 glib2>=2.17.5 metacity>=2.8.5 zenity-[0-9]* gtk2+>=2.24.0 glib2>=2.25.10 gsettings-desktop-schemas>=3.4.2 gobject-introspection>=1.31 startup-notification>=0.7 libXScrnSaver>=1.1.2 scrnsaverproto>=1.2.0 scrnsaverproto>=1.1.0 libgnomekbd>=2.31.1 nautilus>=2.32.2.1nb20 metacity>=2.34.1nb16 gnome-panel>=2.31.2 policykit-gnome>=0.9.2nb14 gucharmap>=2.32.1nb18 gnome-control-center>=2.32.1nb35 gnome-backgrounds>=2.24.1 gnome-control-center>=2.26.0 gnome-desktop>=2.26.2 gnome-desktop-sharp>=2.26.0 libwnck>=2.26.0 librsvg>=2.22.2 libgnomeprint>=2.18.0 libgnomeprintui>=2.18.0 gtkhtml314>=3.23.5 gnome-panel>=2.26.0 gnome-sharp>=2.24.0 libgnomeui>=2.23.0 gnome-vfs>=2.22.0 libgnomecanvas>=2.20.0 libart>=2.3.20 mono>=2.8<3 gtk-sharp>=2.12.2 mono>=2.10.9nb6 gtk-sharp>=2.12.1 gtksourceview2>=2.2.2 vte>=0.16.14 glib2>=2.10.0 fontconfig>=2.1.93 vte>=0.14.0 gnome-sharp>=2.24.2nb32 vte>=0.28.1nb14 gnome-doc-utils>=0.16.1 gnome-games>=2.26.2 glib2>=2.6.3 librsvg>=2.12.6 clutter>=1.0 glib2>=2.37.3 MesaLib>=7.0 libXcomposite>=0.4 atk>=2.5.3 pango>=1.30.0 cairo-gobject>=1.10.0 cogl>=1.15.9 cairo>=1.10.0 cogl>=1.14.0 json-glib>=0.12.0 glib2>=2.38.0 json-glib>=0.6.2 cogl>=1.16.0 json-glib>=0.14.2nb3 clutter>=1.0.0 clutter-gtk0.10>=0.10.0 gtk2+>=2.19.5 clutter>=1.2.0 clutter>=1.16.4nb2 guile>=1.8.1 clutter-gtk0.10>=0.10.8nb1 guile>=1.8.7nb2 gnome-icon-theme>=2.26.0 gnome-keyring>=2.26.1 gnome-media>=2.26.0 gnome-menus>=2.26.1 gnome-netstatus>=2.26.0 gnome-nettool>=2.26.1 gnome-panel>=2.26.2 py27-gnome2-desktop>=2.26.0 gnome-screensaver>=2.26.1 gnome-desktop>=2.23.2 gtk2+>=2.11.5 xmlto-[0-9]* docbook-xsl>=1.67.0nb1 gnome-session>=2.26.1 dbus-glib>=0.76 gtk2+>=2.11.1 gnome-settings-daemon>=2.26.1 gnome-sharp>=2.24.1 gnome-speech>=0.4.25 gnome-system-monitor>=2.26.1 glibmm>=2.14 glib2>=2.30.0 libsigc++>=2.2.10 libsigc++>=2.0.3 libsigc++>=2.0.17nb1 glibmm>=2.24.2 gnome-icon-theme>=2.15.3 libgtop>=2.23.1 gtkmm>=2.8 atkmm>=2.22.1 glibmm>=2.32.1nb1 pangomm>=2.28.0 pango>=1.26.0 cairomm>=1.2.2 cairo>=1.8 cairomm>=1.10.0nb10 pangomm>=2.26.2 atkmm>=2.22.6nb3 pangomm>=2.34.0nb7 gtkmm>=2.22.0 gtkmm>=2.24.4nb3 gnome-system-tools>=2.22.2 liboobs>=2.22.0 system-tools-backends>=2.6.0 p5-XML-Twig>=3.32 p5-XML-Parser>=2.23 p5-Net-DBus>=0.33.6 p5-XML-Twig-[0-9]* dbus>=1.0.0 p5-libwww>=5.820 {perl>=5.10,p5-Digest-MD5>=0} {perl>=5.7.3,p5-Digest>=1.00} {perl>=5.8.1,p5-MIME-Base64>=2.18} p5-Encode-Locale>=0 p5-File-Listing>=6 p5-HTTP-Date>=6.00 p5-HTTP-Cookies>=6 p5-HTTP-Message>=6.02 p5-URI-[0-9]* {perl>=5.7,p5-MIME-Base64>=2.12} p5-Business-ISBN-[0-9]* p5-Business-ISBN-Data>=20081020 p5-HTML-Parser>=3.33 p5-HTML-Tagset>=3.0 p5-HTTP-Date>=6 p5-Encode-Locale>=1.02 p5-LWP-MediaTypes>=6.01 p5-IO-HTML-[0-9]* p5-HTTP-Daemon>=6 p5-HTTP-Negotiate>=6 p5-HTTP-Message>=6 p5-LWP-MediaTypes>=6 {perl>=5.7.3,p5-MIME-Base64>=2.1} {perl>=5.10,p5-Net>=1.09} p5-Net-HTTP>=6 p5-URI>=1.10 p5-WWW-RobotRules>=6.01 p5-URI>=1.27 p5-LWP-Protocol-https>=6.02 p5-IO-Socket-SSL>=1.38 p5-IO-Socket-INET6-[0-9]* p5-Socket6>=0.12 p5-Net-LibIDN-[0-9]* libidn>=0.4.6 libidn>=1.20nb1 p5-Net-SSLeay>=1.59 {perl>=5.7.3,p5-MIME-Base64-[0-9]*} p5-Test-Exception-[0-9]* p5-Sub-Uplevel>=0.18 p5-Test-Warn-[0-9]* p5-Sub-Uplevel>=0.12 p5-Tree-DAG_Node-[0-9]* {perl>=5.19.1,p5-File-Temp>=0.23.01} p5-File-Slurp-Tiny>=0 p5-Mozilla-CA>=20110101 {perl>=5.9.4,p5-IO-Compress>=2.017} p5-Compress-Raw-Zlib>=2.064 p5-Compress-Raw-Bzip2>=2.064 p5-Crypt-SSLeay>=0 p5-Path-Class>=0.26 {perl>=5.10.0,p5-PathTools>=3.19} p5-Module-Build>=0.42050 p5-Try-Tiny>=0.19 p5-Capture-Tiny>=0.12 p5-HTML-Tagset-[0-9]* p5-IO-Socket-SSL-[0-9]* p5-URI>=1.37 system-tools-backends>=2.6.1nb7 gnome-terminal>=2.26.2 startup-notification>=0.8 vte>=0.24.0 gnome-themes>=2.26.2 gtk2-engines>=2.15.3 gtk2-engines>=2.6.0 gtk2-engines>=2.20.2nb17 gnome-user-docs>=2.26.2 gnome-utils>=2.26.0 glib2>=2.9.1 libgnomecanvas>=2.10.2 gnome-panel>=2.13.4 gok>=2.26.0 gst-plugins0.10-good>=0.10.14 gst-plugins0.10-pulse>=0.10.14 gtk2-engines>=2.18.2 gtkhtml314>=3.26.2 gtksourceview2>=2.6.2 gucharmap>=2.26.2 gvfs>=1.2.3 samba>=3.0.7 tdb>=1.2.10 tdb>=1.0.6 tdb>=1.0.6nb2 libcdio>=0.65 libcddb>=0.9.4 libcddb>=0.9.5nb1 glib2>=2.23.4 samba>=3.0.34nb1 libcdio>=0.83 hamster-applet>=2.26.2 py27-sqlite3-[0-9]* py27-gobject>=2.14 py27-gtk2>=2.12 libgail-gnome>=1.20.1 libgnomekbd>=2.26.0 libgnomeprint>=2.18.6 libgnomeprintui>=2.18.4 libgtop>=2.26.1 libgweather>=2.26.1 librsvg>=2.26.0 libsoup24>=2.26.2 libwnck>=2.26.1 metacity>=2.26.0 nautilus>=2.26.3 py27-gtksourceview>=2.6.0 py27-gobject>=2.15.2 gtksourceview2>=2.3.0 seahorse>=2.26.1 gnome-mime-data>=2.4.0 gpgme>=1.0.1nb2 gnupg2>=2.0.0 dirmngr>=0.9.3nb1 libksba>=0.9.7 libgpg-error>=1.2 pth>=2.0.0 libassuan>=2.0.0 libksba>=1.3.0nb1 pth>=2.0.7nb1 pth>=2.0.0nb2 libassuan>=2.0.1nb2 libgpg-error>=1.4 libksba>=1.0.2 pinentry>=0.7.1 libgpg-error>=1.0.0 curl>=7.12.3 dirmngr>=0.9.3nb2 pinentry>=0.7.1nb3 curl>=7.35.0nb1 libassuan>=2.0.2 gnupg2>=2.0.17nb1 gpgme>=0.9.0 gnome-mime-data>=2.18.0nb1 gpgme>=1.3.0nb1 seahorse-plugins>=2.26.1 gedit>=2.12.1nb4<3 seahorse>=2.24.1 gedit>=2.30.4nb20 seahorse>=2.32.0nb31 sound-juicer>=2.26.1 gst-plugins0.10-flac>=0.10.11 gst-plugins0.10-vorbis>=0.10.22 gst-plugins0.10-gio>=0.10.21 libmusicbrainz>=3.0.0 libdiscid>=0.1.0 neon>=0.25.0 neon>=0.24.4 neon>=0.30.0nb2 taglib>=1.0 libcdio>=0.70 brasero>=2.26.0 libmusicbrainz>=3.0.3nb3 taglib>=1.9.1 brasero>=2.32.1nb27 swfdec-gnome>=2.26.0 swfdec>=0.8.2 liboil>=0.3.6 swfdec>=0.8.4nb37 tomboy>=0.14.2 mono-addins>=0.3.1 mono-addins>=0.3 ndesk-dbus-glib>=0.4.1 ndesk-dbus>=0.6.1a gtkspell>=2.0.13 gnome-desktop-sharp>=2.24.0 mono-addins>=1.0nb5 ndesk-dbus-glib>=0.4.1nb13 gtkspell>=2.0.16nb20 gnome-desktop-sharp>=2.26.0nb50 totem>=2.26.2 gst-plugins0.10-soup-[0-9]* py27-gdata>=1.2.1 gnome-icon-theme>=2.10.0 gst-plugins0.10-base>=0.10.7 totem-pl-parser>=2.26.2 vinagre>=2.26.2 gtk-vnc>=0.4.3 cyrus-sasl>=2.1.12 gnutls>=1.4.0 cyrus-sasl>=2.1.26 gtk-vnc>=0.5.1 gtk3+>=3.0.3 libsecret>=0.12 gtk-vnc>=0.5.2nb7 libsecret>=0.15nb1 vino>=2.24.1 vte>=0.20.2 yelp>=2.26.0 docbook>=4.2 iso8879>=1986 libxml2>=2.6.5 xulrunner192>=1.9.2.17nb2<2.0 cairo>=1.8.8 gtk2+>=2.18.3nb1 libxslt>=1.1.4 xulrunner192>=1.9.2.28nb23 zenity>=2.26.0 .

This package requires the following package(s) to run: alacarte>=0.12.1 python27>=2.7 libffi>=1.20 libffi>=3.0.11 py27-gobject>=2.15.1 py27-cairo-[0-9]* cairo>=1.10 MesaLib>=3.4.2 libXdamage>=1.0.3 Xfixes>=2.0.0 Xfixes>=2.0.1nb2 libdrm>=2.4.24 libdrm>=2.4.15 Xrender>=0.2 Xrender>=0.8.2 libxcb>=1.6 libXdmcp>=0.99 libXau>=1.0 lzo>=2.01 fontconfig>=2.2.95 freetype2>=2.4.5 freetype2>=2.1.3 freetype2>=2.4.11 fontconfig>=2.10.93 fontconfig>=2.1nb2 freetype2>=2.1.9 png>=1.2.4 pixman>=0.22.0 pixman>=0.25.2 MesaLib>=7.11.2 Xrender>=0.9.0nb1 fontconfig>=2.10.93nb2 png>=1.6.0nb1 cairo>=1.0.0nb2 python27>=2.7.1nb2 cairo>=1.12.16nb2 glib2>=2.4.0 perl>=5.0 libelf>=0.8.5 pcre>=8.31 pcre>=3.4nb1 pcre>=8.30nb1 glib2>=2.34.0 py27-gobject>=2.10.1nb1 hicolor-icon-theme>=0.4 desktop-file-utils>=0.8 gnome-menus>=2.27.92 glib2>=2.6.0 gnome-menus>=2.13.5 py27-gnome-menus>=2.27.92 gnome-menus>=2.30.5nb4 py27-gnome-menus>=2.16.1 py27-gnome2>=2.10.0 GConf>=2.11.1 glib2>=2.28 ORBit2>=2.12.0 glib2>=2.8.0 libIDL>=0.8.3nb1 libIDL>=0.8.14nb4 dbus>=0.91 dbus-glib>=0.61 glib2>=2.26 dbus>=1.2.16 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 ORBit2>=2.14.19nb4 dbus-glib>=0.74 dbus-glib>=0.100nb1 libxml2>=2.8.0nb2 GConf>=2.8.0.1 libbonobo>=2.8.0 glib2>=2.26.0 popt>=1.7nb3 popt>=1.16nb1 libbonoboui>=2.8.0 glib2>=2.14.0 libbonobo>=2.16.0 libglade>=2.3.6 atk>=1.9.0 glib2>=2.31.2 atk>=1.11.4 gtk2+>=2.6.0 py27-expat-[0-9]* shared-mime-info>=0.15 atk>=1.30.0 glib2>=2.28.0 gdk-pixbuf2>=2.22.0 glib2>=2.37.2 tiff>=3.6.1 jbigkit>=2.0 jpeg>=8nb1 jpeg>=9 tiff>=4.0.3nb5 xcursor>=1.0 Xrender>=0.8 xcursor>=1.1.1 Xft2>=2.1.2nb2 fontconfig>=2.2 Xrender>=0.9.0nb2 Xft2>=2.1 Xft2>=2.1nb2 libXi>=1.3.0 libXi>=1.0.0 Xrandr>=0.99 Xrandr>=1.0.1 libXcomposite>=0.3.1 pango>=1.20.0 Xft2>=2.1.7nb3 fontconfig>=2.10.91 glib2>=2.32.1 harfbuzz>=0.9.9 icu>=3.4 icu>=53.1 harfbuzz>=0.9.4 cairo>=1.12.10 cairo-gobject>=1.10.2 Xft2>=2.1.7nb6 harfbuzz>=0.9.17nb2 cairo-gobject>=1.12.16nb1 pango>=1.6.0 cairo>=1.6.0 shared-mime-info>=1.0nb1 atk>=2.6.0 gdk-pixbuf2>=2.26.5nb2 xcursor>=1.1.2nb1 Xrandr>=1.0.2nb3 pango>=1.36.3nb1 gtk2+>=2.4.0 gtk2+>=2.24.22nb3 libgnome>=2.13.7 libcanberra>=0.10 gtk3+>=3.0.0 gtk2+-[0-9]* atk>=2.7.5 glib2>=2.37.5 gdk-pixbuf2>=2.27.1 at-spi2-atk>=2.6.1 atk>=2.9.4 glib2>=2.32.0 at-spi2-core>=2.9.4 gobject-introspection>=0.6.14nb1 py27-cElementTree-[0-9]* glib2>=2.36.0 libffi>=3.0.0 libXevie>=1.0.2 libXtst>=1.0.1 gobject-introspection>=1.34.0 at-spi2-core>=2.3.2 at-spi2-core>=2.6.0 pango>=1.32.4 cairo>=1.12.0 libltdl>=2.4.2 gstreamer0.10>=0.10.1 glib2>=2.4.0nb1 libvorbis>=1.0.1 libogg>=1.1 libogg>=1.1.2nb1 gtk3+>=3.10.7nb2 libltdl>=2.2.6 GConf>=2.32.4nb5 gstreamer0.10>=0.10.36nb3 libvorbis>=1.1.0nb1 libbonobo>=2.13.0 gnome-vfs>=2.8.0 glib2>=2.9.3 fam>=2.6.10 hal>=0.5.11 libvolume_id>=0.81.0 pciids>=20061026 usbids>=20081118 policykit>=0.9 hal-info>=20081022 policykit>=0.9nb12 fam>=2.7.0nb7 hal>=0.5.14nb8 libcanberra>=0.27nb4 libbonobo>=2.32.0nb6 gnome-vfs>=2.24.4nb25 libgnome>=2.8.0 libgnomecanvas>=2.8.0 gtk2+>=2.14.0 libart>=2.3.10nb1 libglade>=2.6.4nb21 libart>=2.3.16nb1 libgnome>=2.32.1nb22 libgnomecanvas>=2.30.3nb16 gnome-vfs>=2.9.3 libgnomeui>=2.8.0 glib2>=2.15.0 libbonoboui>=2.13.1 libgnome>=2.16.0 libgnome-keyring>=2.32.0 libgcrypt>=1.2.0 libgpg-error>=0.6 libgpg-error>=1.10nb1 dbus>=1.2.1 libgcrypt>=1.6.0 libbonoboui>=2.24.4nb24 libgnome-keyring>=3.4.1nb2 py27-ORBit>=2.0.1 py27-ORBit>=2.0.0nb1 py27-gtk2>=2.6.2 py27-cairo>=1.10.0 gtk2+>=2.16.0 py27-gobject>=2.15.3 py27-cairo>=1.10.0nb3 py27-gobject>=2.28.6nb6 py27-gtk2>=2.8.4 libgnomeui>=2.24.5nb26 py27-ORBit>=2.24.0nb4 py27-gtk2>=2.24.0nb18 py27-gtk2>=2.13.0 hicolor-icon-theme>=0.9nb1 desktop-file-utils>=0.10nb1 py27-gnome2>=2.28.1nb28 brasero>=2.26.2 gst-plugins0.10-base>=0.10.10 orc>=0.4.6 gstreamer0.10>=0.10.34 gst-plugins0.10-base>=0.10.31 gstreamer0.10>=0.10.15 totem-pl-parser>=2.22.1 gmime24>=2.4.3 libsoup24>=2.28.0 glib-networking-[0-9]* libproxy>=0.3.1 libproxy>=0.2.3 gnutls>=2.12.3 libcfg+>=0.6.2nb1 gmp>=4.2.1 libtasn1>=0.3.4 libtasn1>=0.2.7 nettle>=2.4 gmp>=5.0.1 libcfg+>=0.6.2nb3 libtasn1>=0.3.0 libproxy>=0.4.11 gnutls>=3.0.17 glib2>=2.31.7 gmime24>=2.4.32nb1 libsoup24>=2.44.2nb1 libunique>=1.0.4 rarian>=0.6.0 getopt-[0-9]* bash-[0-9]* libxslt>=1.1.8 libxml2>=2.6.27 libxslt>=1.1.28nb2 gst-plugins0.10-base>=0.10.36nb3 totem-pl-parser>=3.4.3nb6 libunique>=1.1.6nb20 bug-buddy>=2.26.0 evolution-data-server>=1.8.0 libgweather>=2.22.0 gnome-icon-theme>=2.8.0 gnome-icon-theme>=2.12.1nb2 nss>=3.14.0 nspr>=4.9.3.2 nspr>=4.9.2beta1 libgdata>=0.6.4 glib2>=2.19.7 libsoup24>=2.26.0 libical>=0.43 zonetab-[0-9]* libical>=0.42 db4>=4.8.30 libgweather>=2.30.3nb26 libgdata>=0.6.6nb14 gtk2+>=2.14.2 gnome-settings-daemon>=2.22.0 libnotify>=0.7.0 gnome-desktop>=2.30.0 glib2>=2.19.1 gtk2+>=2.11.3 startup-notification>=0.5 xcb-util>=0.3.9 startup-notification>=0.12nb2 gtk2+>=2.21.2 libgnomekbd>=2.31.2 libxklavier>=4.0 iso-codes>=0.50 libxklavier>=3.0 libxklavier>=5.0nb4 libgnomekbd>=2.18.0 libxklavier>=5.0 gnome-desktop>=2.32.1nb21 libgnomekbd>=2.32.0nb6 libgtop>=2.14.0 osabi-NetBSD-6.1_STABLE evolution-data-server>=2.32.3nb30 gnome-settings-daemon>=2.32.1nb13 libgtop>=2.28.4nb3 cheese>=2.26.2 gst-plugins0.10-theora>=0.10.1 libtheora>=1.0alpha3 libtheora>=1.0alpha3nb1 gst-plugins0.10-ogg>=0.10.1 gst-plugins0.10-vorbis>=0.10.1 gst-plugins0.10-v4l2>=0.10.10 gst-plugins0.10-good>=0.10.1 gstreamer0.10>=0.10.26 gst-plugins0.10-base>=0.10.23 libv4l>=0.4.3nb2 gst-plugins0.10-good>=0.10.31nb3 dbus>=1.0 dbus-glib>=0.70 glib2>=2.16.0 GConf>=2.16.0 pango>=1.18.0 cairo>=1.4.0 librsvg>=2.18.0 glib2>=2.24.0 cairo>=1.2.0 libcroco>=0.6.1 libcroco>=0.6.0 libcroco>=0.6.5nb2 librsvg>=2.12.6nb1 evolution-data-server>=1.12.0 gstreamer0.10>=0.10.20 gtk2+>=2.12.0 librsvg>=2.40.1nb1 dasher>=4.10.1 gnome-speech>=0.3.2 at-spi>=1.6.0 atk>=1.17.0 gtk2+>=2.8.0 libwnck>=2.20.0 libXres>=1.0.0 gnome-speech>=0.4.25nb6 at-spi>=1.32.0nb17 libwnck>=2.30.6nb17 deskbar-applet>=2.26.2 py27-gnome2-desktop>=2.16.0 gnome-media>=2.12.0nb1 gtk2+>=2.10.0 pulseaudio>=0.9.15 avahi>=0.6.23 libdaemon>=0.14 libdaemon>=0.10 consolekit>=0.3.0 libsamplerate>=0.0.13nb1 libsndfile>=1.0.2 flac>=1.1.0nb1 libogg>=1.1.3 flac>=1.1.3nb1 libsndfile>=1.0.0 fftw>=3.0 libsndfile>=1.0.18 fftw>=3.1nb1 speex>=1.2rc1 gdbm>=1.8.3 json-c>=0.12 avahi>=0.6.31nb20 consolekit>=0.3.0nb9 libsamplerate>=0.1.2nb3 gdbm>=1.10nb3 pulseaudio>=5.0 GConf-ui>=2.8.0.1 GConf>=2.32.4 gst-plugins0.10-base>=0.10.3 gstreamer0.10>=0.10.3 GConf-ui>=2.32.4nb14 evince>=2.32<2.33 glib2>=2.15.6 gnome-icon-theme>=2.17.1 libspectre>=0.2.1 ghostscript>=8.63nb1 ghostscript-gpl-[0-9]* ghostscript-fonts>=6.0 libpaper>=1.1.22 ghostscript>=9.05nb7 poppler-glib>=0.12.0 poppler-0.26.3{,nb*} lcms2>=2.2 poppler>=0.5.1 poppler>=0.26.0 poppler-glib>=0.5.1 libspectre>=0.2.7nb8 poppler-glib>=0.26.0nb1 evince>=2.30.1<3 libgnomeprint>=2.8.0 freetype2>=2.1.4 libgnomeprintui>=2.8.0 libgnomeprint>=2.12.1 libgnomeprint>=2.18.8nb21 gnome-panel>=2.12.1nb3 gtk2+>=2.15.1 libgnome>=2.13.0 libgweather>=2.24.1 gnome-menus>=2.28.0 gtksourceview>=1.8.5<2 gnome-media>=2.28.5nb30 evince>=2.32.0nb36 libgnomeprintui>=2.18.6nb21 gnome-panel>=2.32.1nb38 gtksourceview>=1.8.5nb28 py27-dbus>=0.23.4 dbus>=1.6 py27-gnome2-desktop>=2.32.0nb36 py27-dbus>=1.1.1nb1 empathy>=2.26.2 telepathy-farsight>=0.0.8 telepathy-glib>=0.7.18 gobject-introspection>=1.30.0 vala020>=0.20 dbus-glib>=0.90 dbus>=0.95 telepathy-glib>=0.13.4 py27-gobject>=2.12 farsight2>=0.0.14 py27-gobject>=2.16 gstreamer0.10>=0.10.23 py27-gstreamer0.10>=0.10.10 gst-plugins0.10-base>=0.10.26 py27-gobject>=2.15.0 py27-gstreamer0.10>=0.10.5 gupnp-igd>=0.2.1 gupnp>=0.20.3 gssdp>=0.12.2.1 gssdp>=0.14.7nb1 gupnp>=0.20.10nb1 libnice>=0.1.0 gupnp-igd>=0.2.3nb1 libnice>=0.0.9 libnice>=0.1.5nb1 telepathy-glib>=0.14.3nb7 farsight2>=0.0.26nb15 telepathy-logger>=0.1.4 libfolks>=0.3.6 libgee>=0.5.3 libgee>=0.6.5nb1 libgee<0.8 gnome-keyring>=0.4.0 enchant>=1.2.0 hunspell-en_US-[0-9]* hunspell>=1.2.2 hunspell>=1.3.2 enchant>=1.1.3 telepathy-farsight>=0.0.16nb15 telepathy-logger>=0.2.7nb13 libfolks>=0.4.2nb4 gnome-keyring>=2.32.1nb18 enchant>=1.6.0nb5 eog>=2.26.2 glib2>=2.15.3 dbus-glib>=0.71 exempi>=1.99.9 gnome-icon-theme>=2.20.0 lcms>=1.06 libexif>=0.6.12 libexif>=0.6.11 shared-mime-info>=0.20 gtk2+>=2.11.6 exempi>=2.1.1nb2 lcms>=1.12nb2 libexif>=0.6.20nb1 epiphany>=2.26.2 glib2>=2.18.0 libxml2>=2.6.12 webkit-gtk>=1.1.3 png>=1.5.1beta08 gst-plugins0.10-base>=0.10.30 libsoup24>=2.42.2nb3 gtk2+>=2.24.17nb3 webkit-gtk>=1.10.2nb14<2 evince>=2.26.2<3 evolution>=2.26.2 nss>=3.9.2nb3 gnome-icon-theme>=2.30.2.1 evolution-data-server>=2.24.3 gtkhtml314>=3.24.0 gtkhtml314>=3.32.2nb9 evolution-data-server>=2.26.2 evolution-exchange>=2.26.2 evolution>=2.32.2 evolution>=2.8.0 evolution>=2.32.3nb32 evolution-webcal>=2.26.0 file-roller>=2.26.2 gtar-base>=1.13.25 unzip-[0-9]* zip-[0-9]* glib2>=2.12.0 gcalctool>=5.26.2 gtk2+>=2.18.0 gconf-editor>=2.26.0 GConf>=2.14.0 gdm>=2.20.10 zenity>=2.16.0 libart>=2.3.11 gedit>=2.26.2<3 gtk2+>=2.13.0 gtksourceview2>=2.2.0 gtksourceview2>=2.0.2<3 gtksourceview2>=2.10.5nb21 gio-fam>=2.26.1 gnome-applets>=2.26.1 dbus>=1.1.2 policykit-gnome>=0.9.2 libgweather>=2.22.1 gucharmap>=2.24.1 glib2>=2.16.3 gtk2+>=2.13.6 gnome-icon-theme>=2.15.91 gst-plugins0.10-base>=0.10.2 gstreamer0.10>=0.10.2 gnome-control-center>=2.20.0.1 gtk2+>=2.8.12 Xft2>=2.1.2 gstreamer0.10>=0.10.1.2 gst-plugins0.10-base>=0.10.1.2 nautilus>=2.12.1nb1 glib2>=2.17.5 metacity>=2.8.5 zenity-[0-9]* gtk2+>=2.24.0 glib2>=2.25.10 gsettings-desktop-schemas>=3.4.2 startup-notification>=0.7 libXScrnSaver>=1.1.2 libgnomekbd>=2.31.1 nautilus>=2.32.2.1nb20 metacity>=2.34.1nb16 gnome-panel>=2.31.2 policykit-gnome>=0.9.2nb14 gucharmap>=2.32.1nb18 gnome-control-center>=2.32.1nb35 gnome-backgrounds>=2.24.1 gnome-control-center>=2.26.0 gnome-desktop>=2.26.2 gnome-desktop-sharp>=2.26.0 libwnck>=2.26.0 librsvg>=2.22.2 libgnomeprint>=2.18.0 libgnomeprintui>=2.18.0 gtkhtml314>=3.23.5 gnome-panel>=2.26.0 gnome-sharp>=2.24.0 libgnomeui>=2.23.0 gnome-vfs>=2.22.0 libgnomecanvas>=2.20.0 libart>=2.3.20 mono>=2.8<3 gtk-sharp>=2.12.2 mono>=2.10.9nb6 gtk-sharp>=2.12.1 gtksourceview2>=2.2.2 vte>=0.16.14 glib2>=2.10.0 fontconfig>=2.1.93 vte>=0.14.0 gnome-sharp>=2.24.2nb32 vte>=0.28.1nb14 gnome-doc-utils>=0.16.1 py27-libxml2>=2.6.16 libxml2>=2.9.1 py27-libxslt>=1.1.12 py27-libxml2>=2.6.8 docbook-xml>=4.5 gnome-games>=2.26.2 glib2>=2.6.3 librsvg>=2.12.6 clutter>=1.0 glib2>=2.37.3 MesaLib>=7.0 libXcomposite>=0.4 atk>=2.5.3 pango>=1.30.0 cairo-gobject>=1.10.0 cogl>=1.15.9 cairo>=1.10.0 cogl>=1.14.0 json-glib>=0.12.0 glib2>=2.38.0 json-glib>=0.6.2 cogl>=1.16.0 json-glib>=0.14.2nb3 clutter>=1.0.0 clutter-gtk0.10>=0.10.0 gtk2+>=2.19.5 clutter>=1.2.0 clutter>=1.16.4nb2 guile>=1.8.1 readline>=2.2 readline>=6.0 clutter-gtk0.10>=0.10.8nb1 guile>=1.8.7nb2 gnome-icon-theme>=2.26.0 gnome-keyring>=2.26.1 gnome-media>=2.26.0 gnome-menus>=2.26.1 gnome-netstatus>=2.26.0 gnome-nettool>=2.26.1 gnome-panel>=2.26.2 py27-gnome2-desktop>=2.26.0 gnome-screensaver>=2.26.1 gnome-desktop>=2.23.2 gtk2+>=2.11.5 gnome-session>=2.26.1 dbus-glib>=0.76 gtk2+>=2.11.1 gnome-settings-daemon>=2.26.1 gnome-sharp>=2.24.1 gnome-speech>=0.4.25 gnome-system-monitor>=2.26.1 glibmm>=2.14 glib2>=2.30.0 libsigc++>=2.2.10 libsigc++>=2.0.3 libsigc++>=2.0.17nb1 glibmm>=2.24.2 gnome-icon-theme>=2.15.3 libgtop>=2.23.1 gtkmm>=2.8 atkmm>=2.22.1 glibmm>=2.32.1nb1 pangomm>=2.28.0 pango>=1.26.0 cairomm>=1.2.2 cairo>=1.8 cairomm>=1.10.0nb10 pangomm>=2.26.2 atkmm>=2.22.6nb3 pangomm>=2.34.0nb7 gtkmm>=2.22.0 gtkmm>=2.24.4nb3 gnome-system-tools>=2.22.2 liboobs>=2.22.0 system-tools-backends>=2.6.0 p5-XML-Twig>=3.32 p5-XML-Parser>=2.23 perl>=5.20.0 perl<5.22.0 p5-Net-DBus>=0.33.6 p5-XML-Twig-[0-9]* dbus>=1.0.0 p5-libwww>=5.820 {perl>=5.10,p5-Digest-MD5>=0} {perl>=5.7.3,p5-Digest>=1.00} {perl>=5.8.1,p5-MIME-Base64>=2.18} p5-Encode-Locale>=0 p5-File-Listing>=6 p5-HTTP-Date>=6.00 p5-HTTP-Cookies>=6 p5-HTTP-Message>=6.02 p5-URI-[0-9]* {perl>=5.7,p5-MIME-Base64>=2.12} p5-Business-ISBN-[0-9]* p5-Business-ISBN-Data>=20081020 p5-HTML-Parser>=3.33 p5-HTML-Tagset>=3.0 p5-HTTP-Date>=6 p5-Encode-Locale>=1.02 p5-LWP-MediaTypes>=6.01 p5-IO-HTML-[0-9]* p5-HTTP-Daemon>=6 p5-HTTP-Negotiate>=6 p5-HTTP-Message>=6 p5-LWP-MediaTypes>=6 {perl>=5.7.3,p5-MIME-Base64>=2.1} {perl>=5.10,p5-Net>=1.09} p5-Net-HTTP>=6 p5-URI>=1.10 p5-WWW-RobotRules>=6.01 p5-URI>=1.27 p5-LWP-Protocol-https>=6.02 p5-IO-Socket-SSL>=1.38 p5-IO-Socket-INET6-[0-9]* p5-Socket6>=0.12 p5-Net-LibIDN-[0-9]* libidn>=0.4.6 libidn>=1.20nb1 p5-Net-SSLeay>=1.59 {perl>=5.7.3,p5-MIME-Base64-[0-9]*} p5-Mozilla-CA>=20110101 {perl>=5.9.4,p5-IO-Compress>=2.017} p5-Compress-Raw-Zlib>=2.064 p5-Compress-Raw-Bzip2>=2.064 p5-Crypt-SSLeay>=0 p5-Path-Class>=0.26 {perl>=5.10.0,p5-PathTools>=3.19} p5-Try-Tiny>=0.19 p5-HTML-Tagset-[0-9]* p5-IO-Socket-SSL-[0-9]* p5-URI>=1.37 system-tools-backends>=2.6.1nb7 gnome-terminal>=2.26.2 startup-notification>=0.8 vte>=0.24.0 gnome-themes>=2.26.2 gtk2-engines>=2.15.3 gtk2-engines>=2.6.0 gtk2-engines>=2.20.2nb17 gnome-user-docs>=2.26.2 gnome-utils>=2.26.0 glib2>=2.9.1 libgnomecanvas>=2.10.2 gnome-panel>=2.13.4 gok>=2.26.0 gst-plugins0.10-good>=0.10.14 gst-plugins0.10-pulse>=0.10.14 gtk2-engines>=2.18.2 gtkhtml314>=3.26.2 gtksourceview2>=2.6.2 gucharmap>=2.26.2 gvfs>=1.2.3 samba>=3.0.7 tdb>=1.2.10 tdb>=1.0.6 tdb>=1.0.6nb2 libcdio>=0.65 libcddb>=0.9.4 libcddb>=0.9.5nb1 glib2>=2.23.4 samba>=3.0.34nb1 libcdio>=0.83 hamster-applet>=2.26.2 py27-sqlite3-[0-9]* py27-gobject>=2.14 py27-gtk2>=2.12 libgail-gnome>=1.20.1 libgnomekbd>=2.26.0 libgnomeprint>=2.18.6 libgnomeprintui>=2.18.4 libgtop>=2.26.1 libgweather>=2.26.1 librsvg>=2.26.0 libsoup24>=2.26.2 libwnck>=2.26.1 metacity>=2.26.0 nautilus>=2.26.3 py27-gtksourceview>=2.6.0 py27-gobject>=2.15.2 gtksourceview2>=2.3.0 seahorse>=2.26.1 gnome-mime-data>=2.4.0 gpgme>=1.0.1nb2 gnupg2>=2.0.0 dirmngr>=0.9.3nb1 libksba>=0.9.7 libgpg-error>=1.2 pth>=2.0.0 libassuan>=2.0.0 libksba>=1.3.0nb1 pth>=2.0.7nb1 pth>=2.0.0nb2 libassuan>=2.0.1nb2 libgpg-error>=1.4 libksba>=1.0.2 pinentry>=0.7.1 libgpg-error>=1.0.0 curl>=7.12.3 dirmngr>=0.9.3nb2 pinentry>=0.7.1nb3 curl>=7.35.0nb1 libassuan>=2.0.2 gnupg2>=2.0.17nb1 gpgme>=0.9.0 gnome-mime-data>=2.18.0nb1 gpgme>=1.3.0nb1 seahorse-plugins>=2.26.1 gedit>=2.12.1nb4<3 seahorse>=2.24.1 gedit>=2.30.4nb20 seahorse>=2.32.0nb31 sound-juicer>=2.26.1 gst-plugins0.10-flac>=0.10.11 gst-plugins0.10-vorbis>=0.10.22 gst-plugins0.10-gio>=0.10.21 libmusicbrainz>=3.0.0 libdiscid>=0.1.0 neon>=0.25.0 neon>=0.24.4 neon>=0.30.0nb2 taglib>=1.0 libcdio>=0.70 brasero>=2.26.0 libmusicbrainz>=3.0.3nb3 taglib>=1.9.1 brasero>=2.32.1nb27 swfdec-gnome>=2.26.0 swfdec>=0.8.2 liboil>=0.3.6 swfdec>=0.8.4nb37 tomboy>=0.14.2 mono-addins>=0.3.1 mono-addins>=0.3 ndesk-dbus-glib>=0.4.1 ndesk-dbus>=0.6.1a gtkspell>=2.0.13 gnome-desktop-sharp>=2.24.0 mono-addins>=1.0nb5 ndesk-dbus-glib>=0.4.1nb13 gtkspell>=2.0.16nb20 gnome-desktop-sharp>=2.26.0nb50 totem>=2.26.2 gst-plugins0.10-soup-[0-9]* py27-gdata>=1.2.1 gnome-icon-theme>=2.10.0 gst-plugins0.10-base>=0.10.7 totem-pl-parser>=2.26.2 vinagre>=2.26.2 gtk-vnc>=0.4.3 cyrus-sasl>=2.1.12 gnutls>=1.4.0 cyrus-sasl>=2.1.26 gtk-vnc>=0.5.1 gtk3+>=3.0.3 libsecret>=0.12 gtk-vnc>=0.5.2nb7 libsecret>=0.15nb1 vino>=2.24.1 vte>=0.20.2 yelp>=2.26.0 docbook>=4.2 iso8879>=1986 libxml2>=2.6.5 xulrunner192>=1.9.2.17nb2<2.0 cairo>=1.8.8 gtk2+>=2.18.3nb1 libxslt>=1.1.4 gnome-doc-utils>=0.8.0 xulrunner192>=1.9.2.28nb23 zenity>=2.26.0 .

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
x86_64:gnome-2.26.2nb4.tgz(NetBSD 6.0)
x86_64:gnome-2.26.2nb4.tgz(NetBSD 6.0)
x86_64:gnome-2.26.2nb4.tgz(NetBSD 6.0)
x86_64:gnome-2.26.2nb4.tgz(NetBSD 6.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]