math/tex-mathspec - The NetBSD Packages Collection

Specify arbitrary fonts for mathematics in XeTeX

The mathspec package provides an interface to typeset
mathematics in XeLaTeX with arbitrary text fonts using fontspec
as a backend. The package is under development and later
versions might to be incompatible with this version, as this
version is incompatible with earlier versions. The package
requires at least version 0.9995 of XeTeX.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/tex-amsmath devel/tex-etoolbox print/tex-iftex print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-mathspec-0.2bnb1.tgz
NetBSD 8.0earmv7hftex-mathspec-0.2bnb1.tgz
NetBSD 8.0earmv7hftex-mathspec-0.2bnb1.tgz
NetBSD 8.0i386tex-mathspec-0.2bnb1.tgz
NetBSD 8.0i386tex-mathspec-0.2bnb1.tgz
NetBSD 8.0powerpctex-mathspec-0.2bnb1.tgz
NetBSD 8.0powerpctex-mathspec-0.2bnb1.tgz
NetBSD 8.0powerpctex-mathspec-0.2bnb1.tgz
NetBSD 8.0x86_64tex-mathspec-0.2bnb1.tgz
NetBSD 8.0x86_64tex-mathspec-0.2bnb1.tgz
NetBSD 9.0aarch64tex-mathspec-0.2bnb1.tgz
NetBSD 9.0aarch64tex-mathspec-0.2bnb1.tgz
NetBSD 9.0aarch64tex-mathspec-0.2bnb1.tgz
NetBSD 9.0earmtex-mathspec-0.2bnb1.tgz
NetBSD 9.0earmv6hftex-mathspec-0.2bnb1.tgz
NetBSD 9.0earmv6hftex-mathspec-0.2bnb1.tgz
NetBSD 9.0earmv6hftex-mathspec-0.2bnb1.tgz
NetBSD 9.0earmv6hftex-mathspec-0.2bnb1.tgz
NetBSD 9.0earmv7hftex-mathspec-0.2bnb1.tgz
NetBSD 9.0earmv7hftex-mathspec-0.2bnb1.tgz
NetBSD 9.0earmv7hftex-mathspec-0.2bnb1.tgz
NetBSD 9.0earmv7hftex-mathspec-0.2bnb1.tgz
NetBSD 9.0i386tex-mathspec-0.2bnb1.tgz
NetBSD 9.0i386tex-mathspec-0.2bnb1.tgz
NetBSD 9.0powerpctex-mathspec-0.2bnb1.tgz
NetBSD 9.0powerpctex-mathspec-0.2bnb1.tgz
NetBSD 9.0x86_64tex-mathspec-0.2bnb1.tgz
NetBSD 9.0x86_64tex-mathspec-0.2bnb1.tgz
NetBSD 9.0x86_64tex-mathspec-0.2bnb1.tgz
NetBSD 9.0x86_64tex-mathspec-0.2bnb1.tgz
NetBSD 9.0x86_64tex-mathspec-0.2bnb1.tgz
NetBSD 9.0x86_64tex-mathspec-0.2bnb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.