math/p5-Spreadsheet-ParseExcel - The NetBSD Packages Collection

Perl module to get information from an Excel file

This module allows you to get information from Excel file.

This module can handle files of Excel95, 97 and 2000. (and now
supports Excel4)

The module will work on the majority of Windows, UNIX and Macintosh
platforms.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

security/p5-Crypt-RC4 security/p5-Digest-Perl-MD5 devel/p5-OLE-Storage_Lite devel/p5-IO-stringy lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 8.0earmv7hfp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 8.0earmv7hfp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 8.0i386p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 8.0i386p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 8.0i386p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 8.0powerpcp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 8.0powerpcp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 8.0powerpcp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 8.0x86_64p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 8.0x86_64p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0aarch64p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0aarch64p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0aarch64p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0alphap5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0alphap5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0alphap5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0earmp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0earmp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0earmp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0earmv6hfp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0earmv6hfp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0earmv6hfp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0earmv6hfp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0earmv7hfp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0earmv7hfp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0earmv7hfp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0earmv7hfp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0i386p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0i386p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0i386p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0m68kp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0mips64ebp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0mips64ebp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0mips64ebp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0mipselp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0mipselp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0powerpcp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0powerpcp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0sh3elp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0sh3elp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0sh3elp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0sparc64p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0sparc64p5-Spreadsheet-ParseExcel-0.6500nb4.tgz
NetBSD 9.0sparc64p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0sparc64p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0sparcp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0sparcp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0sparcp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0vaxp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0vaxp5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0x86_64p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0x86_64p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0x86_64p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0x86_64p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0x86_64p5-Spreadsheet-ParseExcel-0.6500nb5.tgz
NetBSD 9.0x86_64p5-Spreadsheet-ParseExcel-0.6500nb5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.