Daemon Power

The NetBSD Packages Collection: lang/php73

Brief description of the package:
PHP Hypertext Preprocessor version 7.3

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://www.php.net/.

Please note that this package has a php license.

The package is located in the "lang/php73" directory. The current source version of the package is "php-7.3.25". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for lang/php73 :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: pcre2>=10.21 cwrappers>=20150314 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 readline>=2.2 pcre2>=10.30 libxml2>=2.9.10nb3 readline>=6.0 .

This package requires the following package(s) to run: pcre2>=10.21 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 readline>=2.2 pcre2>=10.30 libxml2>=2.9.10nb3 readline>=6.0 .

This package supports the following build-time options:

argon2
Enable support for Argon2 password-hashing function.

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
aarch64:php-7.3.23.tgz(NetBSD 9.0)
aarch64:php-7.3.19.tgz(NetBSD 9.0)
alpha:php-7.3.19.tgz(NetBSD 9.0)
alpha:php-7.3.22.tgz(NetBSD 9.0)
alpha:php-7.3.23.tgz(NetBSD 9.0)
earm:php-7.3.16.tgz(NetBSD 9.0)
earm:php-7.3.22.tgz(NetBSD 9.0)
earmv6hf:php-7.3.22.tgz(NetBSD 9.0)
earmv6hf:php-7.3.23.tgz(NetBSD 9.0)
earmv6hf:php-7.3.19.tgz(NetBSD 9.0)
earmv7hf:php-7.3.21.tgz(NetBSD 8.0)
earmv7hf:php-7.3.18.tgz(NetBSD 8.0)
earmv7hf:php-7.3.22.tgz(NetBSD 8.0)
earmv7hf:php-7.3.21.tgz(NetBSD 9.0)
earmv7hf:php-7.3.18.tgz(NetBSD 9.0)
earmv7hf:php-7.3.22.tgz(NetBSD 9.0)
i386:php-7.3.23.tgz(NetBSD 8.0)
i386:php-7.3.21.tgz(NetBSD 8.0)
i386:php-7.3.23.tgz(NetBSD 9.0)
i386:php-7.3.21.tgz(NetBSD 9.0)
m68k:php-7.3.22.tgz(NetBSD 9.0)
mips64eb:php-7.3.22.tgz(NetBSD 9.0)
powerpc:php-7.3.22.tgz(NetBSD 8.0)
powerpc:php-7.3.22.tgz(NetBSD 9.0)
powerpc:php-7.3.19.tgz(NetBSD 9.0)
powerpc:php-7.3.21.tgz(NetBSD 9.0)
sparc64:php-7.3.22.tgz(NetBSD 9.0)
sparc64:php-7.3.23.tgz(NetBSD 9.0)
sparc64:php-7.3.19.tgz(NetBSD 9.0)
sparc:php-7.3.23.tgz(NetBSD 9.0)
x86_64:php-7.3.24nb2.tgz(NetBSD 9.0)
x86_64:php-7.3.21.tgz(NetBSD 9.0)
x86_64:php-7.3.22.tgz(NetBSD 9.0)
x86_64:php-7.3.23.tgz(NetBSD 8.0)
x86_64:php-7.3.21.tgz(NetBSD 8.0)
x86_64:php-7.3.23.tgz(NetBSD 9.0)
x86_64:php-7.3.21.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]