Daemon Power

The NetBSD Packages Collection: lang/php53

Brief description of the package:
PHP Hypertext Preprocessor version 5.3

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.php.net/.

Please note that this package has a php license.

The package is located in the "lang/php53" directory. The current source version of the package is "php-5.3.29nb1". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for lang/php53 :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: libxml2>=2.6.2 xmlcatmgr>=2.0beta1 libxml2>=2.8.0nb2 .

This package requires the following package(s) to run: libxml2>=2.6.2 xmlcatmgr>=2.0beta1 libxml2>=2.8.0nb2 .

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:php-5.3.3.tgz(NetBSD 5.1)
alpha:php-5.3.5.tgz(NetBSD 5.1)
arm:php-5.3.10nb1.tgz(NetBSD 5.1)
arm:php-5.3.12nb1.tgz(NetBSD 5.1)
arm:php-5.3.8nb1.tgz(NetBSD 5.1)
arm:php-5.3.19.tgz(NetBSD 6.0)
arm:php-5.3.28.tgz(NetBSD 6.1_STABLE)
arm:php-5.3.28nb2.tgz(NetBSD 6.1_STABLE)
i386:php-5.3.23.tgz(MirBSD 10)
i386:php-5.3.27nb2.tgz(MirBSD 10)
i386:php-5.3.28.tgz(MirBSD 10)
i386:php-5.3.28nb2.tgz(MirBSD 10)
i386:php-5.3.17.tgz(NetBSD 4.0.1)
i386:php-5.3.23.tgz(NetBSD 5.0.2)
i386:php-5.3.29nb1.tgz(NetBSD 5.1)
i386:php-5.3.28.tgz(NetBSD 5.1)
i386:php-5.3.28.tgz(NetBSD 5.1)
i386:php-5.3.28nb2.tgz(NetBSD 5.1)
i386:php-5.3.29.tgz(NetBSD 5.1)
i386:php-5.3.25.tgz(NetBSD 5.1.2)
i386:php-5.3.29nb1.tgz(NetBSD 5.2)
i386:php-5.3.29nb1.tgz(NetBSD 6.0)
i386:php-5.3.27nb2.tgz(NetBSD 6.0)
i386:php-5.3.28.tgz(NetBSD 6.0)
i386:php-5.3.28.tgz(NetBSD 6.0)
i386:php-5.3.28nb2.tgz(NetBSD 6.0)
i386:php-5.3.29.tgz(NetBSD 6.0)
i386:php-5.3.8.tgz(QNX 6.5.0)
i386:php-5.3.2nb2.tgz(SunOS 5.10)
m68k:php-5.3.19.tgz(NetBSD 6.0_STABLE)
mipsel:php-5.3.10nb1.tgz(NetBSD 5.1_STABLE)
mipsel:php-5.3.8nb1.tgz(NetBSD 5.1_STABLE)
powerpc:php-5.3.14.tgz(NetBSD 5.1)
powerpc:php-5.3.10.tgz(NetBSD 5.1)
powerpc:php-5.3.10nb1.tgz(NetBSD 5.1_STABLE)
powerpc:php-5.3.12nb1.tgz(NetBSD 5.1)
powerpc:php-5.3.17.tgz(NetBSD 5.1)
powerpc:php-5.3.19.tgz(NetBSD 5.2)
powerpc:php-5.3.28nb2.tgz(NetBSD 6.1_STABLE)
powerpc:php-5.3.12nb1.tgz(NetBSD 6.0_BETA2)
powerpc:php-5.3.17.tgz(NetBSD 6.0)
powerpc:php-5.3.19.tgz(NetBSD 6.0)
sh3el:php-5.3.10nb1.tgz(NetBSD 5.1_STABLE)
sh3el:php-5.3.8nb1.tgz(NetBSD 5.1_STABLE)
sparc64:php-5.3.10.tgz(NetBSD 5.1)
sparc64:php-5.3.10nb1.tgz(NetBSD 5.1_STABLE)
sparc64:php-5.3.8nb1.tgz(NetBSD 5.1_STABLE)
sparc64:php-5.3.17.tgz(NetBSD 5.1)
sparc64:php-5.3.19.tgz(NetBSD 5.1)
sparc64:php-5.3.19.tgz(NetBSD 6.0_STABLE)
sparc64:php-5.3.28.tgz(NetBSD 6.1_STABLE)
sparc64:php-5.3.28nb2.tgz(NetBSD 6.1_STABLE)
sparc:php-5.3.28.tgz(NetBSD 6.0)
sparc:php-5.3.28.tgz(NetBSD 6.0)
x86_64:php-5.3.23.tgz(NetBSD 5.0.2)
x86_64:php-5.3.29nb1.tgz(NetBSD 5.1)
x86_64:php-5.3.26.tgz(NetBSD 5.1)
x86_64:php-5.3.27nb2.tgz(NetBSD 5.1)
x86_64:php-5.3.28.tgz(NetBSD 5.1)
x86_64:php-5.3.28.tgz(NetBSD 5.1)
x86_64:php-5.3.28nb2.tgz(NetBSD 5.1)
x86_64:php-5.3.29.tgz(NetBSD 5.1)
x86_64:php-5.3.29nb1.tgz(NetBSD 5.2)
x86_64:php-5.3.26.tgz(NetBSD 6.0)
x86_64:php-5.3.27nb2.tgz(NetBSD 6.0)
x86_64:php-5.3.28.tgz(NetBSD 6.0)
x86_64:php-5.3.28.tgz(NetBSD 6.0)
x86_64:php-5.3.28nb2.tgz(NetBSD 6.0)
x86_64:php-5.3.29.tgz(NetBSD 6.0)
x86_64:php-5.3.29nb1.tgz(NetBSD 6.0)
x86_64:php-5.3.29nb1.tgz(NetBSD 7.0)
x86_64:php-5.3.29.tgz(NetBSD 7.0_BETA)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]