graphics/mypaint-brushes1 - The NetBSD Packages Collection

Default MyPaint brushes (v1)

Brushes used by MyPaint and other software using libmypaint.

This data package is versionned. This are the brushes to be used by
libmypaint 1.x, not the ones to be used by current development version
(libmypaint 2.x; which has no releases to the day of writing).

Build dependencies

devel/glib2 devel/glib2 devel/glib2-tools pkgtools/mktools devel/automake devel/autoconf devel/gmake devel/pkgconf pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64mypaint-brushes1-1.3.1.tgz
NetBSD 10.0aarch64mypaint-brushes1-1.3.1.tgz
NetBSD 10.0aarch64mypaint-brushes1-1.3.1.tgz
NetBSD 10.0aarch64ebmypaint-brushes1-1.3.1.tgz
NetBSD 10.0aarch64ebmypaint-brushes1-1.3.1.tgz
NetBSD 10.0alphamypaint-brushes1-1.3.1.tgz
NetBSD 10.0earmv4mypaint-brushes1-1.3.1.tgz
NetBSD 10.0earmv4mypaint-brushes1-1.3.1.tgz
NetBSD 10.0earmv4mypaint-brushes1-1.3.1.tgz
NetBSD 10.0earmv6hfmypaint-brushes1-1.3.1.tgz
NetBSD 10.0earmv6hfmypaint-brushes1-1.3.1.tgz
NetBSD 10.0earmv6hfmypaint-brushes1-1.3.1.tgz
NetBSD 10.0earmv7hfmypaint-brushes1-1.3.1.tgz
NetBSD 10.0earmv7hfmypaint-brushes1-1.3.1.tgz
NetBSD 10.0earmv7hfmypaint-brushes1-1.3.1.tgz
NetBSD 10.0i386mypaint-brushes1-1.3.1.tgz
NetBSD 10.0i386mypaint-brushes1-1.3.1.tgz
NetBSD 10.0powerpcmypaint-brushes1-1.3.1.tgz
NetBSD 10.0sparcmypaint-brushes1-1.3.1.tgz
NetBSD 10.0x86_64mypaint-brushes1-1.3.1.tgz
NetBSD 10.0_BETAx86_64mypaint-brushes1-1.3.1.tgz
NetBSD 10.99.4riscv64mypaint-brushes1-1.3.1.tgz
NetBSD 8.0i386mypaint-brushes1-1.3.1.tgz
NetBSD 8.0i386mypaint-brushes1-1.3.1.tgz
NetBSD 8.0powerpcmypaint-brushes1-1.3.1.tgz
NetBSD 8.0powerpcmypaint-brushes1-1.3.1.tgz
NetBSD 8.0powerpcmypaint-brushes1-1.3.1.tgz
NetBSD 8.0powerpcmypaint-brushes1-1.3.1.tgz
NetBSD 8.0x86_64mypaint-brushes1-1.3.1.tgz
NetBSD 8.0x86_64mypaint-brushes1-1.3.1.tgz
NetBSD 8.0x86_64mypaint-brushes1-1.3.1.tgz
NetBSD 9.0aarch64mypaint-brushes1-1.3.1.tgz
NetBSD 9.0aarch64mypaint-brushes1-1.3.1.tgz
NetBSD 9.0aarch64mypaint-brushes1-1.3.1.tgz
NetBSD 9.0alphamypaint-brushes1-1.3.1.tgz
NetBSD 9.0alphamypaint-brushes1-1.3.1.tgz
NetBSD 9.0earmmypaint-brushes1-1.3.1.tgz
NetBSD 9.0earmv4mypaint-brushes1-1.3.1.tgz
NetBSD 9.0earmv6hfmypaint-brushes1-1.3.1.tgz
NetBSD 9.0earmv6hfmypaint-brushes1-1.3.1.tgz
NetBSD 9.0earmv6hfmypaint-brushes1-1.3.1.tgz
NetBSD 9.0earmv7hfmypaint-brushes1-1.3.1.tgz
NetBSD 9.0earmv7hfmypaint-brushes1-1.3.1.tgz
NetBSD 9.0earmv7hfmypaint-brushes1-1.3.1.tgz
NetBSD 9.0i386mypaint-brushes1-1.3.1.tgz
NetBSD 9.0i386mypaint-brushes1-1.3.1.tgz
NetBSD 9.0m68kmypaint-brushes1-1.3.1.tgz
NetBSD 9.0m68kmypaint-brushes1-1.3.1.tgz
NetBSD 9.0m68kmypaint-brushes1-1.3.1.tgz
NetBSD 9.0mips64ebmypaint-brushes1-1.3.1.tgz
NetBSD 9.0mipselmypaint-brushes1-1.3.1.tgz
NetBSD 9.0powerpcmypaint-brushes1-1.3.1.tgz
NetBSD 9.0powerpcmypaint-brushes1-1.3.1.tgz
NetBSD 9.0powerpcmypaint-brushes1-1.3.1.tgz
NetBSD 9.0powerpcmypaint-brushes1-1.3.1.tgz
NetBSD 9.0sh3elmypaint-brushes1-1.3.1.tgz
NetBSD 9.0sh3elmypaint-brushes1-1.3.1.tgz
NetBSD 9.0sparc64mypaint-brushes1-1.3.1.tgz
NetBSD 9.0sparcmypaint-brushes1-1.3.1.tgz
NetBSD 9.0sparcmypaint-brushes1-1.3.1.tgz
NetBSD 9.0x86_64mypaint-brushes1-1.3.1.tgz
NetBSD 9.0x86_64mypaint-brushes1-1.3.1.tgz
NetBSD 9.3x86_64mypaint-brushes1-1.3.1.tgz
NetBSD 9.3x86_64mypaint-brushes1-1.3.1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.