graphics/mng - The NetBSD Packages Collection

Multiple-image Network Graphics (MNG) reference library

The libmng library supports decoding, displaying, encoding, and various other
manipulations of Multiple-image Network Graphics (MNG) format image files.  It
uses the zlib(3) compression library, and optionally the JPEG library by the
Independent JPEG Group (IJG) and/or lcms (little CMS), a color-management
library by Marti Maria Saguar.

Build dependencies

pkgtools/cwrappers devel/libtool-base

Runtime dependencies

graphics/jpeg graphics/lcms2 graphics/jpeg

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfmng-2.0.3.tgz
NetBSD 8.0earmv7hfmng-2.0.3.tgz
NetBSD 8.0earmv7hfmng-2.0.3.tgz
NetBSD 8.0earmv7hfmng-2.0.3.tgz
NetBSD 8.0i386mng-2.0.3.tgz
NetBSD 8.0i386mng-2.0.3.tgz
NetBSD 8.0i386mng-2.0.3.tgz
NetBSD 8.0i386mng-2.0.3.tgz
NetBSD 8.0powerpcmng-2.0.3.tgz
NetBSD 8.0powerpcmng-2.0.3.tgz
NetBSD 8.0powerpcmng-2.0.3.tgz
NetBSD 8.0powerpcmng-2.0.3.tgz
NetBSD 8.0x86_64mng-2.0.3.tgz
NetBSD 8.0x86_64mng-2.0.3.tgz
NetBSD 8.0x86_64mng-2.0.3.tgz
NetBSD 8.0x86_64mng-2.0.3.tgz
NetBSD 9.0aarch64mng-2.0.3.tgz
NetBSD 9.0aarch64mng-2.0.3.tgz
NetBSD 9.0aarch64mng-2.0.3.tgz
NetBSD 9.0aarch64mng-2.0.3.tgz
NetBSD 9.0alphamng-2.0.3.tgz
NetBSD 9.0alphamng-2.0.3.tgz
NetBSD 9.0earmmng-2.0.3.tgz
NetBSD 9.0earmmng-2.0.3.tgz
NetBSD 9.0earmv6hfmng-2.0.3.tgz
NetBSD 9.0earmv6hfmng-2.0.3.tgz
NetBSD 9.0earmv6hfmng-2.0.3.tgz
NetBSD 9.0earmv6hfmng-2.0.3.tgz
NetBSD 9.0earmv6hfmng-2.0.3.tgz
NetBSD 9.0earmv7hfmng-2.0.3.tgz
NetBSD 9.0earmv7hfmng-2.0.3.tgz
NetBSD 9.0earmv7hfmng-2.0.3.tgz
NetBSD 9.0earmv7hfmng-2.0.3.tgz
NetBSD 9.0earmv7hfmng-2.0.3.tgz
NetBSD 9.0earmv7hfmng-2.0.3.tgz
NetBSD 9.0earmv7hfmng-2.0.3.tgz
NetBSD 9.0i386mng-2.0.3.tgz
NetBSD 9.0i386mng-2.0.3.tgz
NetBSD 9.0i386mng-2.0.3.tgz
NetBSD 9.0i386mng-2.0.3.tgz
NetBSD 9.0m68kmng-2.0.3.tgz
NetBSD 9.0m68kmng-2.0.3.tgz
NetBSD 9.0m68kmng-2.0.3.tgz
NetBSD 9.0mips64ebmng-2.0.3.tgz
NetBSD 9.0mips64ebmng-2.0.3.tgz
NetBSD 9.0mips64ebmng-2.0.3.tgz
NetBSD 9.0mips64ebmng-2.0.3.tgz
NetBSD 9.0mipselmng-2.0.3.tgz
NetBSD 9.0mipselmng-2.0.3.tgz
NetBSD 9.0mipselmng-2.0.3.tgz
NetBSD 9.0powerpcmng-2.0.3.tgz
NetBSD 9.0powerpcmng-2.0.3.tgz
NetBSD 9.0powerpcmng-2.0.3.tgz
NetBSD 9.0powerpcmng-2.0.3.tgz
NetBSD 9.0powerpcmng-2.0.3.tgz
NetBSD 9.0sh3elmng-2.0.3.tgz
NetBSD 9.0sh3elmng-2.0.3.tgz
NetBSD 9.0sh3elmng-2.0.3.tgz
NetBSD 9.0sh3elmng-2.0.3.tgz
NetBSD 9.0sparc64mng-2.0.3.tgz
NetBSD 9.0sparc64mng-2.0.3.tgz
NetBSD 9.0sparcmng-2.0.3.tgz
NetBSD 9.0sparcmng-2.0.3.tgz
NetBSD 9.0sparcmng-2.0.3.tgz
NetBSD 9.0sparcmng-2.0.3.tgz
NetBSD 9.0vaxmng-2.0.3.tgz
NetBSD 9.0vaxmng-2.0.3.tgz
NetBSD 9.0vaxmng-2.0.3.tgz
NetBSD 9.0x86_64mng-2.0.3.tgz
NetBSD 9.0x86_64mng-2.0.3.tgz
NetBSD 9.0x86_64mng-2.0.3.tgz
NetBSD 9.0x86_64mng-2.0.3.tgz
NetBSD 9.0x86_64mng-2.0.3.tgz
NetBSD 9.0x86_64mng-2.0.3.tgz
NetBSD 9.0x86_64mng-2.0.3.tgz
NetBSD 9.0x86_64mng-2.0.3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.