geography/libmemphis02 - The NetBSD Packages Collection

Library for OpenStreetMap

Memphis is a library for OpenStreetMap written in C using eXpat,
Cairo and GLib. It's licensed under the terms of the GNU Lesser
General Public License.

Build dependencies

pkgtools/x11-links devel/gobject-introspection x11/xcb-proto x11/xorgproto devel/gobject-introspection devel/glib2-tools devel/libtool-base pkgtools/mktools devel/automake devel/autoconf devel/gmake devel/pkgconf pkgtools/cwrappers

Runtime dependencies

devel/glib2 graphics/cairo devel/glib2 graphics/cairo

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64libmemphis02-0.2.3nb10.tgz
NetBSD 10.0aarch64libmemphis02-0.2.3nb10.tgz
NetBSD 10.0earmv6hflibmemphis02-0.2.3nb10.tgz
NetBSD 10.0earmv6hflibmemphis02-0.2.3nb10.tgz
NetBSD 10.0earmv7hflibmemphis02-0.2.3nb10.tgz
NetBSD 10.0earmv7hflibmemphis02-0.2.3nb10.tgz
NetBSD 10.0i386libmemphis02-0.2.3nb10.tgz
NetBSD 10.0powerpclibmemphis02-0.2.3nb10.tgz
NetBSD 10.0powerpclibmemphis02-0.2.3nb10.tgz
NetBSD 10.0x86_64libmemphis02-0.2.3nb10.tgz
NetBSD 10.0x86_64libmemphis02-0.2.3nb10.tgz
NetBSD 8.0earmv7hflibmemphis02-0.2.3nb9.tgz
NetBSD 8.0powerpclibmemphis02-0.2.3nb10.tgz
NetBSD 8.0powerpclibmemphis02-0.2.3nb10.tgz
NetBSD 8.0powerpclibmemphis02-0.2.3nb10.tgz
NetBSD 8.0x86_64libmemphis02-0.2.3nb10.tgz
NetBSD 9.0aarch64libmemphis02-0.2.3nb10.tgz
NetBSD 9.0aarch64libmemphis02-0.2.3nb10.tgz
NetBSD 9.0aarch64libmemphis02-0.2.3nb10.tgz
NetBSD 9.0alphalibmemphis02-0.2.3nb10.tgz
NetBSD 9.0alphalibmemphis02-0.2.3nb10.tgz
NetBSD 9.0alphalibmemphis02-0.2.3nb10.tgz
NetBSD 9.0alphalibmemphis02-0.2.3nb10.tgz
NetBSD 9.0alphalibmemphis02-0.2.3nb10.tgz
NetBSD 9.0earmlibmemphis02-0.2.3nb10.tgz
NetBSD 9.0earmlibmemphis02-0.2.3nb10.tgz
NetBSD 9.0earmlibmemphis02-0.2.3nb10.tgz
NetBSD 9.0earmlibmemphis02-0.2.3nb10.tgz
NetBSD 9.0earmlibmemphis02-0.2.3nb10.tgz
NetBSD 9.0earmv6hflibmemphis02-0.2.3nb10.tgz
NetBSD 9.0earmv6hflibmemphis02-0.2.3nb10.tgz
NetBSD 9.0earmv6hflibmemphis02-0.2.3nb10.tgz
NetBSD 9.0earmv7hflibmemphis02-0.2.3nb10.tgz
NetBSD 9.0earmv7hflibmemphis02-0.2.3nb10.tgz
NetBSD 9.0earmv7hflibmemphis02-0.2.3nb10.tgz
NetBSD 9.0i386libmemphis02-0.2.3nb10.tgz
NetBSD 9.0m68klibmemphis02-0.2.3nb10.tgz
NetBSD 9.0m68klibmemphis02-0.2.3nb10.tgz
NetBSD 9.0mips64eblibmemphis02-0.2.3nb10.tgz
NetBSD 9.0mips64eblibmemphis02-0.2.3nb10.tgz
NetBSD 9.0mips64eblibmemphis02-0.2.3nb10.tgz
NetBSD 9.0mips64eblibmemphis02-0.2.3nb10.tgz
NetBSD 9.0mips64eblibmemphis02-0.2.3nb10.tgz
NetBSD 9.0mipsellibmemphis02-0.2.3nb9.tgz
NetBSD 9.0powerpclibmemphis02-0.2.3nb10.tgz
NetBSD 9.0powerpclibmemphis02-0.2.3nb10.tgz
NetBSD 9.0powerpclibmemphis02-0.2.3nb10.tgz
NetBSD 9.0sh3ellibmemphis02-0.2.3nb10.tgz
NetBSD 9.0sh3ellibmemphis02-0.2.3nb10.tgz
NetBSD 9.0sh3ellibmemphis02-0.2.3nb10.tgz
NetBSD 9.0sparc64libmemphis02-0.2.3nb10.tgz
NetBSD 9.0sparc64libmemphis02-0.2.3nb10.tgz
NetBSD 9.0sparc64libmemphis02-0.2.3nb10.tgz
NetBSD 9.0sparc64libmemphis02-0.2.3nb10.tgz
NetBSD 9.0sparc64libmemphis02-0.2.3nb10.tgz
NetBSD 9.0sparclibmemphis02-0.2.3nb9.tgz
NetBSD 9.0sparclibmemphis02-0.2.3nb10.tgz
NetBSD 9.0sparclibmemphis02-0.2.3nb10.tgz
NetBSD 9.0sparclibmemphis02-0.2.3nb10.tgz
NetBSD 9.0sparclibmemphis02-0.2.3nb10.tgz
NetBSD 9.0sparclibmemphis02-0.2.3nb10.tgz
NetBSD 9.0x86_64libmemphis02-0.2.3nb10.tgz
NetBSD 9.0x86_64libmemphis02-0.2.3nb10.tgz
NetBSD 9.0x86_64libmemphis02-0.2.3nb10.tgz
NetBSD 9.99.96aarch64eblibmemphis02-0.2.3nb10.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.