games/koth - The NetBSD Packages Collection

The classic "shoot the other tank" artillery game, networked

King of the Hill, KOTH, is an artillery game in the grand old
tradition of little tanks with ridiculously powerful weapons trying to
blow each other up while trying to avoid getting blown up themselves.
The story above is just one possible justification for why a bunch of
tanks would be up in the mountains shooting at each other.  Feel free
to make up your own, or simply enjoy the game.

Build dependencies

pkgtools/x11-links pkgtools/mktools pkgtools/cwrappers

Runtime dependencies

graphics/libggi graphics/libgii graphics/libggi

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64koth-0.8.0nb6.tgz
NetBSD 10.0earmv6hfkoth-0.8.0nb6.tgz
NetBSD 10.0earmv7hfkoth-0.8.0nb6.tgz
NetBSD 10.0i386koth-0.8.0nb6.tgz
NetBSD 10.0powerpckoth-0.8.0nb6.tgz
NetBSD 10.0powerpckoth-0.8.0nb6.tgz
NetBSD 10.0x86_64koth-0.8.0nb6.tgz
NetBSD 10.0x86_64koth-0.8.0nb6.tgz
NetBSD 8.0earmv7hfkoth-0.8.0nb6.tgz
NetBSD 8.0i386koth-0.8.0nb6.tgz
NetBSD 8.0i386koth-0.8.0nb6.tgz
NetBSD 8.0powerpckoth-0.8.0nb6.tgz
NetBSD 8.0powerpckoth-0.8.0nb6.tgz
NetBSD 8.0powerpckoth-0.8.0nb6.tgz
NetBSD 8.0x86_64koth-0.8.0nb6.tgz
NetBSD 8.0x86_64koth-0.8.0nb6.tgz
NetBSD 9.0aarch64koth-0.8.0nb6.tgz
NetBSD 9.0aarch64koth-0.8.0nb6.tgz
NetBSD 9.0alphakoth-0.8.0nb6.tgz
NetBSD 9.0alphakoth-0.8.0nb6.tgz
NetBSD 9.0alphakoth-0.8.0nb6.tgz
NetBSD 9.0alphakoth-0.8.0nb6.tgz
NetBSD 9.0alphakoth-0.8.0nb6.tgz
NetBSD 9.0earmv6hfkoth-0.8.0nb6.tgz
NetBSD 9.0earmv6hfkoth-0.8.0nb6.tgz
NetBSD 9.0earmv7hfkoth-0.8.0nb6.tgz
NetBSD 9.0earmv7hfkoth-0.8.0nb6.tgz
NetBSD 9.0i386koth-0.8.0nb6.tgz
NetBSD 9.0i386koth-0.8.0nb6.tgz
NetBSD 9.0i386koth-0.8.0nb6.tgz
NetBSD 9.0mips64ebkoth-0.8.0nb6.tgz
NetBSD 9.0mips64ebkoth-0.8.0nb6.tgz
NetBSD 9.0mips64ebkoth-0.8.0nb6.tgz
NetBSD 9.0mips64ebkoth-0.8.0nb6.tgz
NetBSD 9.0mips64ebkoth-0.8.0nb6.tgz
NetBSD 9.0powerpckoth-0.8.0nb6.tgz
NetBSD 9.0powerpckoth-0.8.0nb6.tgz
NetBSD 9.0powerpckoth-0.8.0nb6.tgz
NetBSD 9.0sparc64koth-0.8.0nb6.tgz
NetBSD 9.0sparc64koth-0.8.0nb6.tgz
NetBSD 9.0sparc64koth-0.8.0nb6.tgz
NetBSD 9.0sparc64koth-0.8.0nb6.tgz
NetBSD 9.0sparc64koth-0.8.0nb6.tgz
NetBSD 9.0sparckoth-0.8.0nb6.tgz
NetBSD 9.0sparckoth-0.8.0nb6.tgz
NetBSD 9.0sparckoth-0.8.0nb6.tgz
NetBSD 9.0sparckoth-0.8.0nb6.tgz
NetBSD 9.0sparckoth-0.8.0nb6.tgz
NetBSD 9.0x86_64koth-0.8.0nb6.tgz
NetBSD 9.0x86_64koth-0.8.0nb6.tgz
NetBSD 9.0x86_64koth-0.8.0nb6.tgz
NetBSD 9.0x86_64koth-0.8.0nb6.tgz
NetBSD 9.0x86_64koth-0.8.0nb6.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.