games/atque - The NetBSD Packages Collection

Marathon game map utility

Atque is a tool for merging/splitting resources to Marathon scenarios
compatible with Aleph One.

Build dependencies

pkgtools/x11-links devel/boost-headers devel/boost-headers x11/xorgproto x11/xcb-proto devel/glib2-tools pkgtools/mktools devel/automake devel/autoconf devel/gmake pkgtools/cwrappers

Runtime dependencies

audio/libsndfile devel/pango graphics/cairo graphics/gdk-pixbuf2-xlib graphics/tiff graphics/jpeg x11/gtk2 x11/xcursor x11/xcursor x11/liboldXrandr x11/liboldXrandr x11/libXcomposite x11/wxGTK28 audio/libsndfile devel/pango graphics/cairo graphics/gdk-pixbuf2-xlib graphics/tiff graphics/jpeg x11/gtk2 x11/xcursor x11/liboldXrandr x11/wxGTK28

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64atque-1.1.2nb17.tgz
NetBSD 10.0aarch64atque-1.1.2nb17.tgz
NetBSD 10.0earmv6hfatque-1.1.2nb17.tgz
NetBSD 10.0earmv6hfatque-1.1.2nb17.tgz
NetBSD 10.0earmv7hfatque-1.1.2nb17.tgz
NetBSD 10.0earmv7hfatque-1.1.2nb17.tgz
NetBSD 10.0i386atque-1.1.2nb17.tgz
NetBSD 10.0powerpcatque-1.1.2nb17.tgz
NetBSD 10.0powerpcatque-1.1.2nb17.tgz
NetBSD 10.0x86_64atque-1.1.2nb17.tgz
NetBSD 10.0x86_64atque-1.1.2nb17.tgz
NetBSD 8.0i386atque-1.1.2nb15.tgz
NetBSD 8.0i386atque-1.1.2nb17.tgz
NetBSD 8.0powerpcatque-1.1.2nb14.tgz
NetBSD 8.0powerpcatque-1.1.2nb17.tgz
NetBSD 8.0powerpcatque-1.1.2nb17.tgz
NetBSD 8.0x86_64atque-1.1.2nb15.tgz
NetBSD 8.0x86_64atque-1.1.2nb17.tgz
NetBSD 9.0aarch64atque-1.1.2nb17.tgz
NetBSD 9.0aarch64atque-1.1.2nb15.tgz
NetBSD 9.0aarch64atque-1.1.2nb17.tgz
NetBSD 9.0alphaatque-1.1.2nb14.tgz
NetBSD 9.0earmv6hfatque-1.1.2nb15.tgz
NetBSD 9.0earmv6hfatque-1.1.2nb17.tgz
NetBSD 9.0earmv6hfatque-1.1.2nb17.tgz
NetBSD 9.0earmv7hfatque-1.1.2nb17.tgz
NetBSD 9.0earmv7hfatque-1.1.2nb17.tgz
NetBSD 9.0earmv7hfatque-1.1.2nb15.tgz
NetBSD 9.0i386atque-1.1.2nb15.tgz
NetBSD 9.0i386atque-1.1.2nb15.tgz
NetBSD 9.0i386atque-1.1.2nb17.tgz
NetBSD 9.0mips64ebatque-1.1.2nb14.tgz
NetBSD 9.0mips64ebatque-1.1.2nb15.tgz
NetBSD 9.0mips64ebatque-1.1.2nb15.tgz
NetBSD 9.0powerpcatque-1.1.2nb17.tgz
NetBSD 9.0powerpcatque-1.1.2nb15.tgz
NetBSD 9.0sparc64atque-1.1.2nb14.tgz
NetBSD 9.0sparc64atque-1.1.2nb15.tgz
NetBSD 9.0sparc64atque-1.1.2nb17.tgz
NetBSD 9.0sparc64atque-1.1.2nb17.tgz
NetBSD 9.0x86_64atque-1.1.2nb16.tgz
NetBSD 9.0x86_64atque-1.1.2nb15.tgz
NetBSD 9.0x86_64atque-1.1.2nb15.tgz
NetBSD 9.0x86_64atque-1.1.2nb17.tgz
NetBSD 9.0x86_64atque-1.1.2nb16.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.