games/7kaa - The NetBSD Packages Collection

Seven Kingdoms: Ancient Adversaries

Seven Kingdoms is a series of "fantasy real-time strategy" computer
games. In the world of Seven Kingdoms, you will find up to seven
different Nations, each with unique attributes, who live in an
almost unlimited number of randomly generated landscapes.

This is a GPL release of the Seven Kingdoms: Ancient Adversaries
thanks to Enlight Software which granted the ability to license
the game under a free and open source license in 2009.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto graphics/icoutils pkgtools/mktools devel/pkgconf pkgtools/cwrappers

Runtime dependencies

audio/openal-soft devel/SDL2 net/enet www/curl devel/SDL2 www/curl

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch647kaa-2.15.4p1nb8.tgz
NetBSD 10.0aarch647kaa-2.15.4p1nb9.tgz
NetBSD 10.0earmv6hf7kaa-2.15.4p1nb8.tgz
NetBSD 10.0earmv6hf7kaa-2.15.4p1nb9.tgz
NetBSD 10.0earmv7hf7kaa-2.15.4p1nb8.tgz
NetBSD 10.0earmv7hf7kaa-2.15.4p1nb9.tgz
NetBSD 10.0i3867kaa-2.15.4p1nb8.tgz
NetBSD 10.0powerpc7kaa-2.15.4p1nb8.tgz
NetBSD 10.0powerpc7kaa-2.15.4p1nb8.tgz
NetBSD 10.0x86_647kaa-2.15.4p1nb9.tgz
NetBSD 10.0x86_647kaa-2.15.4p1nb8.tgz
NetBSD 8.0earmv7hf7kaa-2.15.4p1nb3.tgz
NetBSD 8.0i3867kaa-2.15.4p1nb8.tgz
NetBSD 8.0powerpc7kaa-2.15.4p1nb5.tgz
NetBSD 8.0powerpc7kaa-2.15.4p1nb9.tgz
NetBSD 8.0powerpc7kaa-2.15.4p1nb9.tgz
NetBSD 8.0x86_647kaa-2.15.4p1nb8.tgz
NetBSD 9.0aarch647kaa-2.15.4p1nb8.tgz
NetBSD 9.0aarch647kaa-2.15.4p1nb6.tgz
NetBSD 9.0aarch647kaa-2.15.4p1nb9.tgz
NetBSD 9.0alpha7kaa-2.15.4p1nb5.tgz
NetBSD 9.0earm7kaa-2.15.4p1nb5.tgz
NetBSD 9.0earm7kaa-2.15.4p1nb6.tgz
NetBSD 9.0earm7kaa-2.15.4p1nb6.tgz
NetBSD 9.0earm7kaa-2.15.4p1nb8.tgz
NetBSD 9.0earmv6hf7kaa-2.15.4p1nb6.tgz
NetBSD 9.0earmv6hf7kaa-2.15.4p1nb8.tgz
NetBSD 9.0earmv6hf7kaa-2.15.4p1nb9.tgz
NetBSD 9.0earmv7hf7kaa-2.15.4p1nb8.tgz
NetBSD 9.0earmv7hf7kaa-2.15.4p1nb9.tgz
NetBSD 9.0earmv7hf7kaa-2.15.4p1nb6.tgz
NetBSD 9.0i3867kaa-2.15.4p1nb6.tgz
NetBSD 9.0i3867kaa-2.15.4p1nb6.tgz
NetBSD 9.0i3867kaa-2.15.4p1nb8.tgz
NetBSD 9.0mips64eb7kaa-2.15.4p1nb5.tgz
NetBSD 9.0mips64eb7kaa-2.15.4p1nb8.tgz
NetBSD 9.0powerpc7kaa-2.15.4p1nb8.tgz
NetBSD 9.0powerpc7kaa-2.15.4p1nb6.tgz
NetBSD 9.0powerpc7kaa-2.15.4p1nb8.tgz
NetBSD 9.0sparc647kaa-2.15.4p1nb5.tgz
NetBSD 9.0sparc647kaa-2.15.4p1nb6.tgz
NetBSD 9.0sparc647kaa-2.15.4p1nb6.tgz
NetBSD 9.0sparc647kaa-2.15.4p1nb8.tgz
NetBSD 9.0sparc647kaa-2.15.4p1nb9.tgz
NetBSD 9.0sparc7kaa-2.15.4p1nb3.tgz
NetBSD 9.0sparc7kaa-2.15.4p1nb5.tgz
NetBSD 9.0sparc7kaa-2.15.4p1nb6.tgz
NetBSD 9.0sparc7kaa-2.15.4p1nb8.tgz
NetBSD 9.0sparc7kaa-2.15.4p1nb9.tgz
NetBSD 9.0x86_647kaa-2.15.4p1nb6.tgz
NetBSD 9.0x86_647kaa-2.15.4p1nb6.tgz
NetBSD 9.0x86_647kaa-2.15.4p1nb6.tgz
NetBSD 9.0x86_647kaa-2.15.4p1nb8.tgz
NetBSD 9.0x86_647kaa-2.15.4p1nb7.tgz
NetBSD 9.99.96aarch64eb7kaa-2.15.4p1nb6.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.