fonts/tex-overlock - The NetBSD Packages Collection

Overlock sans fonts with LaTeX support

The package provides the Overlock and OverlockSC families of
fonts, designed by Dario Manuel Muhafara of the TIPO foundry
(http://www.tipo.net.ar), "rounded" sans-serif fonts in three
weights (Regular, Bold, Black) with italic variants for each of
them. There are also small-caps and old-style figures in the
Regular weight.

Build dependencies

pkgtools/mktools pkgtools/cwrappers

Runtime dependencies

print/kpathsea print/tex-texlive-scripts

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64tex-overlock-2022.tgz
NetBSD 10.0aarch64tex-overlock-2022.tgz
NetBSD 10.0aarch64ebtex-overlock-2022.tgz
NetBSD 10.0earmv6hftex-overlock-2022.tgz
NetBSD 10.0earmv6hftex-overlock-2022.tgz
NetBSD 10.0earmv7hftex-overlock-2022.tgz
NetBSD 10.0earmv7hftex-overlock-2022.tgz
NetBSD 10.0i386tex-overlock-2022.tgz
NetBSD 10.0i386tex-overlock-2022.tgz
NetBSD 10.0powerpctex-overlock-2022.tgz
NetBSD 10.0powerpctex-overlock-2022.tgz
NetBSD 10.0sparc64tex-overlock-2022.tgz
NetBSD 10.0x86_64tex-overlock-2022.tgz
NetBSD 10.0x86_64tex-overlock-2022.tgz
NetBSD 9.0aarch64tex-overlock-2022.tgz
NetBSD 9.0aarch64tex-overlock-2022.tgz
NetBSD 9.0alphatex-overlock-2022.tgz
NetBSD 9.0alphatex-overlock-2022.tgz
NetBSD 9.0earmtex-overlock-2022.tgz
NetBSD 9.0earmv6hftex-overlock-2022.tgz
NetBSD 9.0earmv6hftex-overlock-2022.tgz
NetBSD 9.0earmv7hftex-overlock-2022.tgz
NetBSD 9.0earmv7hftex-overlock-2022.tgz
NetBSD 9.0i386tex-overlock-2022.tgz
NetBSD 9.0i386tex-overlock-2022.tgz
NetBSD 9.0mips64ebtex-overlock-2022.tgz
NetBSD 9.0mipseltex-overlock-2022.tgz
NetBSD 9.0powerpctex-overlock-2022.tgz
NetBSD 9.0powerpctex-overlock-2022.tgz
NetBSD 9.0powerpctex-overlock-2022.tgz
NetBSD 9.0sh3eltex-overlock-2022.tgz
NetBSD 9.0sparc64tex-overlock-2022.tgz
NetBSD 9.0sparctex-overlock-2022.tgz
NetBSD 9.0x86_64tex-overlock-2022.tgz
NetBSD 9.0x86_64tex-overlock-2022.tgz
NetBSD 9.3x86_64tex-overlock-2022.tgz
NetBSD 9.3x86_64tex-overlock-2022.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.