filesystems/fuse-ntfs-3g - The NetBSD Packages Collection

NTFS driver with read and write support

The NTFS-3G driver is an open source, freely available NTFS driver
for Linux with read and write support. It provides safe and fast
handling of the Windows XP, Windows Server 2003, Windows 2000 and
Windows Vista file systems. Most POSIX file system operations are
supported, with the exception of full file ownership and access
right support.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/pkgconf

Runtime dependencies

filesystems/libntfs filesystems/fuse

Binary packages

OSArchitectureVersion
NetBSD 8.0powerpcfuse-ntfs-3g-2017.3.23.tgz
NetBSD 8.0powerpcfuse-ntfs-3g-2017.3.23.tgz
NetBSD 8.0powerpcfuse-ntfs-3g-2017.3.23.tgz
NetBSD 8.0powerpcfuse-ntfs-3g-2017.3.23.tgz
NetBSD 8.0powerpcfuse-ntfs-3g-2017.3.23.tgz
NetBSD 8.0x86_64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 8.0x86_64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 8.0x86_64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 8.0x86_64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0aarch64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0aarch64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0aarch64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0aarch64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0aarch64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0alphafuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0alphafuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0earmv6hffuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0earmv7hffuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0mips64ebfuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0mips64ebfuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0mips64ebfuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0mips64ebfuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0powerpcfuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0powerpcfuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0powerpcfuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0powerpcfuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0powerpcfuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0sparc64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0sparc64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0x86_64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0x86_64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0x86_64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0x86_64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0x86_64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0x86_64fuse-ntfs-3g-2017.3.23.tgz
NetBSD 9.0x86_64fuse-ntfs-3g-2017.3.23.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.