emulators/ckmame - The NetBSD Packages Collection

Check ROM sets for MAME

This is ckmame, a program to check ROM sets for MAME, the Multiple
Arcade Machine Emulator. It tells you which ROM files are missing
or have a wrong checksum, and can delete unknown and unused files
from the ROM sets, and rename or move ROM files.

Build dependencies

lang/gcc9 lang/gcc9 devel/cmake pkgtools/mktools devel/pkgconf pkgtools/cwrappers

Runtime dependencies

archivers/libzip archivers/libzip textproc/libxml2 lang/gcc9-libs archivers/libzip textproc/libxml2

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64ckmame-2.0nb1.tgz
NetBSD 10.0aarch64ckmame-2.0nb3.tgz
NetBSD 10.0earmv6hfckmame-2.0nb1.tgz
NetBSD 10.0earmv6hfckmame-2.0nb3.tgz
NetBSD 10.0earmv7hfckmame-2.0nb1.tgz
NetBSD 10.0earmv7hfckmame-2.0nb3.tgz
NetBSD 10.0i386ckmame-2.0nb1.tgz
NetBSD 10.0powerpcckmame-2.0nb1.tgz
NetBSD 10.0powerpcckmame-2.0nb1.tgz
NetBSD 10.0x86_64ckmame-2.0nb3.tgz
NetBSD 10.0x86_64ckmame-2.0nb1.tgz
NetBSD 8.0powerpcckmame-2.0nb2.tgz
NetBSD 8.0powerpcckmame-2.0nb2.tgz
NetBSD 8.0x86_64ckmame-2.0.tgz
NetBSD 8.0x86_64ckmame-2.0nb1.tgz
NetBSD 9.0alphackmame-2.0.tgz
NetBSD 9.0alphackmame-2.0nb1.tgz
NetBSD 9.0alphackmame-2.0nb3.tgz
NetBSD 9.0earmv7hfckmame-2.0nb1.tgz
NetBSD 9.0earmv7hfckmame-2.0nb3.tgz
NetBSD 9.0earmv7hfckmame-2.0.tgz
NetBSD 9.0powerpcckmame-2.0nb1.tgz
NetBSD 9.0powerpcckmame-2.0.tgz
NetBSD 9.0powerpcckmame-2.0nb1.tgz
NetBSD 9.0sparc64ckmame-2.0.tgz
NetBSD 9.0sparc64ckmame-2.0nb1.tgz
NetBSD 9.0sparc64ckmame-2.0nb3.tgz
NetBSD 9.0x86_64ckmame-2.0nb1.tgz
NetBSD 9.0x86_64ckmame-2.0.tgz
NetBSD 9.0x86_64ckmame-2.0.tgz
NetBSD 9.0x86_64ckmame-2.0nb1.tgz
NetBSD 9.0x86_64ckmame-2.0nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.