Daemon Power

The NetBSD Packages Collection: editors/vile

Brief description of the package:
VI Like Emacs. a vi "workalike", with many additional features

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://invisible-island.net/vile/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "editors/vile" directory. The current source version of the package is "vile-9.8nb3". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for editors/vile :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: perl>=5.20.0 perl<5.22.0 .

This package requires the following package(s) to run: perl>=5.20.0 perl<5.22.0 .

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:vile-9.7nb1.tgz(NetBSD 5.1)
alpha:vile-9.7nb2.tgz(NetBSD 5.1)
arm:vile-9.7nb3.tgz(NetBSD 5.1)
arm:vile-9.7nb3.tgz(NetBSD 5.1)
arm:vile-9.8nb1.tgz(NetBSD 6.0)
arm:vile-9.8nb2.tgz(NetBSD 6.1_STABLE)
arm:vile-9.8nb2.tgz(NetBSD 6.1_STABLE)
i386:vile-9.8nb1.tgz(MirBSD 10)
i386:vile-9.8nb2.tgz(MirBSD 10)
i386:vile-9.8nb2.tgz(MirBSD 10)
i386:vile-9.8nb2.tgz(MirBSD 10)
i386:vile-9.8.tgz(NetBSD 4.0.1)
i386:vile-9.8nb1.tgz(NetBSD 5.0.2)
i386:vile-9.8nb3.tgz(NetBSD 5.1)
i386:vile-9.8nb2.tgz(NetBSD 5.1)
i386:vile-9.8nb2.tgz(NetBSD 5.1)
i386:vile-9.8nb2.tgz(NetBSD 5.1)
i386:vile-9.8nb1.tgz(NetBSD 5.1.2)
i386:vile-9.8nb3.tgz(NetBSD 6.0)
i386:vile-9.8nb2.tgz(NetBSD 6.0)
i386:vile-9.8nb2.tgz(NetBSD 6.0)
i386:vile-9.8nb2.tgz(NetBSD 6.0)
i386:vile-9.8nb2.tgz(NetBSD 6.0)
i386:vile-9.7nb3.tgz(QNX 6.5.0)
m68k:vile-9.8nb1.tgz(NetBSD 6.0_STABLE)
m68k:vile-9.8nb2.tgz(NetBSD 6.1_STABLE)
m68k:vile-9.8nb2.tgz(NetBSD 6.1_STABLE)
mipsel:vile-9.7nb3.tgz(NetBSD 5.1_STABLE)
mipsel:vile-9.8.tgz(NetBSD 5.2)
mipsel:vile-9.8nb1.tgz(NetBSD 5.2)
powerpc:vile-9.7nb3.tgz(NetBSD 5.1)
powerpc:vile-9.7nb3.tgz(NetBSD 5.1)
powerpc:vile-9.8.tgz(NetBSD 5.1)
powerpc:vile-9.8nb1.tgz(NetBSD 5.2)
powerpc:vile-9.8nb2.tgz(NetBSD 6.1_STABLE)
powerpc:vile-9.7nb3.tgz(NetBSD 6.0_BETA)
powerpc:vile-9.8.tgz(NetBSD 6.0)
powerpc:vile-9.8nb2.tgz(NetBSD 6.1_STABLE)
sh3el:vile-9.7nb3.tgz(NetBSD 5.1_STABLE)
sh3el:vile-9.7nb3.tgz(NetBSD 5.1_STABLE)
sh3el:vile-9.8nb1.tgz(NetBSD 6.0_STABLE)
sparc64:vile-9.7nb3.tgz(NetBSD 5.1)
sparc64:vile-9.7nb3.tgz(NetBSD 5.1_STABLE)
sparc64:vile-9.8.tgz(NetBSD 5.1)
sparc64:vile-9.8nb1.tgz(NetBSD 5.1)
sparc64:vile-9.8nb1.tgz(NetBSD 6.0_STABLE)
sparc64:vile-9.8nb2.tgz(NetBSD 6.1_STABLE)
sparc64:vile-9.8nb2.tgz(NetBSD 6.1_STABLE)
sparc:vile-9.8nb3.tgz(NetBSD 5.1)
sparc:vile-9.8nb2.tgz(NetBSD 5.1)
sparc:vile-9.8nb2.tgz(NetBSD 6.0)
sparc:vile-9.8nb2.tgz(NetBSD 6.0)
vax:vile-9.7nb3.tgz(NetBSD 5.1_STABLE)
vax:vile-9.8nb1.tgz(NetBSD 6.0_STABLE)
x86_64:vile-9.8nb1.tgz(NetBSD 5.0.2)
x86_64:vile-9.8nb3.tgz(NetBSD 5.1)
x86_64:vile-9.8nb1.tgz(NetBSD 5.1)
x86_64:vile-9.8nb2.tgz(NetBSD 5.1)
x86_64:vile-9.8nb2.tgz(NetBSD 5.1)
x86_64:vile-9.8nb2.tgz(NetBSD 5.1)
x86_64:vile-9.8nb2.tgz(NetBSD 5.1)
x86_64:vile-9.8nb1.tgz(NetBSD 6.0)
x86_64:vile-9.8nb2.tgz(NetBSD 6.0)
x86_64:vile-9.8nb2.tgz(NetBSD 6.0)
x86_64:vile-9.8nb2.tgz(NetBSD 6.0)
x86_64:vile-9.8nb2.tgz(NetBSD 6.0)
x86_64:vile-9.8nb3.tgz(NetBSD 6.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]