devel/p5-Perl4-CoreLibs - The NetBSD Packages Collection

Libraries historically supplied with Perl 4

This is a collection of .pl files that have historically been bundled with the
Perl core but are planned not to be so distributed with core version 5.15 or
later. Relying on their presence in the core distribution is deprecated; they
should be acquired from this CPAN distribution instead.

Build dependencies

devel/p5-Module-Build pkgtools/cwrappers

Runtime dependencies

lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 8.0earmv7hfp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 8.0earmv7hfp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 8.0i386p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 8.0i386p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 8.0i386p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 8.0powerpcp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 8.0powerpcp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 8.0powerpcp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 8.0x86_64p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 8.0x86_64p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0aarch64p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0aarch64p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0aarch64p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0alphap5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0alphap5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0alphap5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0earmp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0earmp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0earmp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0earmv6hfp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0earmv6hfp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0earmv6hfp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0earmv6hfp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0earmv7hfp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0earmv7hfp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0earmv7hfp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0earmv7hfp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0i386p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0i386p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0m68kp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0mips64ebp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0mips64ebp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0mips64ebp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0mipselp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0mipselp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0powerpcp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0powerpcp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0sh3elp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0sh3elp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0sh3elp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0sparc64p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0sparc64p5-Perl4-CoreLibs-0.004nb2.tgz
NetBSD 9.0sparc64p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0sparc64p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0sparcp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0sparcp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0sparcp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0vaxp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0vaxp5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0x86_64p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0x86_64p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0x86_64p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0x86_64p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0x86_64p5-Perl4-CoreLibs-0.004nb3.tgz
NetBSD 9.0x86_64p5-Perl4-CoreLibs-0.004nb3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.