devel/p5-Module-Versions - The NetBSD Packages Collection

Perl 5 module to handle versions of loaded modules

The Perl 5 module Module::Versions handles versions of loaded modules
with a flexible result interface. The main goal is to get as much
version informations as possible about a module or module list with
a simple call interface and an absolutely flexible result interface.
Module::Versions handles *loaded* and *loadable* modules.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Module-Versions-0.02nb11.tgz
NetBSD 8.0earmv7hfp5-Module-Versions-0.02nb10.tgz
NetBSD 8.0earmv7hfp5-Module-Versions-0.02nb10.tgz
NetBSD 8.0earmv7hfp5-Module-Versions-0.02nb11.tgz
NetBSD 8.0i386p5-Module-Versions-0.02nb10.tgz
NetBSD 8.0i386p5-Module-Versions-0.02nb11.tgz
NetBSD 8.0i386p5-Module-Versions-0.02nb11.tgz
NetBSD 8.0powerpcp5-Module-Versions-0.02nb11.tgz
NetBSD 8.0powerpcp5-Module-Versions-0.02nb11.tgz
NetBSD 8.0powerpcp5-Module-Versions-0.02nb11.tgz
NetBSD 8.0x86_64p5-Module-Versions-0.02nb11.tgz
NetBSD 8.0x86_64p5-Module-Versions-0.02nb10.tgz
NetBSD 8.0x86_64p5-Module-Versions-0.02nb11.tgz
NetBSD 9.0aarch64p5-Module-Versions-0.02nb11.tgz
NetBSD 9.0aarch64p5-Module-Versions-0.02nb10.tgz
NetBSD 9.0aarch64p5-Module-Versions-0.02nb11.tgz
NetBSD 9.0aarch64p5-Module-Versions-0.02nb11.tgz
NetBSD 9.0alphap5-Module-Versions-0.02nb11.tgz
NetBSD 9.0alphap5-Module-Versions-0.02nb10.tgz
NetBSD 9.0alphap5-Module-Versions-0.02nb11.tgz
NetBSD 9.0alphap5-Module-Versions-0.02nb11.tgz
NetBSD 9.0earmp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0earmp5-Module-Versions-0.02nb10.tgz
NetBSD 9.0earmp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0earmp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0earmv6hfp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0earmv6hfp5-Module-Versions-0.02nb10.tgz
NetBSD 9.0earmv6hfp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0earmv6hfp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0earmv6hfp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0earmv7hfp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0earmv7hfp5-Module-Versions-0.02nb10.tgz
NetBSD 9.0earmv7hfp5-Module-Versions-0.02nb10.tgz
NetBSD 9.0earmv7hfp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0earmv7hfp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0earmv7hfp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0i386p5-Module-Versions-0.02nb10.tgz
NetBSD 9.0i386p5-Module-Versions-0.02nb11.tgz
NetBSD 9.0i386p5-Module-Versions-0.02nb11.tgz
NetBSD 9.0mips64ebp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0mips64ebp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0mips64ebp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0powerpcp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0powerpcp5-Module-Versions-0.02nb10.tgz
NetBSD 9.0powerpcp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0sparc64p5-Module-Versions-0.02nb11.tgz
NetBSD 9.0sparc64p5-Module-Versions-0.02nb10.tgz
NetBSD 9.0sparc64p5-Module-Versions-0.02nb11.tgz
NetBSD 9.0sparc64p5-Module-Versions-0.02nb11.tgz
NetBSD 9.0sparcp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0sparcp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0sparcp5-Module-Versions-0.02nb11.tgz
NetBSD 9.0x86_64p5-Module-Versions-0.02nb11.tgz
NetBSD 9.0x86_64p5-Module-Versions-0.02nb11.tgz
NetBSD 9.0x86_64p5-Module-Versions-0.02nb11.tgz
NetBSD 9.0x86_64p5-Module-Versions-0.02nb10.tgz
NetBSD 9.0x86_64p5-Module-Versions-0.02nb11.tgz
NetBSD 9.0x86_64p5-Module-Versions-0.02nb11.tgz
NetBSD 9.0x86_64p5-Module-Versions-0.02nb11.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.