Daemon Power

The NetBSD Packages Collection: devel/monotone

Brief description of the package:
Free distributed version control system

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://monotone.ca/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "devel/monotone" directory. The current source version of the package is "monotone-1.1nb1". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for devel/monotone :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: perl>=5.0 libidn>=0.4.6 pcre>=7.6 pcre>=3.4nb1 lua52>=5.2.0<5.3 botan>=1.8.13<1.9 python27>=2.7 libffi>=1.20 libffi>=3.0.11 readline>=2.2 readline>=6.0 python27>=2.7.1nb2 libidn>=1.20nb1 pcre>=8.30nb1 boost-headers-1.55.* boost-jam-1.55.* .

This package requires the following package(s) to run: perl>=5.0 libidn>=0.4.6 pcre>=7.6 pcre>=3.4nb1 lua52>=5.2.0<5.3 botan>=1.8.13<1.9 libidn>=1.20nb1 pcre>=8.30nb1 .

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:monotone-0.48.tgz(NetBSD 5.1)
alpha:monotone-0.99.1.tgz(NetBSD 5.1)
arm:monotone-1.0nb8.tgz(NetBSD 6.0)
arm:monotone-1.0nb14.tgz(NetBSD 6.1_STABLE)
arm:monotone-1.0nb15.tgz(NetBSD 6.1_STABLE)
i386:monotone-1.0nb7.tgz(NetBSD 4.0.1)
i386:monotone-1.0nb9.tgz(NetBSD 5.0.2)
i386:monotone-1.1nb1.tgz(NetBSD 5.1)
i386:monotone-1.0nb14.tgz(NetBSD 5.1)
i386:monotone-1.0nb15.tgz(NetBSD 5.1)
i386:monotone-1.0nb10.tgz(NetBSD 5.1.2)
i386:monotone-1.1nb1.tgz(NetBSD 6.0)
i386:monotone-1.0nb11.tgz(NetBSD 6.0)
i386:monotone-1.0nb14.tgz(NetBSD 6.0)
i386:monotone-1.0nb15.tgz(NetBSD 6.0)
powerpc:monotone-1.0nb7.tgz(NetBSD 5.1)
powerpc:monotone-1.0nb6.tgz(NetBSD 5.1)
powerpc:monotone-1.0nb8.tgz(NetBSD 5.2)
powerpc:monotone-1.0nb15.tgz(NetBSD 6.1_STABLE)
powerpc:monotone-1.0nb6.tgz(NetBSD 6.0_BETA2)
powerpc:monotone-1.0nb7.tgz(NetBSD 6.0)
sparc64:monotone-1.0nb6.tgz(NetBSD 5.1)
sparc64:monotone-1.0nb3.tgz(NetBSD 5.1_STABLE)
sparc64:monotone-1.0nb7.tgz(NetBSD 5.1)
sparc64:monotone-1.0nb8.tgz(NetBSD 5.1)
sparc64:monotone-1.0nb8.tgz(NetBSD 6.0_STABLE)
x86_64:monotone-1.0nb9.tgz(NetBSD 5.0.2)
x86_64:monotone-1.1nb1.tgz(NetBSD 5.1)
x86_64:monotone-1.0nb9.tgz(NetBSD 5.1)
x86_64:monotone-1.0nb11.tgz(NetBSD 5.1)
x86_64:monotone-1.0nb14.tgz(NetBSD 5.1)
x86_64:monotone-1.0nb15.tgz(NetBSD 5.1)
x86_64:monotone-1.0nb9.tgz(NetBSD 6.0)
x86_64:monotone-1.0nb11.tgz(NetBSD 6.0)
x86_64:monotone-1.0nb14.tgz(NetBSD 6.0)
x86_64:monotone-1.0nb15.tgz(NetBSD 6.0)
x86_64:monotone-1.1nb1.tgz(NetBSD 6.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]