devel/kio-extras - The NetBSD Packages Collection

Additional components to increase the functionality of KIO

Additional components to increase the functionality of KIO

Build dependencies

devel/extra-cmake-modules devel/kdoctools pkgtools/x11-links devel/gperf x11/xorgproto x11/xcb-proto devel/cmake devel/glib2-tools pkgtools/mktools devel/pkgconf pkgtools/cwrappers

Runtime dependencies

security/gnupg2 lang/perl5 audio/taglib databases/shared-mime-info devel/kpty x11/qt5-qtbase devel/libmtp graphics/exiv2 graphics/libkexiv2 graphics/openexr net/kdnssd net/kdsoap net/openslp net/samba4 security/libssh textproc/syntax-highlighting www/khtml x11/kactivities5 x11/kactivities-stats audio/taglib databases/shared-mime-info devel/kpty x11/qt5-qtbase graphics/libkexiv2 graphics/openexr net/kdnssd net/kdsoap net/openslp net/samba4 security/libssh textproc/syntax-highlighting www/khtml x11/kactivities5 x11/kactivities-stats

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64kio-extras-20.12.3nb15.tgz
NetBSD 10.0aarch64kio-extras-22.08.1nb2.tgz
NetBSD 10.0i386kio-extras-20.12.3nb15.tgz
NetBSD 10.0powerpckio-extras-20.12.3nb15.tgz
NetBSD 10.0powerpckio-extras-20.12.3nb15.tgz
NetBSD 10.0x86_64kio-extras-22.08.1nb2.tgz
NetBSD 10.0x86_64kio-extras-20.12.3nb15.tgz
NetBSD 9.0aarch64kio-extras-20.12.3nb15.tgz
NetBSD 9.0aarch64kio-extras-22.08.1nb2.tgz
NetBSD 9.0i386kio-extras-20.12.3nb11.tgz
NetBSD 9.0i386kio-extras-20.12.3nb11.tgz
NetBSD 9.0i386kio-extras-20.12.3nb15.tgz
NetBSD 9.0powerpckio-extras-20.12.3nb15.tgz
NetBSD 9.0powerpckio-extras-20.12.3nb15.tgz
NetBSD 9.0sparc64kio-extras-20.12.3nb15.tgz
NetBSD 9.0sparc64kio-extras-22.08.1nb2.tgz
NetBSD 9.0x86_64kio-extras-20.12.3nb13.tgz
NetBSD 9.0x86_64kio-extras-20.12.3nb11.tgz
NetBSD 9.0x86_64kio-extras-20.12.3nb14.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.