Daemon Power

The NetBSD Packages Collection: databases/py-mysqldb

Brief description of the package:
MySQL interface for Python

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://github.com/farcepest/MySQLdb1/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "databases/py-mysqldb" directory. The current source version of the package is "py27-mysqldb-1.2.5". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for databases/py-mysqldb :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: py27-setuptools>=0.6c9 py27-expat-[0-9]* python27>=2.7 libffi>=1.20 libffi>=3.0.11 readline>=2.2 readline>=6.0 python27>=2.7.1nb2 mysql-client>=5.5.10<5.6 perl>=5.0 mysql-client>=5.5.36nb1 .

This package requires the following package(s) to run: py27-setuptools>=0.6c9 py27-expat-[0-9]* python27>=2.7 libffi>=1.20 libffi>=3.0.11 python27>=2.7.1nb2 mysql-client>=5.5.10<5.6 perl>=5.0 mysql-client>=5.5.36nb1 .

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:py26-mysqldb-1.2.3nb1.tgz(NetBSD 5.1)
alpha:py26-mysqldb-1.2.3rc1.tgz(NetBSD 5.1)
arm:py27-mysqldb-1.2.3nb1.tgz(NetBSD 5.1)
arm:py26-mysqldb-1.2.3nb1.tgz(NetBSD 5.1)
arm:py26-mysqldb-1.2.3nb2.tgz(NetBSD 6.0)
arm:py27-mysqldb-1.2.3nb2.tgz(NetBSD 6.0)
arm:py27-mysqldb-1.2.3nb3.tgz(NetBSD 6.1_STABLE)
i386:py25-mysqldb-1.2.3nb2.tgz(NetBSD 4.0.1)
i386:py26-mysqldb-1.2.3nb2.tgz(NetBSD 4.0.1)
i386:py27-mysqldb-1.2.3nb2.tgz(NetBSD 4.0.1)
i386:py26-mysqldb-1.2.3nb3.tgz(NetBSD 5.0.2)
i386:py27-mysqldb-1.2.3nb3.tgz(NetBSD 5.0.2)
i386:py26-mysqldb-1.2.5.tgz(NetBSD 5.1)
i386:py27-mysqldb-1.2.5.tgz(NetBSD 5.1)
i386:py26-mysqldb-1.2.3nb3.tgz(NetBSD 5.1)
i386:py27-mysqldb-1.2.3nb3.tgz(NetBSD 5.1)
i386:py26-mysqldb-1.2.3nb3.tgz(NetBSD 5.1)
i386:py27-mysqldb-1.2.3nb3.tgz(NetBSD 5.1)
i386:py26-mysqldb-1.2.3nb3.tgz(NetBSD 5.1)
i386:py27-mysqldb-1.2.3nb3.tgz(NetBSD 5.1)
i386:py26-mysqldb-1.2.5.tgz(NetBSD 5.1)
i386:py27-mysqldb-1.2.5.tgz(NetBSD 5.1)
i386:py26-mysqldb-1.2.3nb3.tgz(NetBSD 5.1.2)
i386:py27-mysqldb-1.2.3nb3.tgz(NetBSD 5.1.2)
i386:py26-mysqldb-1.2.5.tgz(NetBSD 6.0)
i386:py27-mysqldb-1.2.5.tgz(NetBSD 6.0)
i386:py26-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
i386:py27-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
i386:py26-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
i386:py27-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
i386:py26-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
i386:py27-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
i386:py26-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
i386:py27-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
i386:py26-mysqldb-1.2.5.tgz(NetBSD 6.0)
i386:py27-mysqldb-1.2.5.tgz(NetBSD 6.0)
i386:py24-mysqldb-1.2.3nb1.tgz(QNX 6.5.0)
i386:py25-mysqldb-1.2.3nb1.tgz(QNX 6.5.0)
i386:py26-mysqldb-1.2.3nb1.tgz(QNX 6.5.0)
i386:py27-mysqldb-1.2.3nb1.tgz(QNX 6.5.0)
i386:py26-mysqldb-1.2.3rc1.tgz(SunOS 5.10)
powerpc:py26-mysqldb-1.2.3nb1.tgz(NetBSD 5.1)
powerpc:py27-mysqldb-1.2.3nb1.tgz(NetBSD 5.1)
powerpc:py26-mysqldb-1.2.3nb1.tgz(NetBSD 5.1)
powerpc:py27-mysqldb-1.2.3nb1.tgz(NetBSD 5.1)
powerpc:py27-mysqldb-1.2.3nb2.tgz(NetBSD 5.2)
powerpc:py27-mysqldb-1.2.3nb3.tgz(NetBSD 6.1_STABLE)
powerpc:py27-mysqldb-1.2.3nb1.tgz(NetBSD 6.0_BETA2)
powerpc:py27-mysqldb-1.2.3nb2.tgz(NetBSD 6.0)
powerpc:py27-mysqldb-1.2.3nb2.tgz(NetBSD 6.0)
sparc64:py26-mysqldb-1.2.3nb1.tgz(NetBSD 5.1)
sparc64:py27-mysqldb-1.2.3nb1.tgz(NetBSD 5.1)
sparc64:py26-mysqldb-1.2.3nb1.tgz(NetBSD 5.1_STABLE)
sparc64:py27-mysqldb-1.2.3nb2.tgz(NetBSD 5.1)
sparc64:py27-mysqldb-1.2.3nb2.tgz(NetBSD 5.1)
sparc64:py27-mysqldb-1.2.3nb2.tgz(NetBSD 6.0_STABLE)
sparc64:py27-mysqldb-1.2.3nb3.tgz(NetBSD 6.1_STABLE)
sparc64:py27-mysqldb-1.2.3nb3.tgz(NetBSD 6.1_STABLE)
x86_64:py26-mysqldb-1.2.3nb3.tgz(NetBSD 5.0.2)
x86_64:py27-mysqldb-1.2.3nb3.tgz(NetBSD 5.0.2)
x86_64:py26-mysqldb-1.2.5.tgz(NetBSD 5.1)
x86_64:py27-mysqldb-1.2.5.tgz(NetBSD 5.1)
x86_64:py26-mysqldb-1.2.3nb3.tgz(NetBSD 5.1)
x86_64:py27-mysqldb-1.2.3nb3.tgz(NetBSD 5.1)
x86_64:py26-mysqldb-1.2.3nb3.tgz(NetBSD 5.1)
x86_64:py27-mysqldb-1.2.3nb3.tgz(NetBSD 5.1)
x86_64:py26-mysqldb-1.2.3nb3.tgz(NetBSD 5.1)
x86_64:py27-mysqldb-1.2.3nb3.tgz(NetBSD 5.1)
x86_64:py26-mysqldb-1.2.3nb3.tgz(NetBSD 5.1)
x86_64:py27-mysqldb-1.2.3nb3.tgz(NetBSD 5.1)
x86_64:py26-mysqldb-1.2.3nb3.tgz(NetBSD 5.1)
x86_64:py27-mysqldb-1.2.3nb3.tgz(NetBSD 5.1)
x86_64:py26-mysqldb-1.2.5.tgz(NetBSD 5.1)
x86_64:py27-mysqldb-1.2.5.tgz(NetBSD 5.1)
x86_64:py26-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
x86_64:py27-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
x86_64:py26-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
x86_64:py27-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
x86_64:py26-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
x86_64:py27-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
x86_64:py26-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
x86_64:py27-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
x86_64:py26-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
x86_64:py27-mysqldb-1.2.3nb3.tgz(NetBSD 6.0)
x86_64:py26-mysqldb-1.2.5.tgz(NetBSD 6.0)
x86_64:py27-mysqldb-1.2.5.tgz(NetBSD 6.0)
x86_64:py26-mysqldb-1.2.5.tgz(NetBSD 6.0)
x86_64:py27-mysqldb-1.2.5.tgz(NetBSD 6.0)
x86_64:py26-mysqldb-1.2.5.tgz(NetBSD 7.0_BETA)
x86_64:py27-mysqldb-1.2.5.tgz(NetBSD 7.0_BETA)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]