Daemon Power

The NetBSD Packages Collection: databases/postgresql96-docs

Brief description of the package:
PostgreSQL database documentation

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://www.postgresql.org/.

Please note that this package has a postgresql-license license.

The package is located in the "databases/postgresql96-docs" directory. The current source version of the package is "postgresql96-docs-9.6.18nb1". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for databases/postgresql96-docs :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: libxml2>=2.6.2 xmlcatmgr>=2.0beta1 cwrappers>=20150314 libxml2>=2.9.10nb2 docbook-xml>=4.5 docbook-xsl>=1.75.2 docbook-xml>=4.2 perl>=5.0 dsssl-docbook-modular>=1.79 docbook>=4.0 iso8879>=1986 openjade>=1.3.2 opensp>=1.5.1 xmlto-[0-9]* getopt-[0-9]* docbook-xsl>=1.67.0nb1 libxslt>=1.1.8 libgcrypt>=1.2.0 libgpg-error>=1.13 libgpg-error>=0.6 libgpg-error>=1.10nb1 libxml2>=2.6.27 libgcrypt>=1.6.0 docbook-xml-[0-9]* docbook-xsl-[0-9]* libxslt>=1.1.34nb2 opensp>=1.5.2nb1 libxslt-[0-9]* .

This package requires the following package(s) to run: libxml2>=2.6.2 xmlcatmgr>=2.0beta1 libxml2>=2.9.10nb2 .

This package supports the following build-time options:

bonjour

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
aarch64:postgresql96-docs-9.6.18nb1.tgz(NetBSD 9.0)
aarch64:postgresql96-docs-9.6.16.tgz(NetBSD 9.0)
aarch64:postgresql96-docs-9.6.17.tgz(NetBSD 9.0)
alpha:postgresql96-docs-9.6.15.tgz(NetBSD 8.0)
alpha:postgresql96-docs-9.6.16.tgz(NetBSD 9.0)
earm:postgresql96-docs-9.6.14.tgz(NetBSD 8.0)
earm:postgresql96-docs-9.6.17.tgz(NetBSD 9.0)
earmv4:postgresql96-docs-9.6.15.tgz(NetBSD 8.0)
earmv6hf:postgresql96-docs-9.6.16.tgz(NetBSD 8.0)
earmv6hf:postgresql96-docs-9.6.16.tgz(NetBSD 9.0)
earmv7hf:postgresql96-docs-9.6.17.tgz(NetBSD 8.0)
earmv7hf:postgresql96-docs-9.6.16.tgz(NetBSD 8.0)
earmv7hf:postgresql96-docs-9.6.18nb1.tgz(NetBSD 8.0)
earmv7hf:postgresql96-docs-9.6.17.tgz(NetBSD 9.0)
earmv7hf:postgresql96-docs-9.6.16.tgz(NetBSD 9.0)
earmv7hf:postgresql96-docs-9.6.18nb1.tgz(NetBSD 9.0)
i386:postgresql96-docs-9.6.17.tgz(NetBSD 9.0)
i386:postgresql96-docs-9.6.16.tgz(NetBSD 7.0)
i386:postgresql96-docs-9.6.15.tgz(NetBSD 7.0)
i386:postgresql96-docs-9.6.15.tgz(NetBSD 7.1)
i386:postgresql96-docs-9.6.16.tgz(NetBSD 7.1)
i386:postgresql96-docs-9.6.17.tgz(NetBSD 7.1)
i386:postgresql96-docs-9.6.18nb1.tgz(NetBSD 7.1)
i386:postgresql96-docs-9.6.18nb1.tgz(NetBSD 8.0)
i386:postgresql96-docs-9.6.15.tgz(NetBSD 8.0)
i386:postgresql96-docs-9.6.16.tgz(NetBSD 8.0)
i386:postgresql96-docs-9.6.17.tgz(NetBSD 8.0)
i386:postgresql96-docs-9.6.18nb1.tgz(NetBSD 9.0)
i386:postgresql96-docs-9.6.16.tgz(NetBSD 9.0)
i386:postgresql96-docs-9.6.17.tgz(NetBSD 9.0)
mips64eb:postgresql96-docs-9.6.15.tgz(NetBSD 8.0)
mips64eb:postgresql96-docs-9.6.16.tgz(NetBSD 9.0)
powerpc:postgresql96-docs-9.6.11.tgz(NetBSD 7.1)
powerpc:postgresql96-docs-9.6.16.tgz(NetBSD 8.0)
powerpc:postgresql96-docs-9.6.16.tgz(NetBSD 9.0)
sparc64:postgresql96-docs-9.6.9.tgz(NetBSD 7.1)
sparc64:postgresql96-docs-9.6.15.tgz(NetBSD 8.0)
sparc64:postgresql96-docs-9.6.16.tgz(NetBSD 9.0)
sparc:postgresql96-docs-9.6.16.tgz(NetBSD 8.0)
x86_64:postgresql96-docs-9.6.17.tgz(NetBSD 9.0)
x86_64:postgresql96-docs-9.6.18.tgz(NetBSD 9.0)
x86_64:postgresql96-docs-9.6.18nb1.tgz(NetBSD 9.0)
x86_64:postgresql96-docs-9.6.16.tgz(NetBSD 7.0)
x86_64:postgresql96-docs-9.6.15.tgz(NetBSD 7.0)
x86_64:postgresql96-docs-9.6.18nb1.tgz(NetBSD 7.1)
x86_64:postgresql96-docs-9.6.15.tgz(NetBSD 7.1)
x86_64:postgresql96-docs-9.6.16.tgz(NetBSD 7.1)
x86_64:postgresql96-docs-9.6.17.tgz(NetBSD 7.1)
x86_64:postgresql96-docs-9.6.17.tgz(NetBSD 8.0)
x86_64:postgresql96-docs-9.6.15.tgz(NetBSD 8.0)
x86_64:postgresql96-docs-9.6.16.tgz(NetBSD 8.0)
x86_64:postgresql96-docs-9.6.18nb1.tgz(NetBSD 8.0)
x86_64:postgresql96-docs-9.6.18nb1.tgz(NetBSD 9.0)
x86_64:postgresql96-docs-9.6.16.tgz(NetBSD 9.0)
x86_64:postgresql96-docs-9.6.17.tgz(NetBSD 9.0)
x86_64:postgresql96-docs-9.6.18nb1.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]