Daemon Power

The NetBSD Packages Collection: comms/asterisk10

Brief description of the package:
The Asterisk Software PBX

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://www.asterisk.org/.

Please note that this package has a gnu-gpl-v2 license.

The package is located in the "comms/asterisk10" directory. The current source version of the package is "asterisk-10.12.4nb5". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for comms/asterisk10 :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: perl>=5.0 iksemel>=1.4 gnutls>=2.12.3 lzo>=2.01 libcfg+>=0.6.2nb1 gmp>=4.2.1 libtasn1>=0.3.4 libtasn1>=0.2.7 nettle>=2.4 gmp>=5.0.1 libcfg+>=0.6.2nb3 libtasn1>=0.3.0 gnutls>=3.0.17 speex>=1.2rc1 libogg>=1.1 libogg>=1.1.2nb1 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 curl>=7.12.3 libidn>=0.4.6 libidn>=1.20nb1 libxml2>=2.8.0nb2 curl>=7.35.0nb1 .

This package requires the following package(s) to run: perl>=5.0 iksemel>=1.4 gnutls>=2.12.3 lzo>=2.01 libcfg+>=0.6.2nb1 gmp>=4.2.1 libtasn1>=0.3.4 libtasn1>=0.2.7 nettle>=2.4 gmp>=5.0.1 libcfg+>=0.6.2nb3 libtasn1>=0.3.0 gnutls>=3.0.17 speex>=1.2rc1 libogg>=1.1 libogg>=1.1.2nb1 libxml2>=2.6.2 xmlcatmgr>=2.0beta1 curl>=7.12.3 libidn>=0.4.6 libidn>=1.20nb1 libxml2>=2.8.0nb2 curl>=7.35.0nb1 .

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
arm:asterisk-10.3.0.tgz(NetBSD 5.1)
arm:asterisk-10.11.1.tgz(NetBSD 6.0)
arm:asterisk-10.12.4.tgz(NetBSD 6.1_STABLE)
arm:asterisk-10.12.4nb1.tgz(NetBSD 6.1_STABLE)
i386:asterisk-10.8.0nb2.tgz(NetBSD 4.0.1)
i386:asterisk-10.12.2.tgz(NetBSD 5.0.2)
i386:asterisk-10.12.2nb1.tgz(NetBSD 5.1.2)
powerpc:asterisk-10.5.1.tgz(NetBSD 5.1)
powerpc:asterisk-10.3.0.tgz(NetBSD 5.1)
powerpc:asterisk-10.8.0nb1.tgz(NetBSD 5.1)
powerpc:asterisk-10.11.1.tgz(NetBSD 5.2)
powerpc:asterisk-10.12.4nb1.tgz(NetBSD 6.1_STABLE)
powerpc:asterisk-10.3.0.tgz(NetBSD 6.0_BETA2)
powerpc:asterisk-10.8.0nb2.tgz(NetBSD 6.0)
sparc64:asterisk-10.8.0nb2.tgz(NetBSD 5.1)
sparc64:asterisk-10.11.1.tgz(NetBSD 5.1)
sparc64:asterisk-10.12.4.tgz(NetBSD 6.1_STABLE)
sparc64:asterisk-10.12.4nb1.tgz(NetBSD 6.1_STABLE)
sparc:asterisk-10.12.4nb4.tgz(NetBSD 5.1)
sparc:asterisk-10.12.4nb1.tgz(NetBSD 5.1)
sparc:asterisk-10.12.4nb4.tgz(NetBSD 5.1)
sparc:asterisk-10.12.4.tgz(NetBSD 6.0)
sparc:asterisk-10.12.3nb1.tgz(NetBSD 6.0)
x86_64:asterisk-10.12.2.tgz(NetBSD 5.0.2)
x86_64:asterisk-10.12.4nb4.tgz(NetBSD 5.1)
x86_64:asterisk-10.12.2.tgz(NetBSD 5.1)
x86_64:asterisk-10.12.2nb6.tgz(NetBSD 5.1)
x86_64:asterisk-10.12.3nb1.tgz(NetBSD 5.1)
x86_64:asterisk-10.12.4.tgz(NetBSD 5.1)
x86_64:asterisk-10.12.4nb1.tgz(NetBSD 5.1)
x86_64:asterisk-10.12.4nb4.tgz(NetBSD 5.1)
x86_64:asterisk-10.12.2.tgz(NetBSD 6.0)
x86_64:asterisk-10.12.2nb6.tgz(NetBSD 6.0)
x86_64:asterisk-10.12.3nb1.tgz(NetBSD 6.0)
x86_64:asterisk-10.12.4.tgz(NetBSD 6.0)
x86_64:asterisk-10.12.4nb1.tgz(NetBSD 6.0)
x86_64:asterisk-10.12.4nb4.tgz(NetBSD 6.0)
x86_64:asterisk-10.12.4nb4.tgz(NetBSD 6.0)
x86_64:asterisk-10.12.4nb4.tgz(NetBSD 7.0_BETA)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]