cad/gplcver - The NetBSD Packages Collection

Verilog simulator

Cver is a full 1995 IEEE P1364 standard Verilog simulator.  It also
implements some of the 2001 P1364 standard features.  All three
PLI interfaces (tf_, acc_, and vpi_) are implemented as defined
in the IEEE 2001 P1364 LRM.

Build dependencies

pkgtools/mktools pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64gplcver-2.12a.tgz
NetBSD 10.0aarch64gplcver-2.12a.tgz
NetBSD 10.0aarch64ebgplcver-2.12a.tgz
NetBSD 10.0alphagplcver-2.12a.tgz
NetBSD 10.0alphagplcver-2.12a.tgz
NetBSD 10.0earmv4gplcver-2.12a.tgz
NetBSD 10.0earmv4gplcver-2.12a.tgz
NetBSD 10.0earmv6hfgplcver-2.12a.tgz
NetBSD 10.0earmv6hfgplcver-2.12a.tgz
NetBSD 10.0earmv7hfgplcver-2.12a.tgz
NetBSD 10.0earmv7hfgplcver-2.12a.tgz
NetBSD 10.0i386gplcver-2.12a.tgz
NetBSD 10.0i386gplcver-2.12a.tgz
NetBSD 10.0m68kgplcver-2.12a.tgz
NetBSD 10.0powerpcgplcver-2.12a.tgz
NetBSD 10.0powerpcgplcver-2.12a.tgz
NetBSD 10.0sh3elgplcver-2.12a.tgz
NetBSD 10.0vaxgplcver-2.12a.tgz
NetBSD 10.0vaxgplcver-2.12a.tgz
NetBSD 10.0x86_64gplcver-2.12a.tgz
NetBSD 10.0x86_64gplcver-2.12a.tgz
NetBSD 9.0aarch64gplcver-2.12a.tgz
NetBSD 9.0aarch64gplcver-2.12a.tgz
NetBSD 9.0alphagplcver-2.12a.tgz
NetBSD 9.0alphagplcver-2.12a.tgz
NetBSD 9.0earmgplcver-2.12a.tgz
NetBSD 9.0earmv4gplcver-2.12a.tgz
NetBSD 9.0earmv6hfgplcver-2.12a.tgz
NetBSD 9.0earmv6hfgplcver-2.12a.tgz
NetBSD 9.0earmv7hfgplcver-2.12a.tgz
NetBSD 9.0earmv7hfgplcver-2.12a.tgz
NetBSD 9.0i386gplcver-2.12a.tgz
NetBSD 9.0i386gplcver-2.12a.tgz
NetBSD 9.0m68kgplcver-2.12a.tgz
NetBSD 9.0mips64ebgplcver-2.12a.tgz
NetBSD 9.0powerpcgplcver-2.12a.tgz
NetBSD 9.0powerpcgplcver-2.12a.tgz
NetBSD 9.0powerpcgplcver-2.12a.tgz
NetBSD 9.0sh3elgplcver-2.12a.tgz
NetBSD 9.0vaxgplcver-2.12a.tgz
NetBSD 9.0vaxgplcver-2.12a.tgz
NetBSD 9.0x86_64gplcver-2.12a.tgz
NetBSD 9.0x86_64gplcver-2.12a.tgz
NetBSD 9.3x86_64gplcver-2.12a.tgz
NetBSD 9.3x86_64gplcver-2.12a.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.