Daemon Power

The NetBSD Packages Collection: audio/sox

Brief description of the package:
SOund eXchange - universal sound sample translator

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at http://sox.sourceforge.net/.

Please note that this package has a gnu-lgpl-v2.1 license.

The package is located in the "audio/sox" directory. The current source version of the package is "sox-14.4.1". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for audio/sox :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: flac>=1.1.0nb1 libogg>=1.1 libogg>=1.1.2nb1 gsm>=1.0.10 libmad>=0.15.0b libsamplerate>=0.0.13nb1 libsndfile>=1.0.2 libogg>=1.1.3 libvorbis>=1.0.1 flac>=1.1.3nb1 libvorbis>=1.1.0nb1 libsndfile>=1.0.0 fftw>=3.0 libsndfile>=1.0.18 fftw>=3.1nb1 png>=1.2.4 gsm>=1.0.12 libmad>=0.15.1bnb1 libsamplerate>=0.1.2nb3 png>=1.6.0nb1 .

This package requires the following package(s) to run: flac>=1.1.0nb1 libogg>=1.1 libogg>=1.1.2nb1 gsm>=1.0.10 libmad>=0.15.0b libsamplerate>=0.0.13nb1 libsndfile>=1.0.2 libogg>=1.1.3 libvorbis>=1.0.1 flac>=1.1.3nb1 libvorbis>=1.1.0nb1 libsndfile>=1.0.0 fftw>=3.0 libsndfile>=1.0.18 fftw>=3.1nb1 png>=1.2.4 gsm>=1.0.12 libmad>=0.15.1bnb1 libsamplerate>=0.1.2nb3 png>=1.6.0nb1 .

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
alpha:sox-14.0.1nb2.tgz(NetBSD 5.0)
alpha:sox-14.0.1nb2.tgz(NetBSD 5.0)
alpha:sox-14.0.1nb2.tgz(NetBSD 5.1)
alpha:sox-14.3.1nb1.tgz(NetBSD 5.1)
alpha:sox-14.0.1nb2.tgz(NetBSD 5.1)
arm:sox-14.0.1nb2.tgz(NetBSD 5.0_STABLE)
arm:sox-14.3.2.tgz(NetBSD 5.1)
arm:sox-14.3.1nb1.tgz(NetBSD 5.1)
arm:sox-14.4.0.tgz(NetBSD 6.0)
arm:sox-14.4.1.tgz(NetBSD 6.1_STABLE)
i386:sox-12.18.1.tgz(Interix 3.5)
i386:sox-14.4.0.tgz(NetBSD 4.0.1)
i386:sox-14.4.0nb1.tgz(NetBSD 5.0.2)
i386:sox-14.4.1.tgz(NetBSD 5.1)
i386:sox-14.4.0nb1.tgz(NetBSD 5.1)
i386:sox-14.4.1.tgz(NetBSD 5.1)
i386:sox-14.4.0nb1.tgz(NetBSD 5.1.2)
i386:sox-14.4.1.tgz(NetBSD 6.0)
i386:sox-14.4.0nb1.tgz(NetBSD 6.0)
i386:sox-14.4.0nb1.tgz(NetBSD 6.0)
i386:sox-14.4.1.tgz(NetBSD 6.0)
i386:sox-14.0.1nb2.tgz(SunOS 5.10)
i386:sox-14.0.1nb2.tgz(SunOS 5.10)
mipseb:sox-14.0.1nb2.tgz(NetBSD 5.0)
mipseb:sox-14.0.1nb2.tgz(NetBSD 5.0)
powerpc:sox-14.3.2.tgz(NetBSD 5.1)
powerpc:sox-14.3.2.tgz(NetBSD 5.1)
powerpc:sox-14.4.0.tgz(NetBSD 5.1)
powerpc:sox-14.4.0.tgz(NetBSD 5.2)
powerpc:sox-14.3.2.tgz(NetBSD 6.0_BETA2)
powerpc:sox-14.4.0.tgz(NetBSD 6.0)
powerpc:sox-14.4.0.tgz(NetBSD 6.0)
sparc64:sox-14.3.2.tgz(NetBSD 5.1)
sparc64:sox-14.3.1nb1.tgz(NetBSD 5.1_STABLE)
sparc64:sox-14.4.0.tgz(NetBSD 5.1)
sparc64:sox-14.4.0.tgz(NetBSD 5.1)
sparc64:sox-14.4.0.tgz(NetBSD 6.0_STABLE)
sparc64:sox-14.4.1.tgz(NetBSD 6.1_STABLE)
sparc:sox-14.4.0nb1.tgz(NetBSD 5.1)
sparc:sox-14.4.0nb1.tgz(NetBSD 5.1)
sparc:sox-14.4.0nb1.tgz(NetBSD 5.1)
sparc:sox-14.4.1.tgz(NetBSD 5.1)
sparc:sox-14.4.0nb1.tgz(NetBSD 6.0)
sparc:sox-14.4.0.tgz(NetBSD 6.0)
sparc:sox-14.4.0nb1.tgz(NetBSD 6.0)
sparc:sox-14.4.1.tgz(NetBSD 6.0)
x86_64:sox-14.4.0nb1.tgz(NetBSD 5.0.2)
x86_64:sox-14.4.1.tgz(NetBSD 5.1)
x86_64:sox-14.4.0nb1.tgz(NetBSD 5.1)
x86_64:sox-14.4.0nb1.tgz(NetBSD 5.1)
x86_64:sox-14.4.0nb1.tgz(NetBSD 5.1)
x86_64:sox-14.4.1.tgz(NetBSD 5.1)
x86_64:sox-14.4.0nb1.tgz(NetBSD 6.0)
x86_64:sox-14.4.0nb1.tgz(NetBSD 6.0)
x86_64:sox-14.4.0nb1.tgz(NetBSD 6.0)
x86_64:sox-14.4.1.tgz(NetBSD 6.0)
x86_64:sox-14.4.1.tgz(NetBSD 6.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]