audio/festival - The NetBSD Packages Collection

Advanced multi-lingual speech synthesis system

Festival is an advanced multi-lingual speech synthesis system
developed at CSTR. It offers a full text to speech system with various
APIs, as well an environment for development and research of speech
synthesis techniques. It is written in C++ with a Scheme-based command
interpreter for general control.

You will also need to install at least one festvox-* (festival voice)
package (infact, the festvox packages are dependent on this package).

festival --tts foo.bar will speak ASCII file foo.bar, (SayText "Oh
Dad! We're ALL Devo!")

Build dependencies

pkgtools/cwrappers devel/gmake lang/perl5

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hffestival-2.5.0nb3.tgz
NetBSD 8.0earmv7hffestival-2.5.0nb2.tgz
NetBSD 8.0earmv7hffestival-2.5.0nb3.tgz
NetBSD 8.0i386festival-2.5.0nb2.tgz
NetBSD 8.0i386festival-2.5.0nb3.tgz
NetBSD 8.0powerpcfestival-2.5.0nb2.tgz
NetBSD 8.0powerpcfestival-2.5.0nb3.tgz
NetBSD 8.0powerpcfestival-2.5.0nb3.tgz
NetBSD 8.0powerpcfestival-2.5.0nb3.tgz
NetBSD 8.0x86_64festival-2.5.0nb2.tgz
NetBSD 8.0x86_64festival-2.5.0nb3.tgz
NetBSD 9.0aarch64festival-2.5.0nb3.tgz
NetBSD 9.0aarch64festival-2.5.0nb2.tgz
NetBSD 9.0aarch64festival-2.5.0nb3.tgz
NetBSD 9.0alphafestival-2.5.0nb3.tgz
NetBSD 9.0alphafestival-2.5.0nb2.tgz
NetBSD 9.0alphafestival-2.5.0nb3.tgz
NetBSD 9.0earmfestival-2.5.0nb2.tgz
NetBSD 9.0earmfestival-2.5.0nb3.tgz
NetBSD 9.0earmfestival-2.5.0nb3.tgz
NetBSD 9.0earmv6hffestival-2.5.0nb3.tgz
NetBSD 9.0earmv6hffestival-2.5.0nb2.tgz
NetBSD 9.0earmv6hffestival-2.5.0nb3.tgz
NetBSD 9.0earmv7hffestival-2.5.0nb3.tgz
NetBSD 9.0earmv7hffestival-2.5.0nb2.tgz
NetBSD 9.0earmv7hffestival-2.5.0nb3.tgz
NetBSD 9.0earmv7hffestival-2.5.0nb3.tgz
NetBSD 9.0i386festival-2.5.0nb2.tgz
NetBSD 9.0i386festival-2.5.0nb3.tgz
NetBSD 9.0i386festival-2.5.0nb3.tgz
NetBSD 9.0m68kfestival-2.5.0nb2.tgz
NetBSD 9.0m68kfestival-2.5.0nb2.tgz
NetBSD 9.0m68kfestival-2.5.0nb3.tgz
NetBSD 9.0m68kfestival-2.5.0nb3.tgz
NetBSD 9.0mips64ebfestival-2.5.0nb3.tgz
NetBSD 9.0mips64ebfestival-2.5.0nb2.tgz
NetBSD 9.0mips64ebfestival-2.5.0nb2.tgz
NetBSD 9.0mips64ebfestival-2.5.0nb2.tgz
NetBSD 9.0mips64ebfestival-2.5.0nb3.tgz
NetBSD 9.0mipselfestival-2.5.0nb3.tgz
NetBSD 9.0mipselfestival-2.5.0nb2.tgz
NetBSD 9.0mipselfestival-2.5.0nb2.tgz
NetBSD 9.0mipselfestival-2.5.0nb3.tgz
NetBSD 9.0powerpcfestival-2.5.0nb3.tgz
NetBSD 9.0powerpcfestival-2.5.0nb2.tgz
NetBSD 9.0powerpcfestival-2.5.0nb3.tgz
NetBSD 9.0powerpcfestival-2.5.0nb3.tgz
NetBSD 9.0sh3elfestival-2.5.0nb3.tgz
NetBSD 9.0sh3elfestival-2.5.0nb2.tgz
NetBSD 9.0sh3elfestival-2.5.0nb2.tgz
NetBSD 9.0sh3elfestival-2.5.0nb2.tgz
NetBSD 9.0sh3elfestival-2.5.0nb3.tgz
NetBSD 9.0sparc64festival-2.5.0nb3.tgz
NetBSD 9.0sparc64festival-2.5.0nb2.tgz
NetBSD 9.0sparc64festival-2.5.0nb3.tgz
NetBSD 9.0sparcfestival-2.5.0nb3.tgz
NetBSD 9.0sparcfestival-2.5.0nb2.tgz
NetBSD 9.0sparcfestival-2.5.0nb2.tgz
NetBSD 9.0sparcfestival-2.5.0nb2.tgz
NetBSD 9.0sparcfestival-2.5.0nb3.tgz
NetBSD 9.0vaxfestival-2.5.0nb2.tgz
NetBSD 9.0vaxfestival-2.5.0nb2.tgz
NetBSD 9.0vaxfestival-2.5.0nb3.tgz
NetBSD 9.0vaxfestival-2.5.0nb3.tgz
NetBSD 9.0x86_64festival-2.5.0nb3.tgz
NetBSD 9.0x86_64festival-2.5.0nb3.tgz
NetBSD 9.0x86_64festival-2.5.0nb2.tgz
NetBSD 9.0x86_64festival-2.5.0nb3.tgz
NetBSD 9.0x86_64festival-2.5.0nb3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.