audio/cutoggvorbis - The NetBSD Packages Collection

Command line editor for cutting Ogg Vorbis without quality loss

cutoggvorbis is a small and fast command line Ogg/Vorbis editor. It lets
you select sections of an Ogg/Vorbis interactively or via a timetable and
save them to separate files without quality loss. It uses ogg123 for playback
and even works with files bigger than 2GB.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0i386cutoggvorbis-0.2.tgz
NetBSD 8.0i386cutoggvorbis-0.2.tgz
NetBSD 8.0powerpccutoggvorbis-0.2.tgz
NetBSD 8.0x86_64cutoggvorbis-0.2.tgz
NetBSD 8.0x86_64cutoggvorbis-0.2.tgz
NetBSD 9.0aarch64cutoggvorbis-0.2.tgz
NetBSD 9.0aarch64cutoggvorbis-0.2.tgz
NetBSD 9.0alphacutoggvorbis-0.2.tgz
NetBSD 9.0alphacutoggvorbis-0.2.tgz
NetBSD 9.0alphacutoggvorbis-0.2.tgz
NetBSD 9.0earmcutoggvorbis-0.2.tgz
NetBSD 9.0earmcutoggvorbis-0.2.tgz
NetBSD 9.0earmcutoggvorbis-0.2.tgz
NetBSD 9.0earmv6hfcutoggvorbis-0.2.tgz
NetBSD 9.0earmv6hfcutoggvorbis-0.2.tgz
NetBSD 9.0earmv7hfcutoggvorbis-0.2.tgz
NetBSD 9.0earmv7hfcutoggvorbis-0.2.tgz
NetBSD 9.0i386cutoggvorbis-0.2.tgz
NetBSD 9.0i386cutoggvorbis-0.2.tgz
NetBSD 9.0i386cutoggvorbis-0.2.tgz
NetBSD 9.0mips64ebcutoggvorbis-0.2.tgz
NetBSD 9.0mips64ebcutoggvorbis-0.2.tgz
NetBSD 9.0mips64ebcutoggvorbis-0.2.tgz
NetBSD 9.0powerpccutoggvorbis-0.2.tgz
NetBSD 9.0sparc64cutoggvorbis-0.2.tgz
NetBSD 9.0sparc64cutoggvorbis-0.2.tgz
NetBSD 9.0sparc64cutoggvorbis-0.2.tgz
NetBSD 9.0sparccutoggvorbis-0.2.tgz
NetBSD 9.0sparccutoggvorbis-0.2.tgz
NetBSD 9.0sparccutoggvorbis-0.2.tgz
NetBSD 9.0vaxcutoggvorbis-0.2.tgz
NetBSD 9.0vaxcutoggvorbis-0.2.tgz
NetBSD 9.0x86_64cutoggvorbis-0.2.tgz
NetBSD 9.0x86_64cutoggvorbis-0.2.tgz
NetBSD 9.0x86_64cutoggvorbis-0.2.tgz
NetBSD 9.0x86_64cutoggvorbis-0.2.tgz
NetBSD 9.0x86_64cutoggvorbis-0.2.tgz
NetBSD 9.0x86_64cutoggvorbis-0.2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.